Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11297 Discussions

NUC8i7HVK wont install windows , A bootable device has not been detected.

JaseNZ
Beginner
788 Views

Have hit a wall that I have never come across before. 
I am trying to do a fresh install of windows on my Hades canyon and the first part of window setup works fine but then second reboot goes to a A bootable device has not been detected.

Process as follows.

Create usb installer via media creation tool on another pc, Created for GPT UEFI

Boot up this on Hades canyon and it picks it up fine and I begin the boot process.

Setup gets to the first reboot and hades canyon boots back into the second part of the installer which progress until the second boot.

Second boot of setup returns a A bootable device has not been detected.

Things I have tried 

Creating a legacy installer (Does the same and on second boot returns the same error)

Bios is set with allow third party usb

I am running the latest bios of 64.

Bios screen does show the nvme drive and newly created windows partitions but you cannot boot to any of them to finish the install process.

Been trying to resolve this issue with no luck over the past few days.

Any help would be most appreciated. 

 

 

0 Kudos
6 Replies
LeonWaksman
Super User
758 Views

Hi @JaseNZ 

1. Although you described the procedure you have used, I'll will give you the installation procedure I'm using and try to follow those steps:
2. Please prepare your installation media (you need 8GB – 32GB USB stick), using Microsoft Media Creation Tool. This will install version 20H2. (you have it probably ready)
3. Your bios should be set to default settings. Enter bios (press F2 during boot) and then press F9 (Y) to set defaults and F10 (Y) to save settings and exit.
4. With the installation media inserted into rear USB slot, power ON your NUC and repeatably press F10 to get Boot Menu.
5. In this menu, choose UEFI option of you Installation media.
6. Follow this tutorial to continue with installation.
7. In para. 9 you may enter Product Key from the Microsoft Distribution you bought or click on the I don't have a product key and Windows will be reactivated automatically, since it was activated on this computer.
8. Skip on para. 14 and continue in para. 15. Important, do not format drive where you want to install Windows, rather delete all existing partitions from this drive, till you see one unallocated space.
9. Press Next and continue with the installation.

Leon 

JaseNZ
Beginner
744 Views

Thanks for the reply but this returns the same result.

Followed instructions and as per my other results windows setup starts fine from the usb and begins the process. The first boot is fine and it goes the the process of setting up devices, service's etc followed by the getting ready window 10 spinning logo.

It is here when it auto reboots it just reboots into no bootable device can be found so this is why I am at a loss.

AndrewG_Intel
Moderator
698 Views

Hello @JaseNZ

Thank you for posting on the Intel® communities.


We are checking this thread and we would like to know if you need further assistance. If yes, could you please let us know if this is a new Intel® NUC, or did it work fine before?

Also, when you see the "no bootable device can be found" error message, is the drive still recognized in the BIOS?

Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


JaseNZ
Beginner
693 Views

I never found a solution to why this was doing this. No the NUC is about 2 years old now and I did have windows running on it at one stage.

For the past year it has been running linux and when going back to windows is when I found this problem.

Yes the drive is being detected in either M.2 slot in the bios when producing the cannot be found fault.

It has corrected itself but I have no idea how, I was running a 3rd party ufei boot from usb where I could select the installation of windows.

On the recent update of windows H2 it has seemed to resolve itself where it is booting by itself ok.

I have seen other people that have had this problem though so it is a thing.

AndrewG_Intel
Moderator
674 Views

Hello @JaseNZ

Thank you very much for your response.

We understand that the issue is solved on the recent update of Windows® 10 20H2. We are glad to hear that.

Please let us know if you have additional inquiries or if we can consider this thread solved.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
647 Views

Hello @JaseNZ

We have not heard back from you so we will proceed to close this thread now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


Reply