Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11293 Discussions

NUC9VXQNX Start-up problems

frbjly
Beginner
690 Views

I have just bought the NUC9VXQNX, installed ram and an SSD, but am having some unexpected problems getting it up and running.

BIOS loads fine, and I cant tell that both ram and SSD are recognized (see attached pictures), but as soon as the SSD is supposed to take over, nothing happens. The screen just remains black and the power light remains on. After a short while the fan stops running, but the NUC doesn't shut down until I press the power button for five seconds.

The ram is 2 X 32GB Crucial DDR4-2666 SODIMM 1.2V CL19 (I have tried with just one of the blocks, but there's no difference)

The SSD is a 1 TB WD BLUE SN550 NVMe SSD.

I have also tried connecting a DVD drive with a Windows 10 install media, as well as an external USB HDD with Windows install files. The same thing happens: After BIOS it seemingly just stops processing.

I have moved the HDD to another pc and it works fine there. I don't have the possibility of testing the ram in another pc.

I know that neither the ram or the SSD is on the list of Intel validated products for the NUC9VXQNX, but if this was the problem, I would expect the BIOS to have problems recognizing them which is not the case.

I have tried connecting the NUC to two different monitors and with both HDMI, DisplayPort and USB-C cables. It makes no difference.

I have updated the BIOS. I have tried disabling secure boot, have played around with the boot order and other BIOS settings - nothing helps.

It doesn't seem possible for me to open an official support ticket, so I really hope someone on the forum can help me find out what exactly the problem is. Any assistance would be greatly appreciated. :-)½

Labels (2)
0 Kudos
9 Replies
Sebastian_M_Intel
Moderator
649 Views

Hello frbjly, 

 

Thank you for posting on the Intel® communities.   

 

Based on the behavior and what you have done so far, this seems to be an issue with the NUC itself and chances are that it is defective. May I know why do you say that it does not seem to be possible for you to open a ticket? 

 

My additional suggestions will be: 

 

1. Try a BIOS recovery using the latest BIOS version: 

 

2. When trying to install the OS using the DVD or USB with the installation media, follow the OS install instructions: https://www.intel.com/content/www/us/en/support/articles/000005471/intel-nuc.html  

 

In case the issue does not get fixed, then you may want to consider checking with your reseller for a replacement if it is still covered under warranty. Otherwise, try contacting us directly; feel free to refer to this post once you contact Intel Customer Support https://www.intel.com/content/www/us/en/support/contact-support.html  

 

Regards, 

 

Sebastian M  

Intel Customer Support Technician  


frbjly
Beginner
639 Views

Hello Sebastian and thank you for replying to my post.

When I try to open a support ticket by opening this URL: https://www.intel.com/content/www/uk/en/my-intel/support-sign-in.html?redirect=https://sfederation.i..., I am redirected to a login page (even though I am already logged in). If I login I am just redirected back to general support page (https://www.intel.com/content/www/us/en/support.html).

I have already followed the mentioned instructions for installing an OS, and have tried from an external HDD, a USB flash drive as well as a DVD drive with the samme result.

I have also tried installing a SSD with an existing installation of Windows 10 that works on another (older) NUC. This yields the same result.

I have updated BIOS to the latest version succesfully - do you still think I should try gpoing through the recovery process?

 

Regards,

Frederik

 

Sebastian_M_Intel
Moderator
601 Views

Hello frbjly,  

  

Thanks for the update. 

 

Based on what we have done this seems to be an issue with the NUC, and it may require a replacement. As you recently bought it you may want to check with your reseller for a faster replacement. 

 

On the other hand, I understand that our support page is not working. Maybe you can try clearing the browser cache or using a different browser? Otherwise, contact us directly via phone or chat and our colleagues will help you out: https://www.intel.com/content/www/us/en/support/contact-support.html  

  

Regards,  

  

Sebastian M  

Intel Customer Support Technician   


frbjly
Beginner
584 Views

Thanks for following up, Sebastian.

I have returned the unit to the reseller and am expecting them to replace or fix it. I will let you know how it turns out.

 

Regards,

Frederik

Sebastian_M_Intel
Moderator
568 Views

Hello frbjly,   

   

Thanks for your reply. 

 

We will be looking forward to hearing back from you. 

 

Please let us know once you have an update or if you need further assistance.  

   

Regards,   

   

Sebastian M   

Intel Customer Support Technician    


Sebastian_M_Intel
Moderator
543 Views

Hello frbjly,   

   

Do you have an update on this? Please let me know if you need further help or if you need a specific timeframe.

   

Regards,   

   

Sebastian M   

Intel Customer Support Technician

 

frbjly
Beginner
532 Views

Hello Sebastian,

I have been in contact with the retailer, and they have received the unit, but they have informed me, that it will be 5-10 work days from the day they received it before they will be able to look further into the issue... 

I will let you know what happens.

Sebastian_M_Intel
Moderator
510 Views

Hello frbjly,    

    

Thank you for your update. 

 

We strongly believe that you should be facing a hardware issue with this unit.  

 

As it will take some time, I will recommend you to wait for the replacement, test it, and if you need further assistance; please submit a new thread in which we will gladly help you. 


We will close this inquiry from our side, please remember to post a new question if you require additional help.

  

Regards,    

    

Sebastian M    

Intel Customer Support Technician 


frbjly
Beginner
466 Views

Hello again

I just wanted to report back to anyone that might be curious or for future reference that I did get a refund from the reseller since they weren't able to supply me with a new unit right away. I have acquired one from another reseller and everything is working perfectly, so it seems that it was indeed a hardware issue.

 

Reply