Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Horent4711
Novice
77 Views

NUC9i7QNB (Ghost Canyon): Disable/change bios splash screen

Jump to solution

On every start I only get the plain "Skull" splash screen, with no further messages. 

Even when I activate settings in bios like "press F2 Key for Bios setup" etc., there is no message like that during boot. 
What I am missing to get common POST messages during boot on my Ghost Canyon?

Best Regards

Labels (2)
0 Kudos

Accepted Solutions
LeonWaksman
Super User
66 Views

This menu (F2, F7, F10,..) is not displayed since Secure Boot is enabled. Disable the Secure Boot in BIOS and the you will see the POST Menu. I don't know why it is done this way and in the past I've have even discussion with Intel, but never get reasonable answer, except "...this was Microsoft request". I don't understand what is beyond such request. However, I want to mention that even the Secure Boot is set and you can't see this menu, the "F" keys are responding (i.e. F2, F7, F10)

 

Leon

  

View solution in original post

1 Reply
LeonWaksman
Super User
67 Views

This menu (F2, F7, F10,..) is not displayed since Secure Boot is enabled. Disable the Secure Boot in BIOS and the you will see the POST Menu. I don't know why it is done this way and in the past I've have even discussion with Intel, but never get reasonable answer, except "...this was Microsoft request". I don't understand what is beyond such request. However, I want to mention that even the Secure Boot is set and you can't see this menu, the "F" keys are responding (i.e. F2, F7, F10)

 

Leon

  

View solution in original post