Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Johnyjf
Beginner
160 Views

NUCP7JYH3 "bootable device has not been detected" message

Jump to solution

I have switched disks on this machine with the intention of installing Linux. I then set it up with a spare USB Kbd and Mouse, a Toshiba DVD Drive with Linux Mint CD in it.  Power up and get the message above.  What is worse not matter how I try pressing the F2 (or any other F) key will not get me in to the Bios set up.    I have tried various install media,- Windows 7 pro CD, Windows 8.1 USB stick, Linux Mint SDHC Card and no change   Does anyone out there have any bright ideas please?

0 Kudos
1 Solution
LeonWaksman
Super User
140 Views

Hi @Johnyjf 

1. Try to enter BIOS from the Power Button Menu. To get the Power Button Menu press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.

2. If you can't get the Power Button Menu either, probably the BIOS Security Jumper is installed in Lockdown Position (between pins 2-3). In this position, you can't enter/update BIOS and you can't boot into Power Button Menu. This jumper should be installed in NORMAL position between pins 1-2. Please refer to page 48 in the Technical Product Specification.

3. BTW, your NUC model is NUC7PJYH3 rather than NUCP7JYH3.

Leon

 

View solution in original post

7 Replies
AlHill
Super User
153 Views

Are you installing in legacy or UEFI mode?  

Note:  UEFI Boot is required to install Windows 10 - this is set by default in BIOS Setup. Using Legacy Boot results in multiple errors in Device Manager.

Also note:  Only Windows 10 is supported:

Look under "NUCs with Pentium Processors" here:  https://www.intel.com/content/www/us/en/support/articles/000005628/intel-nuc.html

 

Doc (not an Intel employee or contractor)

Johnyjf
Beginner
148 Views

Thanks for the response, I have just tried W10 64 bit, no change.  Ubuntu is supported but a Ubuntu DVD has exactly the same result.  I can't say whether UEFI or Legacy because I can't get into the Bios, pressing F2 does nothing.

Johnyjf
Beginner
143 Views

I have switched to an SSD and tried again, same result.  The Blue light comes on hard.  The hard disk light flashes a couple of times and the DVD light flashes for a second or two then the message comes up and the system sits there doing nothing.

LeonWaksman
Super User
141 Views

Hi @Johnyjf 

1. Try to enter BIOS from the Power Button Menu. To get the Power Button Menu press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.

2. If you can't get the Power Button Menu either, probably the BIOS Security Jumper is installed in Lockdown Position (between pins 2-3). In this position, you can't enter/update BIOS and you can't boot into Power Button Menu. This jumper should be installed in NORMAL position between pins 1-2. Please refer to page 48 in the Technical Product Specification.

3. BTW, your NUC model is NUC7PJYH3 rather than NUCP7JYH3.

Leon

 

View solution in original post

Johnyjf
Beginner
97 Views

Thanks very much, that's got me into the bios and fast boot is now disabled.  I'll provide feedback on rest of installation later but for now a big thank you from me!

 

Johnyjf
Beginner
89 Views

Linux Mint 20.04 installed and all appears to work and is stable.  Have added Kstars, Stellarium, The Gimp and Kalzium from the software manager and all appears fine. Thanks again everybody for you help!

Hans_Bausewein
New Contributor I
144 Views

@Johnyjf 

If NUCP7JYH3 means NUC7PJYH, then I have good news: Linux* Support for Intel® NUC

On not being able to access the BIOS (F2), this may help: Can't Access BIOS Setup with F2 Key for Intel® NUC 

Regards, 

Hans

 

 

 

Reply