Community
cancel
Showing results for 
Search instead for 
Did you mean: 
VLAUR
Beginner
569 Views

New SSD Seagate (IronWolf 1To) not recognized on Intel NUC6CAYH !..??

Hello,

 

We are a company and we use many NUC6CAYH NUC for our customers.

 

Recently, on the assembly of NUC, we changed SSD brand. Samsung -> Seagate.

 

We use the new Seagate IronWolf 240GB, 480, 960GB SSDs.

 

We noticed that the 960GB version of the Seagate Ironwolf 110 (ZA960NM10001) Original firmware SF44011J was not recognized by the NUC. Indeed is not visible in the bios. The NUC bios is up to date (version 60). The firmware of the SSD is up to date. We tried to take another SSD and NUC of the same model from our stock. Even finding, it is not recognized by the bios. We tried to boot a Linux and Windows to see if it was recognized by an OS. It is not recognized by an OS.

 

On the other hand, the models IronWolf 480Go (ZA480NM10001) Original firmware SF44011J or 240Go (ZA240NM10001) Original firmware SF44011J are recognized by the BIOS.

 

This is a software incompatibility between the Seagate IronWolf 110 1TB and the NUC NUC6CAYH.

 

We are obliged to use another brand of SSD until the problem is solved by a software update. Update NUC Intel or Seagate? The compatibility problem is the intel or Seagate ?

0 Kudos
4 Replies
n_scott_pearson
Super User Retired Employee
234 Views

So just my personal opinion but, if the other size drives from this vendor - who is new to M.2 SSD products - work without issue and many (many!) other brands with drives of this size (or larger) are working just fine, then I would be pointing the hairy finger at this particular drive. I would say that you need to start by contacting this drive vendor and asking them what is responsible for this incompatibility. This is going to happen a lot faster. If Intel has to go out and procure examples of this drive before they can look at this issue, this is going to take a longer time to be resolved.

 

Just saying,

...S

Powell1
Beginner
210 Views

Hi,

I got same problem on my nuc5ppyh - seagate ironwolf ssd 1,92 doesn’t recognise at bios, also my old 500 gb drive is working good.

Does anybody have any idea to fix this issue? Bios is already updated.
Powell1
Beginner
205 Views

Hi to all

The problem is NOT in NUC, problem is in Seagate Ironwolf. Starting from 960 Gb model, these drives requires +12V power line. So, tiny computers or notebooks don’t have +12V.

So, these drives are useless with Intel NUC, it can’t be solved with any firmware, until firmwares can’t make 12V from 5V:)
n_scott_pearson
Super User Retired Employee
197 Views

Thank you @Powell1, that is good to know!

...S

Reply