Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11302 Discussions

New version Bios issue with logitech keboard

idata
Community Manager
1,174 Views

Hi ,i have NUC6i5SYH and after i had update bios version 60 or 61 my keyboard Logitech K350 don't work anymore in boot but only when windos is started.Mouse work fine inste (logitech Performance Mx).If i come back to version 59 bios all works fine.Any advice? Thanks

0 Kudos
1 Solution
idata
Community Manager
160 Views

Ok folks i understand finally what is the problem: is a bug!

I dont have said you another problem i fonund with 60 e 61 bios version : after the first pc start if i restart again the pc it block in the boot and it said something like "boot failed.Do you want disable fastbot ? Y/n"(I had fastboot activated) and i couldn't choose because my keyboard dont went . Now i discover the solution: i put my usb receveir in the front usb port on my nuc and all works perfectly.

Please Intel fix it, is very disappointg all of this.

Thanks all for Help!

View solution in original post

9 Replies
JPell1
Beginner
160 Views

I have a similar issue, updated to latest Bios while investigating my Ethernet Issue and after the update, the wireless Microsoft Mouse (Wireless Keyboard 3050) is now really slow in the bios, but working.

idata
Community Manager
160 Views

JPelletier, please stay in your original thread, soon an agent will be working in your case.

Regards,

Amy C.

idata
Community Manager
160 Views

Hello Spritz2,

Thank you for joining the Intel® NUC community.

Please let me review this matter.

Regards,

Amy C.

LeonWaksman
Super User
160 Views

Hello Spritz2

1. Enter bios setting by pressing F2 during boot.

2. In bios enter Advanced, then Devices , USB. In USB check "V" in USB Legacy raw.

3. Press F10 followed by "Y" to save setting and exit to O.S.

Hope this helps

Leon

idata
Community Manager
160 Views

Ok but like i have said keyboard don't works in the boot time... maybe i found a way to enter in bios without keyboard....i will try...

LeonWaksman
Super User
160 Views

Hello Spritz2

No problem at all. You can boot into you bios setting from windows 10. Use the following instructions: https://www.tenforums.com/tutorials/5831-boot-uefi-firmware-settings-inside-windows-10-a.html Windows 10 Forums

Hope this helps

Leon

idata
Community Manager
161 Views

Ok folks i understand finally what is the problem: is a bug!

I dont have said you another problem i fonund with 60 e 61 bios version : after the first pc start if i restart again the pc it block in the boot and it said something like "boot failed.Do you want disable fastbot ? Y/n"(I had fastboot activated) and i couldn't choose because my keyboard dont went . Now i discover the solution: i put my usb receveir in the front usb port on my nuc and all works perfectly.

Please Intel fix it, is very disappointg all of this.

Thanks all for Help!

View solution in original post

LeonWaksman
Super User
160 Views

Hi Spritz2

I do not agree with your answer. There is no bug in Intel's bios as you describe. It is by design, that the boot menu (F2, F7, F10) is not displayed if Fast Boot mode was chosen by user. I such case, you can enter bios form windows (see my post # 6 above) or from Power Button menu. From the Power Button menu you can also disable the Fast Boot mode (if it is set in bios).

By the way, I don't advise to use the Fast Boot mode. It is practically not shortening the boot time.

Regards

Leon

Ronny_G_Intel
Moderator
160 Views

Hi Spritz2

I have to agree with Leon that this is not a bug but the way it works by design and also the system is already so fast that it doesn't really reduce the boot time significantly, same comment that Leon mentioned.

For more details please refer to the following article on the web: https://www.intel.com/content/www/us/en/support/boards-and-kits/000006699.html https://www.intel.com/content/www/us/en/support/boards-and-kits/000006699.html

See a quick extract:

Fast Boot is a feature in BIOS that can help to reduce the time it takes to boot your computer. If Fast Boot is enabled:

  • Boot from Network, Optical, and Removable Devices are all disabled.
  • Video and USB devices (keyboard, mouse, drives) will not be available until after the operating system loads.

Regards

Ronny G

Reply