Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
431 Views

No Audio BXNUC10i5FNH3

Hi all,

First time posting here as I've never run into any issues with NUC PC's since I started building them for clients since the 5th gen units, I have around 45 clients using NUC PC's.

Yesterday I collected the parts from a client to setup a new NUC10i5FNH with 32GB of memory and a 500GB Samsung Evo Plus NVMe drive and an OEM copy of Windows 10 Pro 64Bit.

I have the unit connected to a Samsung SA300 monitor with no built in speakers.

For some reason the Audio just will not work on this unit (tried speakers and headphones on the 3.5" jack)

Tried uninstalling and reinstalling the Realtek Audio software, reinstalling the chipset driver and Management Engine Components Installer, all to no avail.

The Bios is up to date "fncml357.0046"

I then installed The Intel Driver and Support Assistant.

This shows 1 software update available "Realtek High Definition Audio Driver for Windows 10 64-bit" even though its already installed.

So clicked the install button and it downloaded the driver again and installed it, usual reboot required on completion.

System reboots and everything loads up as usual but the Intel Driver and Support Assistant is still insisting that this driver needs installing so I tried it again but it still does not fix the issue, the unit has no Audio output to select.

As mentioned I've setup a few dozen NUC PS's over the years and have not had this or any issues before.

Can anyone shed some light on this?

Many thanks...

0 Kudos
18 Replies
Highlighted
382 Views

NUC-BUILDER, Thank you for posting in the Intel® Communities Support.


In reference to this case, just to let you know, pretty much you tried all the troubleshooting steps that we recommend for this scenario, which are update the BIOS to the latest version 0046, test different headphones and speakers, and install the latest audio driver, according to our web site, Intel® Download Center, the latest High Definition Audio Driver for your Intel® NUC is version 6.0.8950.1, is that the version currently installed in your system?


Is this a new Intel® NUC?

When did your client purchase it?

Was it working fine before?

When did the issue start?

Did you make any recent hardware/software changes?

Please provide the SSU report so we can verify further details about the components installed in your Intel® NUC:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Beginner
373 Views

Hi Albert,

 

Thanks for taking the time to reply to my post.

Yes the unit is brand new.

My client ordered it around a week ago.

I collected it from him to install the memory and hard drive and to install windows and set it all up before delivering back ready to use.

No hardware or software changes apart from installing windows/drivers/updates.

Please see the attached SSU report.

Since posting, I reloaded Windows 10 this morning, intalled the ethernet driver and let windows update provide all the drivers instead of the intel bundle pack that I used the first 2 times.

The outcome was still the same, so I manually started installing the chipset drivers, management engine, audio driver, graphics driver etc.

Installed the intel driver and  support assistant again and it also wanted to install the realtek driver despite me already doing so earlier (it shows in the add/remove programs window as installed but no Realtek windows software showing up)

So in device manager I removed "High Definition Audio Device" and ticked the box to delete the driver.

Rebooted and it came back again so I went in to properties and selected to update driver opted to browse my computer then selected "Let me pick from a list of available drivers......"

Then I deselected "show compatible hardware" and manually selected Realtek and their drive.

Magically my headphones and speakers now work!

Strangly there is still no Realtek software showing up anywhere?

But now I have another issue in device manager!

Intel Smart Sound Technology SST OED with the error code 10 problem (the device cannot start)

I did notice this issue during the first 2 builds of this NUC10.

I am also experiencing very slow load times of Windows 10 with this NUC.

Appreciate any additional help you can provide.

Thanks.

0 Kudos
Highlighted
New Contributor III
360 Views

Make sure you install the SST drivers BEFORE the Realtek Audio drivers. If you do not, the SST drivers will break the Realtek drivers when installed after them.

Download the latest NUC10i5FNH drivers from here:

https://downloadcenter.intel.com/product/189239/Intel-NUC-10-Performance-kit-NUC10i5FNH

 

0 Kudos
Highlighted
Beginner
355 Views

Thanks MRoss5200,

 

I'll give that a try in the morning, I'm yawning my head off (It's been a long day).

Is the correct SST driver contained in the "nuc10ixfn-win10-64bit-inf.zip" file? or is there a specific installer for it somewhere in the driver bundle ? I can't see it listed in the readme file.

I'll post an update once I've tried it.

Thanks

0 Kudos
Highlighted
Beginner
341 Views

Hi again,

This was all tried with the unit  disconnected from the internet.

So I've uninstalled the Realtek software again, rebooted went to device manager uninstalled the 2 Microphone entries under Audio inputs and outputs, then uninstalled both the Intel HD audio and High definition Audio Device entries from the Sound, video and game controllers section.

 

Under system devices there are now no entries for Intel SST and after rebooting the 4 devices I previously removed have come back and device manager is not showing any unknown devices that need drivers and of course I now have no output devices.

Where is the installer for SST located within the driver pack?

If this is such an important device that needs to be installed before the realtek software why is not mentioned in the readme file? for example with Dell they provide a clear and concise order in which the drivers should be installed, perhaps Intel should be doing this?

After 5 years of setting up NUC's with zero issues this 10th gen unit is somewhat of a dissapointment and has wasted 2 days of my time.

Thanks in advance to anyone that can assist.

0 Kudos
Highlighted
Beginner
290 Views

Any more suggestions or feedback Intel?

Seeing that I have already tried all suggestions I guess this will have to be RMA'd to the supplier.

 

 

0 Kudos
Highlighted
278 Views

Hi NUC-BUILDER, Thank you very much for providing that information.


First of all, we are glad to hear that the audio issue has been resolved and now the Intel® NUC is working properly.


Now, in regard to the issue with the "Intel Smart Sound Technology SST OED with the error code 10 problem (the device cannot start)", please make sure that all the Windows* 10 updates are installed.

Additionally, could you please provide a screenshot of "Device Manager" where you see the error code 10 so we can further assist you with this matter?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Beginner
274 Views

Hi Albert,

Thanks for coming back to me.

If you read my second to last message, The NUC is still not working properly, There are no devices in device manager with an explanation mark but in the audio properties there is still no audio output device to choose from. So there is still no sound from the headphones or speakers.

Another user stated in an earlier post that the Intel SST driver needs to be installed before the Realtek Driver.

I asked if someone could provide details on where the driver for SST is located in the driver bundle pack but have yet received any response.

I have no sound output at all.

If I don't manage to get the unit ready for the customer by the weekend we will have to return it to the supplier.

 

Appreciate your help if you could provide more details on this SST driver.

As mentioned before I have built and setup a fair number of NUC's over the years and this is the first one to give me trouble.

Thanks.

0 Kudos
Highlighted
268 Views

Hello NUC-BUILDER, You are very welcome, thank you very much for sharing those details.


In reference to your inquiry, yes, the correct Intel® SST driver is contained in the "nuc10ixfn-win10-64bit-inf.zip" file, and there are some reports stating that it is not necessarily needed to install it before the Realtek driver.


Still, we will do further research on this matter in order to try to provide the information that you are looking for and confirm those details. We will do our best to try to provide a possible resolution as soon as possible before you return the unit to the supplier, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Beginner
260 Views

Thanks Albert,

 

Could you point me to any documentation on the order that the drivers should be installed.

The method I usually do after the initial load of Windows 10 without being connected to the internet is as follows.

1. Intel Chipset

2. Intel Management Engine

3. Audio

4. Display

5. Ethernet, Wifi and bluetooth

6. SD Card

7. IR if required

I am willing to reload this NUC for the 4th time if necessary.

Many thanks

0 Kudos
Highlighted
221 Views

NUC-BUILDER, You are very welcome, thank you very much for providing those updates.


Regarding your question about the driver installation order, an official Intel® document stating the order is not available, let me apologize for that, but in any case, you are correct, that is actually the order we recommend for drivers installation, more specifically the Intel® Chipset and Management Engine drivers, those are the main ones and that is how you should install them, the Intel® Chipset driver first and then the Intel® Management Engine driver.


Now, concerning the problem with the Intel® NUC, after further research, we determined that there might be a hardware problem with the Intel® NUC itself and the next thing to do will be to replace it. You can either contact your vendor as you mentioned before to do that, or we can replace it for you, just get in contact with Intel® directly and they will provide all the details about the warranty replacement:


Chat support:

http://intelsupportchat.force.com/icslivechat/ics_tech_processor_ww_english_Chat,


For phone support, depending on your location, you will see the contact information on the links below:

EMEA contact information: https://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html

APAC contact information: https://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html

LAR contact information: https://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html

North America: Phone Number 1-916-377-7000, Monday – Friday 7:00 AM to 5:00 PM (Pacific Time).


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Beginner
187 Views

Hi Albert,

 

Sorry for the late response I've not been well for the last week.

The NUC was sent back to the supplier just over a week ago and the client should be receiving a replacement sometime today and will get it over to me either this evening or tomorrow.

I'll let you know how things go with the replacement.

Many thanks.

0 Kudos
Highlighted
Beginner
170 Views

Hi Albert,

 

As mentioned before the original unit was RMA'd to the vendor and there was a bit of a delay with them completing the RMA.  My client received the replacement on Friday but was away on business and did'nt return until this today.

He promptly couriered the replacement unit to me this afternoon.

I refitted the memory modules and NVMe hard drive booted from the OEM copy of Windows 10 Pro wiped all the previous partitions and completed the installation.

Installed all the drivers in the order discussed previously and hey presto the headphone socket now recognised both headphones and speakers no issues with that pesky SST device as before.

I did then run into an activation issue due to the OEM copy of Windows 10 being installed for a second time on a different NUC. Using Microsoft's telephone activation service I got through to an agent and explaned the situation and got the OS reactivated.

The Nuc is now downloading the first round of Windows updates.

One thing I noticed is that the replacement NUC also has the previous BIOS version to the latest one available.

Would you recomend I leave the BIOS version as is or install the latest version?

 

Again thanks for all your help in this matter and look forward to hearing back from you reguarding the BIOS question.

Best regards,

Spencer.

0 Kudos
Highlighted
Beginner
161 Views

Hi again Albert.

Earlier I downloaded the Windows 10 update assistant in order to bring Windows 10 upto the latest build "202H"

For some reason after it downloaded and attempted to install it I was faced with the message "This PC can't be upgraded to Windows 10.  Your PC has hardware that isn't ready for this version of Windows 10. Windows 10 Update will automatically offer you this version of Windows 10 once the issue has been resolved"

Thinking this might possibly have something to do with not having the latest firmware update I went ahead and installed the latest 0046 BIOS update.

This all went smoothly, audio still worked.

I then went through the update assistant again and I got the same error.

What is the reason for this? It's the latest 10th gen unit, and with the faulty NUC I had the SST audio issue with the Windows update assistant successfully upgraded the OS to the 202H version.

What gives? has there been a hardware issue identified recently that's preventing the OS upgrade to the newest build?

As previously mentioned I've built several dozen NUC's over the years from the 5th Gen ones onwards.

I have a couple myself running 202H with no issues what so ever.

I'm really starting to get fed up with this issue, I have spent countless hours on this one NUC with several reloads, all the hassle returning the first one and waiting for the replacement I've ending up spending so much time on this now that I can't expect my client to pay for as in reality my labour costs will end up costing more than the NUC, Memory and NVMe drive.

Can you please get back to me as soon as possible with some answers.

I'm trying not to come across rude and discurtious but the amount of time this is costing me is unacceptable.

I look forwords to getting a responce back on this matter.

Many thanks.

0 Kudos
Highlighted
Super User
141 Views

Hi @NUC-BUILDER 

Did you manually installed the Chipset Driver and the Management Engine Driver? If not, please do it.

Leon

 

0 Kudos
Highlighted
Beginner
131 Views

Leon,

Oh Leon.

Have you read this entire thread by any chance?

I feel pretty insulted with your response to put it very very mildly.

Do you think this is my first rodeo?

I know my forum experience level label shows me as a "Beginner"

But if you had actually taken the time to read the whole thread and seen what I have endured with this issue, I've actually made constructive suggestions to the Intel member that has been assisting me (i.e suggesting to them that they should consider including an additional readme file guiding "Beginners" on the driver order installation) you might just realise that I am in no way shape or form a "Beginner" despite the experience status label I have been assigned due to only having signed up to this forum to get this issue resolved.

I have coming on 30 years professional experience in this field and your suggestions come across to me that you think I'm a beginner. With the experience and knowledge I have this is only the second time in my life that I have had to sign upto a forum to seek assistance from a manufacturer for a possible fault with hardware.

How on earth have you managed to get the status of "Super User" ?

Words really do fail me right now.

 

I suggest you keep your suggestions to yourself and read through the entire thread before you go throwing advice to people.

Go on, go back and read the whole thread and come back with something a little more useful or contructive

I think we should be swapping user experience tags on this one.

 

Oh now I see why you have been designated a "Super User". you've posted 4481 times. how many of those have helped people out?

I don't have the energy and time to berate you further, I've got more important things to be doing than sitting on a forum giving completely uneducated advice to people without knowing the back story.

You have a great day now.

 

Ta ta

0 Kudos
Highlighted
Beginner
129 Views

Hi Albert,

Apologies for my response to Leon's very helpful suggestion,  after spotting his posting stats he comes across as a bit of a forum queen trying to earn "Kudos"

Has any one at Intel got an answer as to why this replacement NUC won't upgrade to the latest build.

You can see from my previous post that the original one where I experienced the SST driver issue and no output device being available, happily accepted the latest build of Window 10.

I did a few years back recall setting an 8th gen model upfor someone that kept bluescreening on me during the OS load.

A quick run of memtest quickly showed me that the level 2 cache on the CPU kept failing the tests and the unit was replaced.

Could there be a slim chance that the vendor that supplied the original and replacement units has in their possesion a somehow faulty batch?

 

My client is eager to get this unit into service and as you can tell with what I've endured so far and the money for my time that I myself cannot reasonably expect my client to pay I seriously need to get this off my bench and at least get paid my usual fee's for setting these things up for my clients.

I'm eagerly awaiting a response.

 

Many thanks

0 Kudos
Highlighted
Beginner
51 Views

Hi Albert and any managers reading this.

I'm pretty dissapointed that there have been no further feedback from you on my issue.

Seeing as Intel is one of the top 5 silicon producers in the world with in excess of $70 billion in revenue last year I am shocked at your lack of communication. Maybe my expectations are too high.

You can now close or lock this thread as the vendor helped me resolve the issue in the end!

The vendor involved is sending me an Asus, Gigabyte and MSI units for me to check out and play with for a few weeks, so it's more than likely I'll never be recomending your line of mini barebones pc again.

All the best.

@LeonWaksmanI hope you've taken my criticism on board and will fully read a thread before giving advice in the future, don't take it too hard or personally we all have to start somewhere!

0 Kudos