Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JTrou1
Beginner
418 Views

Noticing that the Intel Driver and Support Assistant isn't running a check for new drivers. It simply loads to the FAQ page. Happening on multiple clients with varying browsers

 
0 Kudos
13 Replies
AlHill
Super User
69 Views

JTrou1
Beginner
69 Views

No change. Can download and install the program fine, but the redirect to the search page goes to the FAQ instead. This isn't a program issue, it's a redirect issue on Intel's website domain.

Pixelite
Novice
69 Views

Having the exact same issue. Doing a clean uninstall/reinstall does not work (as stated above). Clearing all logs/cache folders does not help, either. IDSA keeps redirecting to the FAQ page in an unending loop.

BrutalSeverity
Beginner
69 Views

Same issue here. The link is supposed to go to:

 

http://www.intel.com/content/www/us/en/support/detect.html

 

but instead automatically internally redirects to the FAQ page:

 

https://www.intel.com/content/www/us/en/support/topics/idsa-faq.html

AlHill
Super User
69 Views

Clear the browser cache.

 

Doc

 

BrutalSeverity
Beginner
69 Views

Really? Cmon man... we all tried that already, as well as different browsers. This looks more like an internal redirect.

Pixelite
Novice
69 Views

Done that, too. Still doesn't work.

AlHill
Super User
69 Views

Ok, seems like there is a problem. Do not work yourself into a lather. Just be patient and the support staff will correct it.

 

Doc

 

AlHill
Super User
69 Views

This has been reported to the IDSA manager.

 

Doc

 

AlHill
Super User
69 Views

this has been resolved as of 3:03p PST.

 

Doc

Pixelite
Novice
69 Views

The client now works. Thanks for the report!

AlHill
Super User
69 Views

Glad to you have it working.

 

Doc

 

AlHill
Super User
69 Views

And, this time, clear your browser cache, really.

 

Doc

 

Reply