Intel® NUCs
Support for Intel® NUC products
11785 Discussions

Nuc NUC11PABi5 crashes system when ethernet driver installed

RayBlock
Novice
3,092 Views

I have the following Nuc NUC11PABi5 running Windows 10 Home 64bit version 2004 (10.0.19041). Device manager shows ethernet adaptor as other device. Intel driver assistant suggests this driver to install...

Intel® Ethernet (LAN) Network Connection Driver for NUC11PA

but as soon as I install it the system crashes and restarts. I have spent the last 2 weeks search for and installing drivers and doing clean re-installs of Windows. The device actually works because I ran 2 different distros of Linix and both found the network adaptor as soon as I plugged the cable in.

From what I have seen on the internet, I'm not the only person with this problem.

Thank you.

0 Kudos
24 Replies
LeonWaksman
Super User
2,783 Views

Before installing drivers using Intel DSA, you should download and install manually the Chipset Device Software. Reboot your NUC and only then use the IDSA.  

 

Leon

 

RayBlock
Novice
2,773 Views

Hi Leon,

So this is what I've done...

Installed Chipset Device Software then installed the recommended driver. I tried to open Firefox and the system froze then re-booted.

I restored the system to a previous version and went through the procedure again BUT this time, using control panel/device manager, I uninstalled the device Other devices/network adapter before I installed the recommended driver. I then plugged in the cable and the adapter icon appeared in the tray. Unfortunately Windows was frozen and then it went into an endless loop of restart/preparing automatic repair/diagnosing you pc/cannot repair etc.

My next step is to do a clean Windows install (again) and before any updates or driver installs I'll install the Chipset Device Software. Then I'll let Windows do all of it's updates and then I'll install and run the Intel Driver Support software. I'll let you know the outcome.

If all that fails then I'll just use Wi-Fi and remain one very disappointed Intel customer whilst waiting for Microsoft and/or Intel to fix the obvious bug.

Regards,

Ray

Mike_Intel
Moderator
2,767 Views

Hello RayBlock,


Since your issue is regarding our NUC11PABi5, we need to route this thread to the correct group so you will be better assisted by the proper team.


Please wait for their reply within 1 to 2 business days.


Thank you.


Best regards,

Michael L.

Intel® Customer Support Technician


RayBlock
Novice
2,760 Views

Hi Michael,

Will do.

Thank you,

Ray

Raven
Beginner
2,718 Views

I'm experiencing something like this issue also. After installing the Intel® Ethernet (LAN) Network Connection Driver for Intel® NUC11PA (1.0.2.6 January 13, 2021, Size:1.55 MB), less than a minute later the system froze and rebooted.

After reboot the "Ethernet controller" appears in the device manager:

Raven_0-1622338186568.png

 

After an uptime of approximately 20 mins, reinstalled the driver and the system reboots again.
 
BIOS Version: 0039
Model: NUC11PABi5
Version: K90634-302
Microsoft Windows 10 Pro (64-bit) 2009 (10.0.19043)
Raven
Beginner
2,711 Views

I also tried installing the Chipset Device Software and reinstalling the ethernet driver using the Driver & Support Assistant, but I can still reproduce the fault like I just described. Fortunately when I reboot the device usually reverts to "Ethernet controller" status, and so I can get into the device manager and uninstall the driver. At least this is a way to keep other things working while this issue is resolved.

RayBlock
Novice
2,700 Views

That's exactly the problem. I have given up trying to fix it and, until either Intel or Microsoft (or both) fix the obvious bug, I remain a very unhappy Nuc owner. Sure, it works very well using wi-fi but that's not the issue.

AndrewG_Intel
Moderator
2,670 Views

Hello @RayBlock and @Raven

Thank you for posting on the Intel® communities.

In order to check this further, could you please provide the following information?

 

1- Is this a new unit? Was it working properly before?

2- If this worked fine before, besides the driver update, was there any other hardware or software change (Windows, BIOS, or app updates) that may relate to the point when the issue started?

3- When the system crashes or freezes, do you see any error code or Blue Screen of Death (BSOD) message? Do you see any error or log in Windows® Event logs?

 

4- Run the Intel® System Support Utility (Intel® SSU) to gather more details about the system.

  • Download the Intel® SSU and save the application on your computer
  • Open the application, check the "Everything" checkbox, and click "Scan" to see the system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View".
  • To save your scan, click Next and click Save.
  • Once you have saved the file (.txt file), please attach it to your reply.
  • To upload and attach a file, use the "Drag and drop here or browse files to attach" option below the response textbox.

 

Best regards,

Andrew G.

Intel Customer Support Technician


RayBlock
Novice
2,652 Views

Hi Andrew and thank you for your reply,

The unit was purchased new on April 27 2021 from a reputable Sydney dealer.

When the system crashes it does one of 2 things...it goes straight to reboot with no messages. Mostly it looks as though it was just powered on. Or sometimes I get Windows message saying that says that Windows can't start and I have several options of which I normally choose Advanced/Start Windows anyway. Sometimes Windows does star but crashes within a minute, usually as soon as I click on something. Sometime on rebooting I see a message that says "diagnosing PC" then "repairing PC' then it crashes.

As previously stated, I have done several (more than 5) clean reinstalls of Windows. I've tried installing the Intel drivers AFTER Windows updates and Before Windows updates.

I have installed and ran Intel Chipset Driver Software and the the Driver Support Software. All to no avail. The Intel DSS is currently telling me that I have 3 updates available which are the network adaptor, Wi Fi and Thunderbolt. None of which I am going to run again.

My network adapter shows up the same as in Raven's screenshot. The only time I have had it appear as an Intel adapter was when I deleted (through device manager) that one showing and then installed the Intel driver but as soon as I plugged the cable in it crashed.

To check if the adapter was faulty or not, I ran 3 different distros of Linux and all 3 found it and It worked perfectly.

I have attached the SSU file and I hope that this gets it sorted. I don't care if I have to re-install Windows again or whatever. I just want what I paid for to work as it should.

Regards,

Ray

n_scott_pearson
Super User Retired Employee
2,639 Views

I hate to say it, but I suggest you do another clean install. Use this process:

  1. Download and place on a flash drive the Chipset Device Software, Management Engine and Ethernet driver packages.
  2. Disable the NUC's access to the Internet. Unplug the Ethernet cable and disable Wireless (at Wireless Router if you have to).
  3. Install Windows 10.
  4. Manually install Chipset Device Software and Management Engine packages.
  5. Reboot.
  6. Manually install Ethernet driver package.
  7. Start reboot process. Plug in Ethernet cable before Windows begins loading.
  8. Complete network-based portions of Windows 10 installation, including letting Windows Update do its worst.
  9. Install IDSA and use it to update all other intel driver packages.
  10. Test.

With this process, if you perform Step 6 and it causes hang or spontaneous reboot, then, because you know Windows Update can't have done something unexpected, you can more-confidently conclude that you are looking at a hardware issue.

Hope this helps,

...S

RayBlock
Novice
2,624 Views

Thanks for replying, n_scott

I'll give a try tomorrow afternoon and let you know what happens. I'm about upgrade my main computer to this 11th Gen Rocket Lake: i5-11500 CPU. If I have this kind of problem with it I'll tear my hair out. Being a former multi-store Blockbuster Franchisee, I have had many computers over the years ( I always build them myself) and I have never had this kind of trouble before.

Regards,

Ray

RayBlock
Novice
2,588 Views

SUCCESS!!! Eventually.

I followed your instructions to the letter, n_scott. The only problem was that when it was all finished I had no audio. What I had showing in device manager was other devices/intel high definition audio. No problem, I thought, I'll just download the Intel High Definition Audio Device driver. Not quite that simple! After a Google search I discovered (thank you to that person) that I needed to download Intel HD Graphics drivers. Who would have thought?

But all's well that ends well (so far).

Thank you for your help n_scott.

I must say though that this has been one of the worst new computer set-ups I have ever come across. As previously stated, I have built many computers over the years  and NEVER had this much trouble. This Saturday I'm buying the parts for a new PC build (based around a new i5 cpu) to upgrade my personal PC. I'll put it together, install Windows and that will probably be it. At worst I'll have to install some drivers from the CD that will come with the motherboard.

Anyway, thanks again n_scott.

Regards,

Ray 

AndrewG_Intel
Moderator
2,605 Views

Hello RayBlock

Thank you for your response and for all the details provided. We will be waiting for you to provide the outcome of the steps recommended by n_scott_pearson. By the way, thank you @n_scott_pearson for your support.

Should you have additional inquiries, please don't hesitate to contact us back.


Best regards,

Andrew G.

Intel Customer Support Technician


Raven
Beginner
2,576 Views

I tried the suggestion from @n_scott_pearson but to no avail:

 

No joy for me:

After about 5 reinstalls of windows I start noticing some patterns and document the process from the 5th and 6th attempts:

1. Windows 10 install files on first partition with Chipset, ME and Lan drivers also on that partition.
2. Deleted other partitions and installed Win10 in free space. Ethernet was not connected. Continue install.
3. Had to tell windows 10 twice that I don't have a network. Finished windows setup with a Local account.
4. When first at windows desktop, copied Chipset, ME and LAN drivers to desktop and extracted.
5. Installed Chipset and ME drivers. Restarted. Confirmed that the Ethernet controller was not seen in the Device manager.
6. Installed lan driver and restarted. Confirmed that Intel(R) Ethernet Controller (3) I222-V was now seen in the device manager. Device active but ethernet still unplugged.
7. Left machine idle for a few minutes waiting for spontaneous restart which does not happen.
8. Pause Windows update before connecting ethernet. Confirm that no updates are being downloaded
9. Set system restore point.
10. Install driver and support assistant
11. IDSA tells me the ME driver for my NUC is available for download, so I go ahead and download and install. The ME install gives me the remove/repair options. So I abandon that and go to the next driver.
12. I install the Serial IO driver. Screen blacks out during install but recovers. I restart to finish driver installation.
13. Serial IO install seems to broken something, because after the restart I got a spontaneous restart almost immediately.
14. I restore to step 9. As I recover I open device manager and I can see the yellow warning signs disappearing. It looks like something is automatically installing drivers. After the graphics driver installs itself the system spontaneously reboots.
15. I go through steps 2-9 again, this time restart after the chipset driver is installed. Then I install the ME driver and restart. Install LAN driver and restart. Reconnect ethernet. Even though Windows update is disabled, a warning lights in the Other devices in the device manager disappears, and I wonder if it will continue. To kill time I download the drivers from intel manually. Sure enough, the "other devices" list gradually disappears over the course of 10-15 minutes. Eventually the system restarts (softly), completes driver installs to eliminate all "Other devices". Within a few minutes I see a notification that the "Graphics Command Centre" has been installed, and then I get the spontaneous hard restart. After Restart, "HD Audio" is in "Other devices" and then installs as "Realtek HD Audio". Then I get a bluescreen with the stop code. Then a spontaneous restarts, and this time I don't even get a login screen before the next spontaneous restart.

Raven
Beginner
2,573 Views

I thought I would give one more fresh install a go, and this time disable automatic driver installs (which actually doesn't seem to work in the latest build of windows). I'm at my wits end.

 

@AndrewG_Intel in response to your questions:

1- This is a new unit. Received from shop a day or two before my first point.

2- If this worked fine before, besides the driver update, was there any other hardware or software change (Windows, BIOS, or app updates) that may relate to the point when the issue started? I was able to get the system to work with the ethernet disabled, but now I am having no such luck after the last round of testing.

3- When the system crashes or freezes, do you see any error code or Blue Screen of Death (BSOD) message? Do you see any error or log in Windows® Event logs? I have occasionally seen a stop code. I have occasionally been able to get to the Event Log where I see Kernel-Power Critical errors and WHEA-Logger (event log attached).

 

 

RayBlock
Novice
2,560 Views

For what it's worth...

You cannot install the drivers for ethernet and audio by using IDSA. They just don't work together. Install the ethernet first and 2 things will happen - firstly the system will be extremely unstable and there will be no audio (device manager/other devices/high def audio). Install the audio and the system will be stable but no lan (device manager/other devices/ethernet device).

For me, following n_scott's advice to the letter was the thing to do.

AndrewG_Intel
Moderator
2,526 Views

Hello RayBlock

Thank you for your response and for taking the time to share the feedback on how the issue was solved following the instructions provided by n_scott_pearson. Having said that, we will proceed to close this inquiry now. If you need any additional information, please submit a new question as this thread will no longer be monitored.


Best regards,

Andrew G.

Intel Customer Support Technician


AndrewG_Intel
Moderator
2,524 Views

Hello @Raven

Thank you for your response. We understood that you tried the steps that worked for RayBlock but the issue persists.


Everyone's situation and environment are unique so if the issue persists, we kindly recommend creating a new thread to isolate your case and system configuration. Please make sure you add the information of the system model and specs, detailed information of the problem that you are having, plus all the information that you have added to this thread (Intel SSU, screenshots, reports, etc), so we can get more information about the problem.


Thank you for your understanding; hope to hear from you soon.


Note:

You may also reach out to Intel® Customer Support directly through phone or chat using the following link: "Contact Intel® Customer Support".

Please make sure to select your country or region and to contact us within your local business Support hours. Also, feel free to refer to this post once you contact Intel Customer Support.


Best regards,

Andrew G.

Intel Customer Support Technician


Opion1983
Beginner
2,463 Views

After so much time wasted, updating the BIOS to version 40 TWICE has fixed it.

Update with F7 once, load default settings and save.

Run the update again with F7.

Had no issues after that, ran all Windows updates and even the Intel Updater.

toorumbee
Beginner
2,320 Views

I had this same issue with 10 NUC NUC11PABi5 units, once Windows was setup and all drivers and BIOS updates were applied 7 of the NUCs started randomly rebooting up to 20 times a day, 3 of the NUC' s were fine. If the Ethernet controller was disabled the NUCs stopped randomly rebooting

After contacting Intel support they acknowledged this was a known issue if the BIOS in the NUC was updated to the latest 0039 or 0040 BIOS from any BIOS 0035 or earlier then the issue with the Ethernet controller will arise causing instability and random reboots

The solution is the re-apply the 0040 BIOS update a second time to correct the errors in the BIOS. Doing this appears to have fixed the issue in my case, the NUC's have gone from rebooting on average every 30 minutes to no randoms reboots since applying the 0040 BIOS update a second time

Reply