Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11299 Discussions

Nuc i7 10th won't shutdown

ZioBr1
New Contributor I
1,266 Views

Fresh windows 10 20h2 installation

installed all intel drivers from intel website

Nothing else attached to the nuc, only  mouse and keyboard

Nuc won't shutdown in anyway, always reboot.

0 Kudos
19 Replies
AlHill
Super User
1,260 Views

My NUC10i7FNHJA1, clean 20H2 install, shts down just fine.

So the Intel support engineers can have more information about your system, Download, run, and save the results of this utility as a text file:
https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

Then ATTACH the text file using the instructions under the reply window ( Drag and drop here or browse files to attach ).

Doc (not an Intel employee or contractor)

ZioBr1
New Contributor I
1,250 Views

As you suggested, here's my file

 

thanks

LeonWaksman
Super User
1,244 Views

Hi @ZioBr1 

1. Is your NUC restarting when you hold down the shift key and you click the power icon and select “shut down” on Windows' Start Menu?

2. Is you NUC restarting after depressing on Power Button?

Leon

 

ZioBr1
New Contributor I
1,240 Views
ZioBr1
New Contributor I
1,239 Views

Just for information...

I tried to change the Ram completely with other banks...

Reinstal windows...

Same result

 

I tried to power off with everything unplugged (keyboard, mouse, hdmi, ethernet) and i told windows to shutdown when you press power button...

 

Same result!!!

LeonWaksman
Super User
1,227 Views

Hi @ZioBr1 

That is really strange. BTW, in my NUC10i7FNH I got similar problem (restarting), when I've tried to put my NUC into sleep mode. The problem stopped after I've changed the Sleep Type support from Modern Standby to Legacy S3 Standby. If you want to try if this also may help you please follow my instruction:

1. Since changing the Sleep Type support from Modern Standby to Legacy S3 Standby may require the system reinstall, please prepare full image of your drive before starting this procedure.

2. Important:  Start with setting Windows into SAFE boot mode:

3. While in Windows, press Windows key + r. Run msconfig

4. Chose Boot tab and enable Safe boot. Reboot your system.

5. During system boot enter Bios again. Now open Advanced > Power > Secondary Power Settings > Sleep type support and change it to Legacy S3 Standby. Click on F10, confirmed by "Y", to save settings and exit to Windows.

6. While in Windows, press Windows key + r. Run msconfig

7. Chose Boot tab and uncheck Safe boot. Reboot your system. 

Hope this will work, in case that your system will become unbootable or you want to go back to previous configuration, you can use your backup.

Leon

 

ZioBr1
New Contributor I
1,223 Views
Hi @LeonWaksman

Very very kind and gentle too....


Oh and very professional for all the explanations


I'll certainly try it and give a response.


Thanks a lot

Bruno
ZioBr1
New Contributor I
1,215 Views

Hi @LeonWaksman ,

 

Unfortunately... did not work...

 

Thanks a lot

LeonWaksman
Super User
1,207 Views

Hi @ZioBr1 

"Unfortunately... did not work..."  you have successfully changed the sleep mode to legacy and it didn't solved your problem or, you couldn't change the sleep mode?

Leon

 

ZioBr1
New Contributor I
1,203 Views

Hi!

 

Sorry, i didn't explain so much...

 

i have successfully changed the sleep mode to legacy but it didn't solved the problem...

 

Thanks a lot

 

Bruno

LeonWaksman
Super User
1,198 Views

Hi Bruno,

1. I'm assuming that if you hold the Power Button depressed for few seconds, your NUC is shutting down? Is it restarting also?

2. Is your NUC restarting also after disconnecting the Power Adapter cable and reconnecting again?

3. Please check in BIOS: Advanced > Power > Secondary Power Settings > After Power Failure the value should be Stay Off.

Leon

Edit:

4. Please also check the shut down with Network disconnected (Ethernet and WiFi as well)

ZioBr1
New Contributor I
1,186 Views

Hi @LeonWaksman !

 

1. Often, not always, but if i hold the power button for 11 seconds it will shut down.

2. Not at all. If i disconnect th power adapter and i reconnect it it doen not start over itself

3. i'll verifiy it

4. Yup

ZioBr1
New Contributor I
1,184 Views

Hi @LeonWaksman !

 

i verified your third point...

I can confirm that the actual state is STAY OFF

Regarding the point 4 i unplugged almost everything even Keyboard

 

Arrested the system and the result was the same as always.

 

Power button turns off and after 3/4 seconds it turns on and reboots, by itself.

 

Many thanks

Bruno

 

LeonWaksman
Super User
1,172 Views

Hi Bruno,

1. One more thing that you may try is to update your BIOS using BIOS Recovery Method from the Power Button Menu:
2. Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Format your USB on Windows machine (rather than Linux or MAC). Save the Bios file FN0046.CAP on this stick. Important : the USB device must contain a folder \EFI\Intel, which contains the FN0046.CAP file, otherwise the recovery will fail (example: D:\EFI\INTEL\FN0046.CAP). Insert this USB stick into front USB slot with amber color (NUC shall be OFF). You may use also one of the rear USB ports (do not use front blue USB port, since sometime the USB stick is not recognized during boot process).
3. Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.
4. Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen). When the recovery finishes, press on Power Button and hold it, until NUC switches OFF. Pull out the power cord. Remove the USB stick.
5. Replace the power cord and press Power Button to switch the computer to ON. Let the NUC fully reboot.

Leon

 

ZioBr1
New Contributor I
1,168 Views

Hi  @LeonWaksman ,

 

I did what you suggested me.

It took about a couple of minutes to flash the BIOS.

After that i rebooted and did a couple of shutdowns to test but my NUC just won't to shutdown.

It continues to reboot, without any reason.

 

I even tried another method that has been suggested.

I tried to recover the BIOS with the Jumper method.

Same result. No shutdown , always reboots.

 

Thanks a lot for your patience...

 

Bruno

AndrewG_Intel
Moderator
1,130 Views

Hello @ZioBr1

Thank you for posting on the Intel® communities.


We found that you have an internal open case describing the same issue and the same hardware/software environment as the one in this thread. Since Intel® Customer Support is already assisting you through the internal case, to avoid duplication of effort we will close this thread now from our side and the support will continue through the internal case.


We will leave the thread open in case the community wants to share more suggestions but if you need any additional information, please contact us through the internal case or submit a new question as this thread will no longer be monitored. Thank you for your understanding.


Best regards,

Andrew G.

Intel Customer Support Technician


LeonWaksman
Super User
1,011 Views
marcinnuc
Beginner
445 Views

I have the same issue for NUC10i5FNB. I've tried all hints here. I think it happened after some bios update, but I tried reverting the BIOS with yellow jumper to versions 51, 52 and 53 and nothing helped. I tried Ubuntu and Windows. It seems that this is not a problem with the operating system.


AlHill
Super User
444 Views

Start a new thread and describe your problem in detail.

 

Doc (not an Intel employee or contractor)
[Windows 11 is the new Vista]

Reply