Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12546 Discussions

Nuc loops bios after logo replace

dmannone
Beginner
696 Views

I've a brand new NUC SBNUC11TNKi7000 
I've tried to update the boot image and the final result is that it doesn't start anymore. This is what happens now:

1. it automatically restarts
2.1 if no usb is inserted it starts within the BIOS menu (version TNTGL357.0062.2021.1203.1108) with a new tab named Flashing... (intimating to wait, power on, keyboard disabled, etc) in the background and in front in a box with title Flash Update there is a progress bar with Updating main firmware progress bar
2.2 when the progress bar reaches 100% the nuc restarts again from point 1
3 if any usb is inserted then the same tab Flashing... in foreground with message "flash image is invalid or not found" is displayed and restart form 1

So it is steady in this flashing loop now, and:
a. when usb is inserted if i'm very fast in click some other BIOS menu tab i can stop the restart. I can modify values and save it (it seems to me because set forcing require F2 at start, it works) but any change I've made inside them it seems cannot stop from restart
b. putting inside usb this, nothing is loaded:
- the new .cap generated
- the original .cap TNv0062.cap
- the hn0067.bio only one i've found on your support (no .bio found for TNv11)
- the TNv0062.cap copy renamed TNv0062.bio
c. I've tried any kind of power button hold-on on startup (any seconds) but no boot menu appears and all repeats from 1.
d. I've tried to remove the jumper but it is always restarts from 1


What I did in this exact order is:
1. I've downloaded your's iCHLogo for Linux and the last available cap update TNv0062.cap
2. followed instructions explained in your iCHLogo-User_Guide.pdf doing this:
2.1 Test for Fit: with my PNG image 800x160 reported ok
2.2 Logo extraction: Extracted the jpg of your .cap and i've seen is exactly the one was displayed
2.3 Logo replacement: Setup new logo and made new .cap
2.4 Logo extraction: checked that the right logo was inside the new .cap file
3. Put the .cap in an usb
4. restared with F7
5. update completed successfully with all progress completed (up to 5 or 6 or 7 progress bars up 100%)
6. nuc restarted but logo was not changing (always displaying NUC)
7. I've downloaded your's iFlashV for Linux and followed instruction inside your iFlashV-Giude-v5.0.pdf:
8. POST Splash Screen Logo Update:
8.1. first run told me to disable secure boot
8.2. second run update completed from Linux
9. rebooted
10. since then it is entered in this endless flashing loop and i cannot restart it anymore

What should I do to restore the NUC?
Thank you

0 Kudos
7 Replies
LeonWaksman
Super User
688 Views

To restore your NUC, you may try BIOS Recovery with the Secure Jumper Removed method:



1. Prepare USB stick fully formatted to FAT32 . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows. Download the TNTGL357.0062.RECOVERY.zip and extract the TNTGL357.cap file. Copy the TNTGL357.cap file to the root of this USB.

2. Disconnect the power adapter and remove the bottom panel from your NUC.
3. Remove the Yellow Bios Security Jumper. (page 38 in Technical Product Specification)
5. Insert the USB with the TNTGL357.cap file into rear USB slot.
6. Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
7. When bios recovery is completed, press and hold the Power Button to switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2) . Reinstall the bottom panel.
8. Power your NUC ON.
9. Enter Bios setting by pressing F2 during boot process.
10. Press F9(followed by Enter), to set Bios to default settings. Press F10 (followed by Enter), to save the settings and exit to O.S. Let the NUC fully reboot.



Leon

dmannone
Beginner
678 Views

Thank you Leon for reply.

I did exactly what you listed but it still continues to reflash.

 

What happens is this:

1. USB win-formatted with recovery cap file only inserted, jumper removed, restarted

2. black screen with written BIOS recovery will start after few seconds (16s)

3. bios with firmware update box and the same progress bar as ever up to 100% (only this one, only one time, no other progress bars or steps: less than 1 minute to complete)

4. simple message box with instruction to AC, repower and so on

5. restored jumper, you didn't wrote to unplug USB so i didn't too, and restarted

6. nuc restarted once again from point 3, the same as ever, but don't shows up 4 at end but simply with new reboot and restart automatically, but once again from 3

7. tried to remove the usb but it goes still in bios with message "flash update failed, Flash image invalid or not found, System will reset in 5 seconds"

8. I still can reach the other Bios tabs (if done very fast) and i can see/setup bios settings

9 repeated once again all from 1 (but same USB and same recovery cap inside) but all repeats the same

 

 

dmannone
Beginner
678 Views

Forgotten: tried also to:

1. remove all memory: do not restart

2. inserted only one 16gb module and repeated all from 1 but same result

 

LeonWaksman
Super User
671 Views

Hi @dmannone 

1. You are right, in para.7 of my instructions above, I should add that the USB stick should be removed, once the recovery was completed.

2. I confirm that without RAM, the NUC can't boot into BIOS. However, you should see three blinks of power LED indicating memory failure. On-off (1.0 second each) three times, then 2.5-second pause (off). The pattern repeats until the computer is powered off.

3. If you can enter BIOS settings, disable Secure Boot (Boot>Secure Boot) before other BIOS recovery attempt.

4. Try to recover BIOS from the Power Button Menu:

     4.1  Insert this USB stick with the TNTGL357.cap recovery file into rear USB port on your NUC. 

    4.2 Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003. Release the Power Button. NUC should reboot into   Power Button Menu (this will take about 60 seconds). You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.

    4.3 Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen). When the recovery finishes, NUC will automatically restart.  Remove the USB stick.

5. BTW, from the Power Button Menu you can enter BIOS settings as well (click on F2). It may be easier for you than by clicking on F2 when you see the Intel NUC logo.

 

Leon

 

dmannone
Beginner
650 Views

Thank you again Leon for your suggestions.

I'm so sorry but nothing works and the loos is still there.

As I've already written nothing happens by hold the start button on startup, other from the shutdown after a while. Even no color change. But i tested it as well and even more scenarios: even by hold it without jumper setted.

With the TNTGL357 it feels inside the drive and it starts the endless loop of "flash Update", but with the: TNv0062 only it doesn't do anything but with both inserted it restart the loop reflashing.

 

Only one time it appeared a progress bar with title "ME Recovery" that tooked a while. But nothing again.

 Once without jumper by pressing ESC a menu appears and there are few commands but nothing works to avoid rebooting

 

 

JosueO_Intel
Moderator
626 Views

Hello dmannone,


We recommend that you directly contact Intel Customer Support to initiate the RMA process (you cannot do this through the forums). Here are pages where you can look up contact information, including local/country phone numbers, by geography: 


• U.S. and Canada: Intel Customer Support 

https://www.intel.com/content/www/us/en/support/contact-support.html 

• Europe, Middle East, and Africa: Intel Customer Support EMEA  

https://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html 

• Asia-Pacific: Intel Customer Support APAC  

https://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html 

• Latin America: Intel Customer Support LAR  

https://www.intel.com/content/www/us/en/support/contact-support/lar-contact.html 

• You can use the online forms service or email, but I actually recommend calling them directly. The above links provide local or toll-free numbers in most countries and support most local languages.


Please keep in mind that this thread will no longer be monitored by Intel. Thank you for your understanding.  



Best regards,


Josue O.

Intel Customer Support Technician



dmannone
Beginner
610 Views

Ok Josue. 

Thank you for the links.

Reply