Community
cancel
Showing results for 
Search instead for 
Did you mean: 
RGano
Beginner
2,958 Views

Nuc powers on but no video output

Hello all,

I have a NUC6i3SYH with hyperX impact 16GB DDR4 and samsung 850 EVO 250 GB M.2 SSD.

Everything was working fine for 2 years when one day the NUC stopped sending signal to the monitor.

I've tested the monitor with other laptops and I've tested the NUC with other monitors to make sure it is not a cable/monitor issue.

I've also tried the display port and that didn't work also.

I've tried powering on with just 1 memory or without any and that didn't worked.

The NUC power button works fine and the blue light is on (not flashing or anything).

Please help..

0 Kudos
3 Replies
LeonWaksman
Super User
1,201 Views

1. Without any SODIMM installed, the front LED should blink. Does it blinking?

2. You may try to recover bios using Security Jumper Removed method. This method doesn't require any user input.

  • Prepare USB stick fully formatted to FAT32 with Bios file SY0068.bio https://downloadcenter.intel.com/download/28045/BIOS-Update-SYSKLi35-86A-?product=89189 Download BIOS Update [SYSKLi35.86A] . Format your USB with Quick Format option unchecked. Do not format your USB in MAC (OS) or Linux machine. Use Windows.
  • Disconnect the power adapter and remove the bottom cover from your NUC.
  • Remove the yellow Security jumper
  • Insert the USB with the SY0068.bio file.
  • Reconnect the power adapter and power ON the NUC. Wait 30 sec - 2min. The Recovery process will start automatically and will end after 2 -5 minutes.
  • When bios recovery completed, switch the power OFF, remove the power adapter and replace the Security Jumper (pins 1-2)
  • Power your NUC ON.

3. If the recovery will not help, probably it is some hardware problem and you may ask for RMA for replacing your NUC. Since your NUC is only 2 years old it is covered by warranty: https://supporttickets.intel.com/warrantyinfo?lang=en-US Warranty Information

Leon

RGano
Beginner
1,201 Views

Dear Leon,

Thank you for your reply.

To answer your question, yes, the LED blinks in a pattern of 3 without SODIMM installed.

I've did the steps you mentioned and nothing changed. Still no video output.

Any other ideas?

Regards,

Ron

LeonWaksman
Super User
1,201 Views

Hi Ron,

Your bios is recovered to the last version. So, I assume that not Bios code destruction is causing this problem. Blinking LED with SODIMM removed indicates that the POST is executed (the three blink code, indicates memory failure and this is correct indication since no RAM memory is installed). The failure may be caused as result of SODIMM failure. Now, the next step I suggest is to verify if the RAM you have is not failed.

1. If you have one SODIMM module only, please move it to the second memory slot.

2. If still the NUC is not working, try other SODIMM (may be you can used one from laptop or, borrow one).

3. If you have two memory modules, install only one at time, first in lower slot and then in the upper slot.

Regards

Leon

Reply