Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
459 Views

Nuc10i7fnh wont wake up!

Hi, i just get a nuc10i7fnh and i have problems when trying to wake up computer after sleep. It wont wake up... I'm using Microsoft designer mouse/keyboard.

0 Kudos
13 Replies
Highlighted
Super User
448 Views

Hi @cycloholic 

1. You are using Bluetooth mouse/keyboard. Bluetooth wake up is not supported. Please read Table 11, page 23 in Technical Product Specification.

2. Depressing the Power Switch, should wake up your NUC from the sleep state.

3. You may also buy wireless mouse + keyboard combo that uses USB WiFi Unified Adapter. This an example for such set  The Bluetooth keyboard + mouse can't be used to change BIOS  settings while the USB WiFi works in BIOS.

 

Leon

 

Highlighted
Beginner
440 Views

Holy **bleep**!!

0 Kudos
Highlighted
Beginner
418 Views

It looks like it doesnt wake up even with the power button. 

0 Kudos
Highlighted
Super User
412 Views

What you mean? Your NUC is not responding to Power Switch depression? How you powering ON your NUC from this state?

Leon

 

0 Kudos
Highlighted
Beginner
410 Views

Keep pressing it until it turned off

0 Kudos
Highlighted
Super User
408 Views

1. When your NUC enters the sleep state, is there any LED indication (Power Switch LED)? It should blink.

2. I understand that momentary depression on Power Button has not effect?

3. Please enter BIOS - press F2 when you see the Intel NUC logo. Then press F9, followed by "Y" to set BIOS to default settings. Finally, click on F10, followed by "Y" to save settings and exit from BIOS. Check Wake Up now.

Leon

 

0 Kudos
Highlighted
Beginner
391 Views

Hey,

1) I think it is stable on, not blinking.

2) When i press it to wake up, usually the HDD blinks sometimes but nothing more happens.

3)I need to find a keyboard soon cause i have only the wireless. Another thing i read about it is to disable the deep sleep from bios!

Thanks for helping!

0 Kudos
Highlighted
Super User
382 Views

Hi @cycloholic 

1. "I think it is stable on, not blinking." Usually (in default settings), the Power Button LED is "breathing" while NUC is in S3 Sleep State. So, if it is not breathing, better reset your BIOS to default settings, as instructed in para. 3 in my previous post. Doing so will disable the Deep S3/S4 (if enabled).

2. In case that your NUC will still not wake, using Power Button (the LED stays solid),  I suggest that you should upgrade your BIOS to version 0039, using BIOS Recovery from Power Button Menu Method:
Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Format your USB on Windows machine (rather than Linux or MAC). Save the Bios file FN0039.CAP on this stick. Important : the USB device must contain a folder \EFI\Intel, which contains the IN0039.CAP file. Otherwise the recovery will fail. Example: D:\EFI\INTEL\IN0039.CAP and insert it into front USB slot with amber color (NUC shall be OFF). You may use also one of the rear USB ports (do not use front blue USB port, since sometime the USB stick is not recognized during boot process).
Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003,1004. Release the Power Button. NUC should reboot into Power Button Menu. You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.
Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen). When the recovery finishes, press on Power Button and hold it, until NUC switches OFF. Pull out the power cord. Remove the USB stick.
Replace the power cord and press Power Button to switch the computer to ON. Let the NUC fully reboot.

4. If the BIOS recovery will not bring expected results, probably your NUC  have a failure and need to be replaced. Buying keyboard +mouse will not change the situation, since NUC must be able to wake clicking on Power Button.

Leon

 

0 Kudos
Highlighted
Beginner
353 Views

Checked the bios, not enabled. Actually the system is new, havent changed anything to bios . Also i have the latest version for bios.

0 Kudos
Highlighted
New Contributor I
339 Views

Are you sure this is happening when the system enters sleep / suspend / hibernate?

We've seen this issue on many NUCs and laptops when the system turns off the display.  Often, this is accompanied by the fans spinning very fast.

If you manually tell your computer to enter sleep mode, are you able to wake it normally (via a single press of the power button)?

If you set your timeout for turning the display off to something short (like 5 minutes), but leave the sleep timeout set to a longer time (or disabled), what happens after the system turns off the display?  Are you able to wake it normally (via a single press of the power button).

Highlighted
Moderator
310 Views

Hello cycloholic,


Thank you for posting on the Intel* Community Forums.


Please try the below steps and let me know the outcome:



1- ​​​​​​If the issue occurred after any recent software, Operating System update, hardware or BIOS changes, try to undo those changes.

2- If using Windows® Operating Systems, check the Power Options on Power Options/Plan settings on Control Panel.

3- Check the Power Settings/Eco Mode on the TV/Monitor. For instructions on how to check these settings, contact the TV/Monitor manufacturer.

4- Load defaults settings in the NUC's BIOS:

 

a- Press F2 during boot to enter BIOS Setup.

b- Press F9 to set defaults.

c- Press F10 to save and exit BIOS.

 

5- If loading defaults BIOS does not help, check the power sleep states on the NUC.

Go to the BIOS and check the following settings:

 

a- Advanced > Devices > Onboard Devices > Auto Turn On TV> Select "From S3/S4/S5 Boot" 

TV turns on when Intel® NUC is powered on or resumes from S3/S4/S5 state.

b- Advance > Power > Secondary Power Settings (Right Section) > Deep S4/S5 > Select Disabled

Disable to allow to wake up from other methods besides the power button.

c- Advance > Power > Secondary Power Settings (Right Section) > USB S4/S5 Power > Enabled

Enable the USB Port power in S4/S5 state.

d- Advance > Power > Secondary Power Settings (Right Section) > Wake on USB from S5 > Enabled.

Enable Wake on USB from S5 state.

For more information regarding Intel NUC's BIOS settings, please refer to BIOS Settings Glossary for Intel® NUC

 

6- Check correct voltage memory: Use the correct voltage memory modules for your Intel NUC. To find the memory requirement for your Intel® NUC, go to System Memory Information for Intel® NUC Products

7- Check with the TV/monitor manufacturer for firmware updates that might help to solve the issue.

8- Test the NUC with minimal configuration by removing all non-necessary components like USB devices, external hard drives, adapters and use only wired mouse and keyboard. This may help to diagnose if the issue is related to a particular component connected to the NUC.

9- If using a graphics driver version higher than 25.20.100.6519, roll it back to this specific driver version. It has been reported that this driver version fixes wake up issues.

10- If none of the above steps solve the issue, make sure the NUC has the latest BIOS or try a BIOS recovery. 


 

Best regards,

Maria R.

Intel Customer Support Technician


0 Kudos
Highlighted
Moderator
259 Views

Hello cycloholic,


Were you able to check the previous post? 


Let me know if you need more assistance. 


Best regards, 

Maria R.  

Intel Customer Support Technician 


0 Kudos
Highlighted
Moderator
229 Views

Hello cycloholic,


We have not heard back from you, so we will close this thread. If you need further assistance, please create a new thread.

 

Best regards, 

Maria R.  

Intel Customer Support Technician 


0 Kudos