Community
cancel
Showing results for 
Search instead for 
Did you mean: 
arapa3
Beginner
506 Views

Nuc8i3beh2 no hdmi audio after refresh rate change

Hi,

 

I'm using windows 10, LAV, MadVR, MPC-HC.

Latest graphic drivers.

When MadVR has to change the refresh rate to match a video frame rate,

the resolution/rate is changed, but there is no audio for the played video.

If the rate has not to be changed, audio is ok.

 

What is wrong,

 

A. Rapaz

0 Kudos
14 Replies
LeonWaksman
Super User
282 Views

The problem is probably caused by wrong MadVR settings. Try to ask in MadVR forum http://forum.doom9.org/showthread.php?t=146228

 

Leon

 

arapa3
Beginner
282 Views

I tried to make it work directly by MPC-HC and not MadVR and the problem is the same.

I even tried to make the rate change also using Mediaportal instead of MPC-HC with the same result.

 

It seems a driver bug not handling the change of rate correctly.

 

Alain

David_V_Intel
Employee
282 Views

Hello arapa3,

 

Thank you for posting on the Intel ® communities.

 

I would like to try to test this myself on-site; however, I would like you to provide me with a video sample I can use to test this, also, please provide me with hardware information:

 

RAM model and part number:

HDD/SSD model and part number:

Video playback software/version: 

 

Also, please include an System Support Utility report, this report can be generated from our tool, you can refer to the link below so you can download it: 

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

Make sure to attach the created report to this thread.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

arapa3
Beginner
282 Views

Hello David,

 

the RAM are two sodim Crucial SODIMM DDR4-2400 - 4 GB

the SSD is ADATA XPG SX8200 PCIe SSD M.2 2280 - 256 GB

The soft is LAV 0.73.1, MadVR 0.92.17, MPC-HC 1.7.13 (or mediaportal 1.23)

 

The PC is at 1080P59 and changing to any other rate loose the audio.

Tried to change the PC rate for 1080P24 and changing to any other rate loose the audio.

 

I'm not able to run your tool as the PC is at someone else home.

 

Thanks for help

Alain

David_V_Intel
Employee
282 Views

Hello arapa3,

 

Thank you for your response.

 

Please if possible request the System Support Utility report from someone near the unit so I can have more software and O.S details.

 

Also, please provide me with a video sample that gives you this issue so I can test on-site.

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

arapa3
Beginner
282 Views

Hello David,

 

You can take any video.

I tried H264 and H265 in avi and mkv.

 

All video tried produce the problem.

 

Alain

David_V_Intel
Employee
282 Views

Hello arapa3,

 

Thank you for your response.

 

I will attempt to replicate the issue here on-site. Please allow me some time and I will get back to you as soon as I am done with the testings. 

 

 

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

David_V_Intel
Employee
282 Views

Hello arapa3,

 

Thank you for your response.

 

I have not been able to replicate this issue yet; however, I am still working on this, please allow me some more time, I will get back to you as soon as possible.

 

 

Regards,

David V

 

Intel Customer Support Technician

A Contingent Worker at Intel

Leonardo_C_Intel
Moderator
282 Views

Hello arapa3

 

Thank you for waiting. I have tried to set a similar environment on my with the following set up:

 

·        Intel® Iris® Plus Graphics 655 driver 69.12

·        windows 10 1903

·        lavfilters-0.68

·        matroska spliter

·        MadVR 0.92.17

·        MPC-HC 1.7.13

 

 

I have completed the installation of the software above and run a movie .mkv but did not have any problem with the sound on the video, could you let me know if something is missing, of so please let me know.

 

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

arapa3
Beginner
282 Views

Hello Leonardo,

 

At which display rate is your desktop ?

Mine is at 1080p60

and I tried to play a movie 1080p24.

In madvr, i set the possible resolutions to 1080p23,1080p24,1080p50,1080p60

To match the movie, madvr change the desktop to 24 and then no audio on the HDMI.

I am linked to a Samsung TV with an HDMI1.4 connector.

 

Thanks to help,

Alain

Leonardo_C_Intel
Moderator
282 Views

Hello arapa3

 

I am using HDMI 2.0 with an Asus v3278 resolution 1920 x 1080 at 60Hz the movie I am using is 1080p24, but madVR only allows me to use 1080p at 50 59 or 60 in none of the I have any audio issue.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

 

Leonardo_C_Intel
Moderator
282 Views

Hello arapa3

 

Did you review the information provided?

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

arapa3
Beginner
282 Views

Hello Leonardo,

 

The difference seems to be the TV i'm using with HDMI 1.4

And madVR allow you to enter whatever you want...

 

Regards,

Alain

Leonardo_C_Intel
Moderator
282 Views

Hello arapa3

 

During my testing, MadVR did not allow me to select other resolution than 1080p at 50 59 or 60, this could be related to the specific set up that you have, I would recommend reporting this behavior with the MadVR developers for debugging.

 

Regards,

Leonardo C.

 

Intel Customer Support Technician

A Contingent Worker at Intel

Reply