Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

Optane Problem

Hajo1
Beginner
918 Views

Ich habe mir vor einigen Tagen den Intel NUC C8i5BEH mit 8GB Ram und 500Gb ssd zugelegt.  Gestern plötzlich erscheint in der rechten unteren Ecke des Bildschirms ein Fenster, welches ein Problem mit Optane aufzeigt.

Ich bin kein IT Nerd sondern ein normaler User, der mit geringem Wissen seinen PC fährt.

In einem weiteren Feld wird mir angezeigt, dass der Fehler 0xA0010050 vorliegen soll.  Ich versuche mich auf der Internetseite zu in formieren und finde den Hinweis, dass ich Optane aus den System deinstallieren soll, die folgende Datei:  Optane Win 10-64-17.5.1.1021  runterladen soll und diese dann installieren.

Gesagt, getan, ich befolgte diese Ratschläge und letztendlich bekam ich einem neuen Fenster diesen Hinweis;  s. Anlage.

Was nun?  Ich hoffe, Sie können mir weiterhelfen.

Schon jetzt vielen Dank.

Mit freundlichen Grüßen

0 Kudos
11 Replies
LeonWaksman
Super User
907 Views

In order to get better information about your system, please download the Intel System Support Utility (SSU). Run the SSU scan (check "Everything") and save the results. The .txt file with the results please attach to your post.

In addition, please attach to your post, an image of your Disk Management.

Leon

Hajo1
Beginner
884 Views

Hallo,

 

ich habe den test mit der SSU - hoffentlich korrekt durchgeführt.  Nun ist mir nicht klar, wie ich ein Abbild des Disk Managements machen muss.

Ich werde gleich mal googeln und mich wieder melden.

Bis hierher vielen Dank

Hajo

 

Hajo1
Beginner
882 Views

Hallo,

 

hier ist das Image des Disk Managements

Hajo

LeonWaksman
Super User
866 Views

Hi,

1. You don't have any Optane Memory Module installed in your NUC. Rather you have 500GB Kingston NVMe SSD which can't and not need to be accelerated. This is better computer configuration than the one with Optane Memory.

2. Open Windows Settings >  Apps and Features and look for Intel Optane Memory and Storage Management (could be that you have an old Intel RST Driver). Uninstall it and reboot your NUC.

3. Enter BIOS settings and and verify in Advanced > Devices > SATA that the Chipset SATA Mode is set to AHCI. If it is other than AHCI, do not change it yet. I'll instruct how to do it without destructing Windows installation.

Leon

 

Hajo1
Beginner
852 Views

Hallo,

 

die Intel Optane Installationen habe ich aus den Apps gelöscht.

Zum Problem Bios:  Hier gibt es kein Bios, sondern nur UEFI.   Hier finde ich zwar den Pfad:  Erweitert, aber dann nicht >Geräte mit Angaben zu SATA oder AHC.

 

LeonWaksman
Super User
849 Views

Please watch on the attached video clip. It was taken on NUC DN (with similar visual BIOS as you have on your NUC). On this NUC I've Optane Memory installed. Therefor the current Chipset SSATA Mode is set to "Intel RST Premium with Intel Optane System". You should se there AHCI mode. If you have other mode then AHCI, do not change it before you get further instructions.  If the mode is set to AHCI, you are set and no further action needed.

Leon

 

Hajo1
Beginner
841 Views

Hallo Leon,

aber wie komme ich in dieses BIOS ??

Hajo1
Beginner
838 Views

Hallo Leon,

 

ich bin in das Bios gekommen > über F2.  Der Eintrag im Punkt SATA steht auf AHCI

Damit müsste doch mein System in Ordnung sein?

Mit Grüßen

Hajo

LeonWaksman
Super User
823 Views

Correct. Now when the Optane software is uninstalled and the SATA mode is set AHCI, your system should be OK and you will not be bother with the Optane errors.

 

Leon

 

Hajo1
Beginner
801 Views

Hallo Leon,

 

Vielen Dank für die schnelle und kompetente Hilfe!

Ich hoffe, es war nicht zu schwierig mit der Darstellung meiner Probleme in deutscher Sprache.

Aber wie man sieht hat es gut funktioniert.

Sollte es wider Erwarten mal ein neues Problem geben, kann ich mich sicher wieder an Sie wenden.

Noch eine schönen Tag und bleiben Sie Gesund.

Mit besten Grüßen

Hajo

LeonWaksman
Super User
791 Views

Hi Hajo,

You are welcome. I was glad to help you. No problem with German at all. As you can see we have an in site translator. 

If you will have a new problem, please open a new thread.

Regards

Leon

 

Reply