Intel® NUCs
Assistance in Intel® NUC products
Announcements
The Intel sign-in experience has changed to support enhanced security controls. If you sign in, click here for more information.

Overscan issue

NT4
Beginner
2,245 Views

Hi,

So my TV does not save my pictures settings to fix the overscan issue. The only way to fix this is to customize the aspect ratio via Windows.. however the graphic drivers for the Intel NUC N2820 does not have an option to do so. When will this Intel NUC ever have this option? It's been so long.

I'm on the latest drivers, etc. Any help would be appreciated.

0 Kudos
11 Replies
Allan_J_Intel1
Employee
531 Views

Thanks for joining the NUC community.

Which version of Windows do you have? Is it 32 or 64 bit?

What is the current BIOS version?

Allan.

NT4
Beginner
531 Views

Hi, I'm on Windows 7 x64 bit and using the latest bios.

NT4
Beginner
531 Views

Bump. One month later and still no answer from Intel. Will this ever be addressed for people with n2820 NUCs?

Allan_J_Intel1
Employee
531 Views

Intel is currently investigating the issue and they are working towards a resolution. I still do not have an estimate time of resolution but you can keep checking this post for updates.

Allan.

PPetr4
Beginner
531 Views

I too have an older model TV without overscan options, which makes my n2820 very difficult to use without custom resolutions and the other expanded settings, so I'm also going to be monitoring this thread for an update.

I'd also like to note it seems strange not to have a decent selection of resolutions to choose from on a PC purchased in 2015, and if I'd known beforehand I'd have probably gone for a Shuttle or Zotac with NVidia graphics!

Allan_J_Intel1
Employee
531 Views

At this stage, scaling issues are handled by the engineering department. They are still investigating this problem. I do not have an estimate time of resolution.

/thread/55720 https://communities.intel.com/thread/55720

Allan.

PPetr4
Beginner
531 Views

Well, it's now a year and a quarter later, at least one driver revision update later (10.18.10.4338), and I'm still typing this reply on a screen through which I cannot see the start menu and have to guess where the close and minimise icons are if the window is maximised.

The TV is an old one, granted, used as an htpc for the kids' room, and hasn't the option to disable overscan (Samsung le26r71b), but the fact is if it were NVidia or AMD this would not be an issue...in fact I've never used a Windows PC with so few resolutions, and that goes back to my old 486!

Allan_J_Intel1
Employee
531 Views

Check this thread for further information about scaling issues: /message/401672?tstart=0# 401672 https://communities.intel.com/message/401672?tstart=0# 401672

Allan.

DHoga2
Valued Contributor II
531 Views

I am not from Intel, and don't currently have Windows on my 2820 NUC. But if you have the Intel graphics driver, you might double-check their Graphics Properties (Control Panel), in their Display section, the item called "Customize Aspect Ratio." When I click that, horizontal and vertical sliders appear along the picture at right, defaulting to 100% - you would want to try changing to different numbers if your TV doesn't have some setting to avoid overscan.

NT4
Beginner
531 Views

the problem is the Celeron NUC does not have this option even with the latest GPU drivers. However, I have read only the i3 and above models having the custom aspect option which I find ridiculous if true.

NT4
Beginner
531 Views

Bump. Is there no solution?

Reply