Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MKemp4
Novice
953 Views

Power Plans Missing in NUC10i7FNH

I want to tweak power plans on the NUC within Win 10 and do not find other then the one listed below (only "balanced") . How do I implement/get/activate e.g. a "high performance power plan"?

 

C:\Users\PrimeMover>powercfg -l

Bestehende Energieschemen (* Aktiv)

-----------------------------------

GUID des Energieschemas: 381b4222-f694-41f0-9685-ff5bb260df2e (Ausbalanciert) *

0 Kudos
5 Replies
Alberto_R_Intel
Moderator
720 Views

MKemp4, Thank you for posting in the Intel® Communities Support.

 

For this specific scenario, if the only option showing in Windows* 10 for the power plan is "balanced", then it indicates that probably it is a restriction that the Operating System has.

 

So, in this case, in order to confirm if there is a way to implement a different option for the power plan, the best thing to do will be to get in contact with Microsoft directly for them to provide all the details about this matter:

https://support.microsoft.com/en-us

 

Regards,

Alberto R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

MKemp4
Novice
720 Views

Hi, I will do as you suggest..but can you advise on my intel specific request/problem than the fan starts to often/early...any way to adjust this? I would really like to get an answer by an intel expert... M. Holen Sie sich Outlook für Android<https://aka.ms/ghei36>
LeonWaksman
Super User
720 Views

Hello @MKemp4​ 

  1. You can control the cooling fan activity from Bios settings. Enter Bios setting (press F2 during boot, while you see the Intel NUC logo).
  2. In Bios, open the Cooling age.
  3. Set: Fan Control Mode to Custom, Primary Temperature Sensor to Processor, Fan Off Capability - uncheck/disabled, Minimum Temperature to 60, Minimum Duty Cycle to 30, Duty Cycle Increment to 2, Secondary Temperature Sensor to CPU Voltage Regulator, Minimum Temperature to 60, Minimum Duty Cycle to 30, Duty Cycle Increment to 2.
  4. Press F10 confirmed by "Y" to save settings and exit from bios.
  5. Those setting are based on other NUC I have. Check if the temperatures and the fan noise if it is working good in your computer.

 

Leon

 

 

 

MKemp4
Novice
720 Views

Thx for the proposal...I will try to apply it soon.

 

As with regards to my initial question how to re-activate missing power plans/power schemes the following solution did work out fine:

 

In regedit move to HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Power and set CsEnabled zo zero (0)

LeonWaksman
Super User
720 Views

You may want to check also additional set of settings which can be even better:

Set: Fan Control Mode to CustomPrimary Temperature Sensor to ProcessorFan Off Capability - uncheck/disabled, Minimum Temperature to 85Minimum Duty Cycle to 40Duty Cycle Increment to 6, Secondary Temperature Sensor to CPU Voltage RegulatorMinimum Temperature to 60Minimum Duty Cycle to 40Duty Cycle Increment to 6.

 

Leon

 

 

Reply