Community
cancel
Showing results for 
Search instead for 
Did you mean: 
威王4
New Contributor I
390 Views

Power on / Resume Black Screen

I have a NUC 7i5BN, connected to a 4K 60Hz monitor by HDMI / Type-c to DP, run windows 10 (many version) , I have tested and can confirm that, with DCH driver 26.20.100.6861 or above, there will be a Power on / Resume "Black Screen" up to 3 minutes.

windows shows the output format is RGB with driver 6861 or above, but with driver 6709 or lower the output format is YCbCr420.

Everyone who have the same problem should down grade driver to 26.20.100.6708/6709 to avoid this problem.

0 Kudos
3 Replies
AndrewG_Intel
Moderator
119 Views

Hello 威王4

 

Thank you for posting on the Intel® communities.

 

We really appreciate the feedback you just shared regarding the details on how to solve the issue described. Hopefully, this would help other community members experiencing a similar issue.

 

Also, it is worth mentioning that the latest graphics driver customized and validated for the Intel® NUC Kit NUC7i5BNH and NUC7i5BNK is the driver version 24.20.100.6286. It can be downloaded from the following link: https://downloadcenter.intel.com/download/28208?product=95061

 

Regards,

 

Andrew G.

Intel Customer Support Technician

A Contingent Worker at Intel

nuccer
Beginner
119 Views

Hi,

 

I'm not able to create new posts but I would like to share my experience with no signal from HDMI port and how I was able to fix it. So here goes:

 

I had the problem of getting no signal from the HDMI port with my NUC7PJYH. The OS would boot fine though. Sometimes the display worked after OS loaded but usually not. The OS booting still worked every time and I was able to make an SSH connection.

Even though the OS worked I was never able to get to BIOS or see any BIOS related information. Clearing CMOS or changing displays, RAMs, HDMI cables or SSDs did nothing. Removing the SSD or USB items or pressing F2 in the boot did nothing. However what finally worked was this:

  1. Turn of the NUC.
  2. Install display to HDMI2 port.
  3. Press and hold power button for 3 seconds but less than 4 seconds.
  4. While holding down the power button, move HDMI cable from HDMI2 port to the HDMI1 port. Do this within 3 seconds but only after the light on the power button is turned on.
  5. You should now see the power button menu from which you can access visual BIOS.

Now I made some changes to the BIOS but while attempting to save the changes the NUC froze. However after this, the display has worked every time. I'll now attempt to get the BIOS working as it did before.

Can someone with the same issues try this and report the results? Of course it's quite hard to do this all in 3 seconds (and under 4) with only two arms.

 

Additional information, OS is the newest Debian and BIOS is the latest one. OS shouldn't matter though because the problem occured right after pressing the power button.

Ronny_G_Intel
Moderator
119 Views

Hi nuccer,

 

The issue that you described is different than the original issue reported on this community thread, I see that you are having a problem to create a new community so can you please use the following form to report your access problem: https://www.intel.com/content/www/us/en/forms/corporate/webmaster-contact-us.html

 

I would recommend that once your access problem is resolved that you create a new community for this issue.

 

Regards,

Ronny G

 

Reply