Community
cancel
Showing results for 
Search instead for 
Did you mean: 
AMacc3
Beginner
310 Views

Problem with sleep mode and hibernation mode with NUC8i3BEH

Hi i have a new NUC8i3BEH with clean Win10 1909 x64 install and all the latest drivers​. i use this pc exclusively in rdp so it is fundamental for me that it wakes up when i try to access it on the netThe problem is that from the state of suspension but also of hibernation it wakes up on its own. In cmd via the powercfg –lastwake command I saw that the problem is related to the network card, these are my setting: only wake pattern macth seems to cause the problem, the fact is, however, that if I disable this check I cannot connect to rdp because the pc does not wake up from the suspension. I tried to enable and disable all the other settings but the problem is not solved. 

P.S. i also disabled the pc quick start option

 

Cattura.PNG

0 Kudos
5 Replies
Wanner_G_Intel
Moderator
98 Views

Hello AMacc3,

 

Thank you for submitting your question on this Intel® Community.

 

To better assist you, we would like to have more information about your system configuration.

 

Please generate a system report with the Intel® System Support Utility (Intel® SSU) and attach it to this thread.

 

  1. Intel® SSU Download link
  2. Open the application and click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".
  3. Click on the menu where it says "Summary" to change to "Detailed View".
  4. To save your scan, click on "Next", then "Save".

 

Wanner G.

Intel Customer Support Technician

A Contingent Worker at Intel

Ronny_G_Intel
Moderator
98 Views

Hello AMacc3,

 

I am just checking on this community, I dont see much activity so I wonder if you were able to resolve this issue but I would like you to know that the issue you described is more of how the technology works at least in Windows 10.

 

When WOL is enabled the network adapter keeps listening to the network at all times. WOL wakes the computer if it receives a so-called "Magic Packet".

 

Possible magic packets:

  • A directed packet to the MAC address of the network adapter
  • A NetBIOS name resolution broadcast for the local computer name
  • An Address Resolution Protocol (ARP) packet for the IPv4 address of the network adapter
  • An IPv6 Neighbor Discovery packet for the network adapter's solicited-node multicast address

 

Some other networking protocols also use these data packets for other purposes and so a system may wake for an unwanted reason, for instance: ARP packets that sense computer presence. These unwanted wake-up events may occur in noisy environments such as enterprise networks.

 

I hope this helps.

 

Thanks,

Ronny G

AMacc3
Beginner
98 Views

first of all, thanks for your answer, how can i prevent these unwanted wake, is there a way?

Wanner_G_Intel
Moderator
98 Views

Hello AMacc3,

 

Thank you for your response.

 

Please allow us to look into this issue.

 

Wanner G.

Intel Customer Support Technician

Ronny_G_Intel
Moderator
98 Views

Hello AMacc3,

 

Sorry for the delay in getting back to you.

I would really like to help you out with your latest question but that is outside our scope of support however there are some network configuration settings that you may explore such as MAC Address Lists and VLANs, these would help to reduce unwanted traffic. This is just the first idea that came to my mind but this highly depends on your network.

 

I hope this helps,

Ronny G

 

 

Reply