Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
456 Views

Probleme mit Intel NUC Barebone NUC7PJYH2

Sorry my english is to bad to write this in English, i hope some people that speak german here can help me, thx.

Hallo ich brauche bitte ein paar Informationen und Hilfe, ich habe mir einen NUC gekauft und zwar den Intel NUC Barebone NUC7PJYH2 June Canyon SOC Pentium Silver J5005 / UHD605. 8GB RAM und 128GB SSD mit Windows 10 Pro. Läuft ansich Stabil, gibt aber einige Probleme, die ich so beim PC noch nie hatte. Achja Bios neuste xx55. Treiber alle die Neusten.

1. CrystalDiskInfo. Ich habe mir eine Windows 10 Box gekauft, weil es mich nervte das es keine ordentliche SMART überwachungs Lösung bei meiner Androidbox gab. CDi ist halt mit der E-Mail benachrichtigung und der GUi sehr komfortabel im Gegensatz zu smartmontools und Putty etc. Ich habe eine 4 Bay JBOD mit insg. 17TB. Am großen PC läuft das alles bestens, wenn ich den JBOD da anschließe egal ob eSATA oder USB3.0 werden alle 4 HDD SMART´s ausgelesen. Beim NUC ber USB3.0 leider immer nur zwei bzw drei inkl. der internen SSD des NUC, achja bei jedem Systemstart ändert sich das also mal HDD 1 und 2 mal 1 und 3 usw, woran könnte das liegen? Was kann ich tun.

2. Kodi, egal ob ich bei Kodi direkt zu Video gehe oder über den Dateimanager, dort wird nur meine SD Karte angezeigt, nicht mal die C: des NUC? Wenn ich auf eine HDD möchte muss ich diese erst von Hand hinzufügen, warum ist dass so? Bei der Androidbox mit CoreElec Kodi war immer alles sofort zu sehen. Habe ich etwas falsch gemacht? Kodiversion ist die Neuste.

3. NUC HDMi 2.0 am TV, der TV ist ein UHD 55z angebunden ist der NUC mit HDMi 2.0 Kabel (Hochwertig auch schon anderes Ausprobiert selbe Effekt) Beim Booten steht da braf Intel NUC und unten sieht man die Windows Punkte kreisen, er läd das BS. Dann wird der Bildschirm schwarz und der TV sagt kein Signal? Häh. Bei der Androidbox gab es das auch beim Start (1080p), aber sobald Kodi (2160p) oben war, kam das Bild von alleine wieder. Zur Not schnell mal von HDMi 1 auf zwei umgeschaltet beim TV und zurück dann war das Bild auch da. Das klappt beim NUC nicht, um sofort ein Bild zu bekommen muss ich den TV Ausschalten und wieder Einschalten, ergebnis Bild da und bleibt da. Das kann so aber kein Dauerzustand bleiben.

4. NUC iGP Windows 10 sagt 8bit Farbtiefe und 4K60 geht. TV und NUC* (*Noch nicht/Treiberseitig) ist 10bit nur HDR oder geht das auch ohne. Ich meine meine Androidox lieferte 10Bit an den TV aber bei 60Hz nur in 4:4:2. Was falsch eingestellt, oder geht das nicht? (BTW das Intel Grafik Kontrollcenter, musste ich nervig per Powershell installen, weil der Winstore das erst war was mit Rausgeflogen ist nerig, das man beim Treiber genötigt wird diesen Quatsch da zu machen...)

5. Rii 8 Mini Funk Keyboard. Das Teil lief schon bei der Androidbox bescheiden. Ständig sucht der die Verbindung neu, Einstellungsfehler, oder sind die alle so? Habe noch die alte Rii8 ohne LED und ist ca. 3 Jahre alt, sind die neuen Versionen besser, bzw könnt ihr mir eine bessere Vorschlagen, bitte was günstiges mein Regierung naja ... Ich möchte aber kein Bügelbrett im Wohnzimmer, sonst haut meine Uschi mir dat auf den Det´z [img]https://www.computerbase.de/forum/styles/smilies/biggrin.gif[/img]

6. Was ist besser Teamviewer oder Win RDP? Gibt es eine gute Verständliche Win RDP FAQ im Netz, habe das noch nie benutzt.


Als Barbone Newbie bi nich für jede Info und Hilfe Dankbar. THX!


mfg

0 Kudos
26 Replies
Highlighted
396 Views

Hagal, Thank you for posting in the Intel® Communities Support.


Just to let you know, we only provide support in English language and currently, we are using a translation tool.


I sent you a private message, please verify your inbox.


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
379 Views

Inbox: You do not have any messages.

You send me no message.

Problem HDMI loss signal on login Windows is still a problem, i must allways turn off/on the TV to see anything.

No German support why this, i can do it fexp.

greetz
0 Kudos
Highlighted
373 Views

Hello Hagal, Thank you very much for your response.


Let me apologize first, not sure why you did not receive the message I sent you, was basically in order for you to update your Intel® profile. We will more than glad to further assist you with this matter. You are reporting different scenarios on this thread, based on your response, we will try now to fix the problem related with the HDMI signal. 


In order for us to provide the most accurate assistance, we just wanted to confirm a few details about your system:

Is this a new Intel® NUC?

Was it working fine before?

When did the issue start?

Which specific Windows* version are you using?

How many monitors/TVs are you connecting to Intel® NUC? Please provide the model of them.

Are you using adapters or converters to connect the monitors/TVs? Please provide the model of them as well.

Besides the BIOS update to the latest version 0055, did you make any recent hardware/software changes?


Any questions, please let me know.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
365 Views

Is this a new Intel® NUC?

Yes buy it 4 days ago, it’s a (Intel NUC Barebone NUC7PJYH2)

Was it working fine before?

The problem is since the 1st start

When did the issue start?

Since 1st boot.

Which specific Windows* version are you using?

Windows 10 PRO, 2004/19041.331 newest

How many monitors/TVs are you connecting to Intel® NUC? Please provide the model of them.

Only one, 55zoll UHDTV/4K JTC Genesis 5.5 SMART at HDMi Port 2 (Full HDMi2.0 support)

Are you using adapters or converters to connect the monitors/TVs? Please provide the model of them as well.

Nope! Nothing, only a hispeed HDMi cable, but I test 2 others, same issue.

Besides the BIOS update to the latest version 0055, did you make any recent hardware/software changes?

Yes I flash the newst Bios 0055 and all newst drivers from Intel.

HDMi hopping not have any effect the only bypass the no signal problem is, to restart / poweroff the TV, after this the singnal is always ok and 100% stable. Some times, so all 20 Starts the bug not comes.

One more stressthing is, the NUC have problems to shutdown sometimes. If i start the NUC later, Windows says at the boot, "PC was last time not correctly shutdown, repair or restart Windows." what is this?

 

Greetz

0 Kudos
Highlighted
357 Views

Hi Hagal, Thank you very much for providing that information.

 

You mentioned that you already tested 2 different HDMI cables, are you sure those cables are HDMI 2.0 high-quality cables?

How many SSDs are you using with the Intel® NUC? For testing purposes, could you please disconnect the rest of SSDs and keep just the one where Windows* is installed, this is just to verify if the behavior is the same. If you have the option to install Windows* on a different SSD and then test it with the Intel® NUC that will be helpful too to rule out a possible problem with the SSD itself.

Are you able to access the BIOS?

 

Regarding the update of the drivers for the Intel® NUC Kit NUC7PJYH, even though you said they are up to date, just to make sure, please re-install the Intel® Chipset driver version 10.1.13.2:

https://downloadcenter.intel.com/download/27464/Intel-Chipset-Device-Software-for-NUC7CJY-NUC7PJY?pr...

 

Also, try a clean installation of the Intel® Graphics driver version 26.20.100.8141: 

https://www.intel.com/content/www/us/en/support/articles/000005598/graphics.html

https://downloadcenter.intel.com/download/29230/Intel-Graphics-Windows-10-DCH-Drivers-for-Intel-NUC?...

 

If the problem persists, since the Intel® NUC works with the 

Intel® UHD Graphics 605 controller, we can also try to install Intel® Graphics driver version 27.20.100.8336:

https://downloadcenter.intel.com/download/29674/Intel-Graphics-Windows-10-DCH-Drivers?product=126788

 

Just to let you know, most of the stores have a 30-day warranty policy to replace their products, if the issue remains after trying the steps above then the source of the problem could be related to a hardware problem with the Intel® NUC itself, so in that case, what we recommend will be to get in contact directly with the Place of Purchase in order to replace the unit before their warranty expired. Keep in mind the Intel® NUC has 3 years of warranty, and we can also replace it for you in case you are interested in that option.

 

Regards,

Albert R.

 

Intel Customer Support Technician

A Contingent Worker at Intel

 

Highlighted
328 Views

Hello Hagal, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
324 Views

Yes sorry i must allways work from 15 to 00 CET.

Also, the most problems are gone, but the Problem with HDMi signalloss at Bootup/Loginphase are still there. If i start the NUC and wait some sec´s and put on the TV then, i see the Win10 loginscreen and all is fine. So the problem is between the "Intel NUC Loading" under this are spinning points and the Win 10 loginscreen.

Summarized. TV on, Nuc on -> loss of signal when the Intel NUC loading screen disappears to the Win10 logon screen. When I start the TV later I see the logon screen and everything is running correctly.
 
greetz
 
0 Kudos
Highlighted
317 Views

Hagal, Thank you very much for sharing those results.


We are sorry to hear the problem still persists after trying the troubleshooting steps provided previously.


Just to confirm, did you test both HDMI ports on the Intel® NUC?

For testing purposes, did you test the Intel® NUC on another TV/monitor?

Did you check directly with the manufacturer of the TV to verify if there might be a firmware update available for it?


At this point, it seems the issue could be related to a hardware problem with Intel® NUC itself, with the HDMI port of the unit, so the next thing to do will be to replace it.

Did you get in contact directly with the place of purchase to verify their warranty options or do you prefer to replace it directly with Intel®?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
315 Views

So i study the Net and find out 100's of Intel NUC HDMI issue's! So ok you wont help, but now i feel a bit, your kidding me.

I fount out, this HDMI massproblems come from a bad Firmware of all the NUC's.

https://www.intel.com/content/www/us/en/support/articles/000024118/intel-nuc/intel-nuc-kits.html

Please send/link me the HDMI Firmwarefix for my machine, why only i_ Models in the link or this fix work with my nuc too?

Im now sure its a Firmwarebug.

Please give the right HDMI Firmwareupdate, thx.
0 Kudos
Highlighted
302 Views

Hi Hagal, Thank you very much for your response.


We are doing our best in order to try to fix this problem with the Intel® NUC. 

The reason why I did not give you the option to install the HDMI firmware update before is because there is no HDMI firmware update available for the Intel® NUC Kit NUC7PJYH, as you confirm in the following link:

https://downloadcenter.intel.com/product/126137/Intel-NUC-Kit-NUC7PJYH


However, we will do further research on this matter, in order for us to be able to do that, please provide the SSU report:

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
297 Views

1. Oh fine no Firmware Fix for this NUC, this is not so good. Hope you can change this soon!

2. The SSU Report is in the Attach.

 

0 Kudos
Highlighted
281 Views

Hagal, Thank you very much for sharing the report.


We will do further research on this matter, as soon as I get any updates I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


Highlighted
268 Views

Hi Hagal, I just received an update on this matter.


While we are doing further research on this matter, we just wanted to confirm:

Did you try a clean reinstallation of Windows*?

In reference to the SSDs that you are using, did you test them using a diagnostic tool to make sure they are working properly?

If you uninstall the Intel® Graphics driver and use the Microsoft Basic driver, is the problem the same?

This problem, does it happen right after installing the Intel® NUC Graphics driver?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
246 Views

Yes, i make this all no positive effect.

The Net is full of these HDMi bug by Intel NUC´s, its a Firmware Bug, i/we need a Firmwareupdate, which also got the "i" models.

greets

0 Kudos
Highlighted
228 Views

Hello Hagal, Thank you very much for sharing those details.


Just to confirm, could you please provide the name of the diagnostic tool that you ran to test the SSDs?

When uninstalling the Intel® Graphics driver and use the Microsoft Basic driver, is the problem the same or does it get fixed?

This problem, does it happen right after installing the Graphics driver provided by Intel®?



Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
184 Views

Hello Hagal, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
Novice
178 Views

Yes, i have made this all. MS Driver same Problem, its a HDMI Firmwarebug same like the i3/5/7 NUC Models for sure.

mfg

0 Kudos
Highlighted
170 Views

Hello Hagal, Thank you very much for confirming that information.


We will continue with our research on this matter, as soon as I get any new details I will post them on this thread.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
160 Views

Hagal, I just received an update on this matter.


We just wanted to confirm:


  • The issue in question is that the system is having no signal when the Intel® NUC is loading the Windows* screen just before the system gets to the login screen. By no signal, you mean the display is black?



  • Is the system also exhibiting this issue with the Windows* Generic Driver, please confirm?


  • Is there any chance that you will be able to attach a video of the issue so we can have a better understanding of this problem?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel