Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
302 Views

Second monitor does not work after startup but it does show boot logo and BIOS

Hi everyone, hope everyone is alright.

So I ordered a small screen (8.9") and the corresponding controller board from Ebay. I wanted to build myself a small monitor and use it as a second screen where streams or videos can run on while I am working on my regular monitor.

When I plug in the monitor via HDMI and start my NUC (NUC7CJYH) the NUC logo appears on the screen. But after the boot sequence is over and the Windows login screen should appear, the screen turns off and stays black. Now the real strange thing is that the monitor appears in the device manager without any issue. It also appears in the Intel graphics settings but it seems to be disabled. When I click on the three dots and chose "activate", nothing happens. In the Windows display settings the screen shows up, but it is also disabled as the options to change resolution or orientation are greyed out.

The second HDMI port of the NUC works flawless as I could mirror the screen to my tv. Nevertheless I switched cables and ports just to be sure, but with the same result. What is really stange is that the screen shows the NUC logo during startup and it also shows the BIOS. As soon as Windows takes over the job the screen stays black.

Does anyone in this forum have a clue and can help me with this issue?

Thanks and best regards

PS: Here are some info on my setup:
- Intel NUC7CJYH
- Windows 10 Pro 64-bit
- All drivers up to date
- The screen is a TFTMD089030 (just search for it in on ebay and you will find it)

Labels (2)
0 Kudos
9 Replies
Highlighted
Super User Retired Employee
290 Views

I presume that you have verified that other monitors work just fine on these connectors and that they can do so using the same cable that you are using with this new monitor?

We will need a bit more information. Please download and run the Intel System Support Utility for Windows and save the report to a file. Then, using the Drag and drop here or browse files to attach dialog below the edit box, upload and attach this file to a response post.

A DirectX (DXDiag) report might be helpful as well. More information on the display in question would help too.

...S

Highlighted
Super User Retired Employee
288 Views

 
0 Kudos
Highlighted
Beginner
268 Views

Hi @n_scott_pearson,

thanks for your reply.
I can confirm, that all the connectors and also the screen work fine. I tested it with my laptop from work and I had no problems at all.

Attached are the reports from the Intel system support utility tool and DxDiag.

Unfortunately I can't give any details on the display, because I have nothing but the description from ebay. You can find the display here (I hope I am allowed to post links): 
https://www.ebay.com/itm/For-8-9-inch-LCD-screen-driver-board-HDMI-port-kit-TFTMD089030-HDMI-to-MIPI...

Thanks for your help and stay safe.

0 Kudos
Highlighted
Super User Retired Employee
247 Views

Do you have a tool that will get an EDID report from this monitor? I would like to see what it offers...

...S

0 Kudos
Highlighted
Beginner
237 Views

@n_scott_pearson 

Attached are the EDID reports made by the tool "Monitor Info View" by NirSoft. That is the only freeware I could find without creating an account somewhere. Hope this is what you expected.

Let me know if you need anything else.

0 Kudos
Highlighted
Super User Retired Employee
208 Views

I am not seeing anything obvious (well, other than the monitor doesn't appear in the reports, but it wouldn't if disabled). As for why it is disabled, I don't know, As for why it won't enable, I don't know that either. Intel Customer Support is going to have to step in here and explain this...

Sorry,

...S

0 Kudos
Highlighted
Beginner
201 Views

Correct. For whatever reason the display is recognized but it cannot be enabled.

Anyway, thank you very much for your effort, Scott. I will get in contact with the customer support. Maybe they know a solution.

0 Kudos
Highlighted
174 Views

Razorback90, Thank you for posting in the Intel® Communities Support.


I just wanted to check if the problem with the second monitor still persists and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos
Highlighted
154 Views

Hello Razorback90, Since I have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician

A Contingent Worker at Intel


0 Kudos