Community
cancel
Showing results for 
Search instead for 
Did you mean: 
leonard-erde
Beginner
441 Views

Sehr geehrtes Intel-Team, da das Feld höchsten 255 Zeichen zulässt bitte ich Sie weiter unten zu lesen. Vielen Dank!

 
0 Kudos
20 Replies
leonard-erde
Beginner
79 Views

Sehr geehrtes Intel-Team,

 

ich habe seit dem knapp 2 Wochen einen NUC8i7BEH mit Win10 Pro 64-Bit so gut wie dauerhaft am laufen. Leider scheint es Probleme mit der Bild-Ausgabe zu geben, denn nach mehreren Stunden erhält der Monitor kein Signal mehr. Um dieses Problem temporär zu beheben, ist ein Neustart erforderlich.

 

Ich habe Team-Viewer installiert um zu sehen, ob der PC dennoch läuft, auch wenn dieser kein Bild mehr aus gibt.

Und ja, das tut er. Ich kann problemlos über Team-Viewer auch noch nach mehrern Stunden den PC nutzen, dennoch wird weder der Monitor erkannt, noch erkennt der Monitor den PC.

 

Um weitere Fehler ausschließen zu können habe ich den Monitor an anderen Quellen auf Funktion geprüft, sowie andere Monitore am NUC angeschlossen.

 

Es würde mich sehr freuen wenn hier jemand weiterhelfen könnte, bin auch gerne bereit weitere Informationen auszugeben!

 

Vielen Dank!

 

Mit freundlichen Grüßen

Leo

 

edit 10.06.2019:

may you are able to get the system report files from dxdiag and SSU via following direct link: https://forums.intel.com/sfc/servlet.shepherd/document/download/0690P000005mkkGQAQ?operationContext=...

LeonWaksman
Super User
79 Views

Hi Leo

  1. Please download Intel System Support Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-
  2. Please run the SSU full system scan and the saved report, please attach to your post.
  3. In addition, please press on Window + R keys and run dxdiag command . Save the results and attach to your post.

 

Leon

 

leonard-erde
Beginner
79 Views

image.pngthanks for your response! i have attached it, shown in picture

David_V_Intel
Employee
79 Views

Hello leonard-erde

 

Thank you for posting on the Intel ® communities.

 

Were you able to check LWAKSMAN's post?

 

Let me know if you need any more assistance.

 

Regards,

David V

Intel Customer Support Technician

Under Contract to Intel Corporation

leonard-erde
Beginner
79 Views

image.pngthanks for your response! i have attached it, shown in picture

David_V_Intel
Employee
79 Views

Hello leonard-erde,

 

Please contact us if you have any additional questions.

 

 

Regards,

David V

Intel Customer Support Technician

Under Contract to Intel Corporation

leonard-erde
Beginner
79 Views

image.pngthanks for your response! i have attached it, shown in picture

leonard-erde
Beginner
79 Views

okay found it, i attached the .zip which contains the files.

thank you very much for your patience!

 

LeonWaksman
Super User
79 Views

Hi Leo,

  1. I understand that you don't know how to attach SSUreport.txt and DxDiag.txt files to your post?
  2. In the bottom of the message box press in "Image" icon and a windows will open giving you the possibility to upload your files.

Leon

FileUpload.png

leonard-erde
Beginner
79 Views

no_txt.PNGi already tried that way, but it said, that it does not accept .txt files - but thank you for your help and fast response :)

 

edit:

may you are ablte to get the files via this link to my uploads in my last post .. https://supporttickets.intel.com/requestdetail?id=5000P00000n33phQAA&lang=de-DE

or the direct links

SSU: https://supporttickets.intel.com/sfc/servlet.shepherd/version/download/0680P000006R0zvQAC

 

dxdiag: https://supporttickets.intel.com/sfc/servlet.shepherd/version/download/0680P000006R100QAC

 

LeonWaksman
Super User
79 Views

Hi Leo,

  1. Couldn't download those files trough the link you given.
  2. Please pack the both txt files into zip archive and attach to your post, pressing on "paper clip" icon on L.H. bottom side in your post.

 

Leon

 

leonard-erde
Beginner
79 Views

okay found it, i attached the .zip which contains the files.

thank you very much for your patience!

 

LeonWaksman
Super User
79 Views

Hi Leo,

  1. I read the reports you have sent. I don't see really any thing wrong, however I suggest you to take the following steps.
  2. Update Management Engine Consumer Driver: https://downloadcenter.intel.com/download/28215/Intel-Management-Engine-Consumer-Driver-for-Windows-...
  3. Install Chipset Driver: https://downloadcenter.intel.com/download/27998/Intel-Chipset-Device-Software-for-NUC8i7BE-NUC8i5BE-... . Reboot your NUC.
  4. Download the latest DCH Graphics Driver: https://downloadcenter.intel.com/download/28816/Intel-Graphics-Windows-10-DCH-Drivers?product=80939
  5. Disconnect NUC from Internet.
  6. Uninstall the currently installed driver from Device Manager > Display adapters. You should mark the "delete" option. Reboot your NUC
  7. Verify in Device Manager that you have now Microsoft Basic Graphics Driver shown.
  8. Install the DCH driver previously downloaded. Reconnect the internet and reboot your NUC.
  9. Download and install the latest Intel Driver and Support Assistant https://downloadcenter.intel.com/download/28425/Intel-Driver-Support-Assistant
  10. Run the IDSA and update all other drivers if required.

 

Leon

 

leonard-erde
Beginner
79 Views

thank you very much for your detailed recommendation ! :)

 

today there was a win10 update, i will look some days if it fixed itself, if not i will try your recommendation and tell you if it seems to fix my problem.

 

thank you again and much success for future!

LeonWaksman
Super User
79 Views

Your Windows was updated to version 1903? That's good. My recommendation for Intel's Driver update is valid for this version also.

 

Leon

David_V_Intel
Employee
79 Views

Hello leonard-erde,

 

I am checking to see if the issue has happened again.

 

Let me know if you need more assistance.

 

 

Regards,

David V

 

Intel Customer Support Technician

Under Contract to Intel Corporation

David_V_Intel
Employee
79 Views

Hello leonard-erde,

 

Please contact us if you have any additional questions.

 

 

Regards,

David V

 

Intel Customer Support Technician

Under Contract to Intel Corporation

leonard-erde
Beginner
9 Views

Dear Support Community,

 

now i got the same problem again.

 

After i got h new NUC in december 2019, now since 1 week the pc wont give any signal to the monior, less the LED´s from keyboard are glowing or switching if i press "num" or "tab". Only the mouse LED´s is glowing red.

 

RemoteDesctop is working completely, i can work with the pc as normal via RemoteDesktop, it also detects USB Sticks for example.

 

Any Tipps?

 

Thanks!

 

Leo

Reply