Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.

Several dead NUCs

PMP
Beginner
620 Views
Hi everyone: do you know of any NUC gremlins?

I have build a number of computers with touchscreen based on Gen8 and Gen10 i7s and i3s, and some of them stopped working. Last one today...

Two of them show the green stby board LED ON but do not tun on when pushing the power button; the others they do not even show the board green stdby LED (nor start with the NUC power button).

It usually happens after switching off the computer normally and when we want to start again, it does not.

I get the NUC boards out of its original tall or slim case and mount it in a custom 3D printed case with touchscreen.

Those NUCs are powered by step-down regulator (I tried from 100 to 300W ones) to lower the voltage for the NUC from a 6-cell battery (24-26VDC) to 19VDC. Last regulators are particularly designed for custom computers and I checked there are no peaks in an oscilloscope so the hypothesis of the regs killing NUCs is kind of ruled out.

One of the mods I do is using the front pannel pins in the board to bring the power button and the power LED to an external push button. The other is using one of the board USB 1.25mm pin-spacing ports because we do not have enough front and rear USB ports.

Last but not least: two of the USBs are routed to en external module but only the two data lines since in that external module we already generate 5VDC/GND from a step-down regulator in that module therefore, "rebuilding" the +5/D-/D+/GND externally. Could this be the cause?
Labels (1)
0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
587 Views

The green LED is an indication that the system is getting standby power. If this LED is not lighting, then the power supply has failed or voltage regulation circuitry on the board has failed. Attempting to replace the power supply will determine which.

Not using a full connection of the USB interface is not a good practice. Issues like ground loops can damage circuitry. Remember too that the power and ground signals are used for noise isolation in the USB cable.

Hope this helps,

...S

Beni_
Beginner
302 Views

Hi,

We have 2 dead 10th gen NUCs and we have similar starting up issues. We have a custom made power supply providing 19V to the NUC. We are using the two USB-C connector to connect external peripherals to the NUCs.

We took the NUCs apart and found that the U12 chip in both is getting extremely hot. We think these are some kind of power management ICs but cannot find any more information about them to buy some replacement parts. The labelling on the chips are: ALVM 489 and ALVK750 (might be some chip manufacturer code). Could you provide more info about these chips so we can try to fix our broken NUCs. I attached the photos of the motherboard marked the footprint of the burn out ICs.

In the meantime we are investigating the issue in our setup what might caused these damages.

 

Best regards,

Benjamin

Reply