Community
cancel
Showing results for 
Search instead for 
Did you mean: 
BZ
Beginner
959 Views

Skull Canyon refuses to boot with 2 M.2 drives

I have two identical (same brand, same model) M.2 drives.

If I put one in either slot, it boots up fine.

If I put both, it refuses to boot. When I push power button, nothing changes - no light, no sound. If I remove either one, it starts to boot again.

Is this a defective unit?

I am already on the latest BIOS ver.0053.

0 Kudos
2 Replies
idata
Community Manager
52 Views

Hello, popoxee. Thank you very much for contacting the Intel Communities Team. I will be more than happy to assist you.

 

 

In this case, I would like to gather more information about your system. With either of the M.2 drives, please run the https://downloadcenter.intel.com/product/91600/Intel-System-Support-Utility Intel® System Support Utility and attach the .txt file that it will generate. To attach a file, you must click the "Attach" option on the bottom right-hand corner of the response box.

 

Furthermore, have you tried to set the BIOS setting back to default? If not, please press F2 while the NUC is booting, once you are on the UEFI BIOS press F9 and then F10. Please share with us the results.

 

 

 

Antony S.
idata
Community Manager
52 Views

Hello, popoxee.

 

 

I would like to know if you could generate the report previously requested and if you could perform the troubleshooting steps provided. In the case this was possible, please share with us the results.

 

 

 

Antony S.
Reply