Community
cancel
Showing results for 
Search instead for 
Did you mean: 
JLight
Beginner
1,483 Views

Solved - NUC8i7HVK not turning on anymore

Hi All !

 

My company recently bought for me a NUC kit NUC8i7HVK.

 

I received it on Monday 10th December, and installed everything (add RAM and SSD, OS install etc.) to start working. Everything was completely fine until Thursday 13th in the afternoon.

I got a notification that some drivers must be updated (BIOS update if I remember well but I'm not sure). After the update download, I had to reboot the computer, so I did ... It was quite long so I went out to get a cup of tea.

Then I came back to my desk and I saw that my PC turned off.

When I tried to turn it on again, nothing happened. I mean literally nothing ! I can press the power button as much as I want, nothing is happening.

 

Still, I can see that inside the NUC, I can see some green light, so I guess it is not related to the power supply. Also, when I plug the power supply on the NUC, I can see 2 white LEDs very briefly lighting up on the front panel and then turning off almost immediately.

 

The reseller I bought the NUC from is actually not that much competent ... He told me that as it appears within 7 days after first use, I should have an exchange to a brand new one after sending back my current NUC. So I did.

But, after one week the sent me back my broken NUC ...

 

So, my question is : What can I do ? :'(

Does that means my CPU is grilled ? Or the motherboard ?

Is there anything else to try ? Disconnect the motherboard battery ? Plug any USB drive or something to help the NUC start ?

 

Thanks a lot in advance for your help ! :)

0 Kudos
4 Replies
n_scott_pearson
Super User Retired Employee
85 Views

The green LED is an indication that the power supply is providing the trickle of standby power. This LED coming on does not mean that the power supply is ok and will be capable of providing the full power levels necessary, however.

 

If you cannot get the unit replaced via the point of sale (who should, IMHO, be providing replacement services for at least a month), then you can contact Intel Customer Support and arrange for it to be replaced via RMA. You can use the forms service (here: https://supporttickets.intel.com/servicecenter), but I cannot recommend it. It is best to contact Intel Customer Support directly using your phone. Intel has support people literally world-wide and a great many languages are supported. Use the geo-specific links below to find the closest (hopefully local) phone number for your country:

 

 

You can also try using the chat service (http://intelsupportchat.force.com/icslivechat/ics_tech_desktop_ww_english_Chat), but understand that this is English-only and is subject to office hours (9-5 M-F) in the Pacific (UTC-8) time zone.

 

Hope this helps,

...S

 

 

 

JLight
Beginner
85 Views

I just had the opportunity to test another similar working power supply (from a laptop) to turn the NUC on ... and it is still not working. So I think we can say the problem does not come for the power supply !

JLight
Beginner
85 Views

Hi ! Thanks for your answer ! :)

 

I was actually thinking about calling Intel again ... Because on the very first time I called them, they told me to check that issue with my reseller first.

 

But I will give them another call to be sure ! I just wanted to check if I could have tips from the community first, in case I could solve this issue with some workaround !

JLight
Beginner
85 Views

Hey !

After some chaotic discussion with my reseller, I finally got a new NUC ...

So I can say that this topic is solved.

Reply