Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
New Contributor I
1,506 Views

Still having problems with display after monitor sleep

I'm having an issue where the NUC6I7 puts the monitor to sleep, but if it sits like that long enough the monitor never comes back.

I have to shut the system off. Unplug the power, and the monitor, and the power from the monitor, then turn it all back on.

Latest BIOS, Display Drivers, etc.

0 Kudos
4 Replies
Highlighted
Valued Contributor II
8 Views

Probably suggesting the obvious, but have you tried a different HDMI cable?

0 Kudos
Highlighted
Beginner
8 Views

JasonNUC,

I have had the same issue with Skull Nuc since i purchased it over 6 months ago. I initially created a thread reporting the sleep issue, followed all the instructions to do with uninstalling / reinstalling drivers, Bios etc.. And I'm still having to remove the hdmi cable plug from the rear of the Nuc which wakes it up. Its an intermittent issue whereby sometimes I'm lucky and all is normal, majority of the time i get no response.

I have tried numerous different HDMI cables and only recently when computer falls into sleep mode, incessant sounds like plugging / unplugging the HDMI cable constantly go off until I actually shut the computer down.

0 Kudos
Highlighted
Valued Contributor II
8 Views

Wow, sorry to hear you've had so much trouble. I'd be interested in knowing if you see the same issue with displayport. But it does sound like you should be in contact with Intel for a hardware replacement.

0 Kudos
Highlighted
Super User Retired Employee
8 Views

Unfortunately, this problem has existed for quite some time. I first saw it on the 4th generation WY NUCs. Intel has never addressed it; they are in denial. While most occurrences are on HDMI, I believe that I also saw it on the 5th generation MY NUCs (which only have DP interfaces). The only consistent workaround that I know of is to disable Monitor Sleep in Windows. With my KVMs, the problem can be even worse and I have to disable System Sleep completely.

...S

0 Kudos