Community
cancel
Showing results for 
Search instead for 
Did you mean: 
FSydn
New Contributor I
970 Views

Supervisor Password Settings not getting updated with custom BIOS update file

Hi,

I am creating my own BIOS update file to deploy across our various devices, so I want to create one with all our needed custom settings (Power, Boot, Security etc.)

The problem is that even though I have set the Supervisor Password under Security menu and then created my custom BIOS update file, it is not getting carried over after the BIOS update on another NUC. On the other NUC the Supervisor password is still set to Not Installed.

I am using BIOS Firmware BN0065 version, and created my custom BIOS update file, as per Intel Integrator Toolkit instructions from the internal UEFI shell using ITK6.efi –b –x mycustom65.bio –ib BN0065.bio –ic –il myLogo.jpg

All help will be greatly appreciated.

Thanks a lot.

Regards,

FSTech

FYI: This is similar to my other unresolved query where a Power setting was not getting carried over - /thread/126655 https://communities.intel.com/thread/126655

Tags (1)
0 Kudos
1 Reply
Chris_V_Intel
Moderator
82 Views

FSTech, I have to apologize.

When I mentioned that we were able to get the password to transfer over, I had someone in the software team try it as I wouldn't have the chance to.

I just tried it now and you are correct, this does not work-I will have to see what he tried.

However, because of security issues, the tool is actually designed not to transfer passwords. There's a note at the end of section 2.3.1.4 that says (underlining added for emphasis):

Again, I apologize for the confusion on this and we're still looking at your other issue with the LED color.

Reply