Intel® NUCs
Assistance in Intel® NUC products
All support for Intel® NUC 7 - 13 systems is transitioning to ASUS. Read more.
13511 Discussions

System won't boot to windows or let me into Bios after Bios Update


So I just did the Bios update that was recommend by Intel on my Intel NUC Ghost Canyon system.  It is a generation 9 system.  I can't give you any specs because I can't get into the bios nor will it boot into Windows 11.  It just sits at the Skull pic with a QR code for Intel support at the bottom.  I have bios password turned on and that seems to work as I can type the password and then the system goes right to the skull pic and just sits there.   I have tried hitting F2 to get into the bios and nothing.  And I have tried F9 and nothing.  At this point this computer is an electronic brick with a password.  Any help would be greatly appreciated. 



0 Kudos
1 Reply
Super User

Try to perform BIOS Recovery from the Power Button Menu:

1. Prepare USB stick fully formatted to FAT32 (disable quick format option during format). Format your USB on Windows machine (rather than Linux or MAC).

2. Download and extract the QXCFL579.cap file from this archive. Copy the QXCFL579.cap to the root of the previously prepared USB stick. Insert this USB stick into rear USB port on your NUC. 

3. Press and hold Power Button for about 3 seconds. Count 1001, 1002, 1003. Release the Power Button. NUC should reboot into Power Button Menu (this will take about 60 seconds). You should release the Power Button before 4-sec shut down override or when the Power Button LED changes color from blue to amber.

4. Press F4 and the recovery shall start (it can take up to 30 seconds for messages to appear on the screen). When the recovery finishes, NUC will automatically restart.  Remove the USB stick.

5.  Reboot your NUC and enter BIOS again (F2). Reset BIOS to default settings (F9), (F10)




0 Kudos