Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
71 Views

The sound doesn't work when I start up my NUC6i3SYH. I'm using windows 10. Troubleshooting or restarting work, but if I unplug the power from the back of the NUC, while it's running, and plug it back in, the sound always works, when I power it back on.

 
0 Kudos
3 Replies
Highlighted
Super User
22 Views

So, you are pulling the power cord while the NUC is running the OS?

Sound does not work when you boot the NUC, but the sound always works when you power back on?

 

There is some contradiction here. Explain in better detail what you are doing and why you abruptly remove the power.

 

Doc

 

0 Kudos
Highlighted
Beginner
22 Views

Whenever I first start my computer, the sound doesn't come, but if I shut down the computer, either by turning off the power strip, or just unplugging the power from the back of the computer, while it is running the sound will work after I turn it back on..

you asked "Sound does not work when you boot the NUC, but the sound always works when you power back on?" Yes, the sound works, but not if I properly shut down the computer, only if I shut the power off while it's still running.

0 Kudos
Highlighted
Moderator
22 Views

Hello negge,

 

To better assist you, we recommend that you continue working this issue on your original thread: https://forums.intel.com/s/question/0D50P00004eXgU9. For this reason, we will close this thread to avoid duplication of effort.

 

It is worth mentioning that due to Intel® NUC Kit NUC6i3SYH being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.

 

Wanner G.

Intel Customer Support Technician

0 Kudos