Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11300 Discussions

Thunderbolt 3 HDD missing after reboot

idata
Community Manager
5,558 Views

My Intel NUC NUC6i7KYK, running Windows 10, seems to not see my Thunderbolt 3 external HDD after a reboot. I have all drivers up to date as is the bios.

The external drive is the Akitio Thunder3 Duo Pro. If I go to device manager and scan for hardware changes it picks up the device and it appears as normal in Windows Explorer.

Anyone else seen this before and if so any way to resolve this.

Thanks - Tony

0 Kudos
62 Replies
idata
Community Manager
689 Views

Hi SwissTony77,

 

 

Could you please attach the result of the Intel® System Support Utility?

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility

 

 

Regards,

 

Hellen.

 

idata
Community Manager
689 Views

Hi Hellen,

As requested.

<?xml version="1.0"?>

<<span style="color: # 990000;">SSU><<span style="color: # 990000;">Setting id="Version">

1.2.0.58</<span style="color: # 990000;">Setting>

<<span style="color: # 990000;">Setting id="Scan Date">08/18/2016

</<span style="color: # 990000;">Setting><<span style="color: # 990000;">Setting id="Scan Time">

00:00:16.7998176</<span style="color: # 990000;">Setting>

<<span style="color: # 990000;">Details id="Computer" value="" displayName=""><<span style="color: # 990000;">Setting id="BaseBoard Manufacturer" value="Intel Corporation" displayName=""/>

<<span style="color: # 990000;">Setting id="BIOS Mode" value="UEFI" displayName=""/><<span style="color: # 990000;">Setting id="BIOS Version/Date" value="American Megatrends Inc. KYSKLi70.86A.0037.2016.0603.1032 , 03/06/2016 12:00 AM" displayName=""/>

<<span style="color: # 990000;">Setting id="CD or DVD" value="Not Available" displayName=""/><<span style="color: # 990000;">Setting id="Embedded Controller Version" value="255.255" displayName=""/>

<<span style="color: # 990000;">Setting id="Platform Role" value="Desktop" displayName=""/><<span style="color: # 990000;">Setting id="Processor " value="Intel(R) Core(TM) i7-6770HQ CPU @ 2.60GHz , GenuineIntel" displayName=""/>

<<span style="color: # 990000;">Setting id="Secure Boot State" value="Off" displayName=""/><<span style="color: # 990000;">Setting id="SMBIOS Version" value="3.0" displayName=""/>

<<span style="color: # 990000;">Setting id="Sound Card" value="Intel(R) Display Audio" displayName=""/><<span style="color: # 990000;">Setting id="Sound Card" value="High Definition Audio Device" displayName=""/>

<<span style="color: # 990000;">Setting id="System Manufacturer" <span style="color: # 990000...

Hellen_D_Intel
Employee
689 Views
idata
Community Manager
689 Views

Hi Hellen,

Sorry for the delayed response, i was travelling for work.

I installed the latest chipset driver as requested but the TB3 firmware was already at the version you requested me to upgrade to. I also updated the firmware on the Akitio HDD as suggested.

Unfortunately the issue still persists. What i find strange is that the device is showing in the Thunderbolt utility but is not listed as an available drive until i go to the computer management > Device Manager > Scan for hardware changes. Only then does the drive appear in My Computer as a useable drive.

Thanks,

 

Tony
Hellen_D_Intel
Employee
689 Views

Hi SwissTony77,

There is a new version of BIOS let's install it BIOS v 0041

https://downloadcenter.intel.com/download/26210/BIOS-Update-KYSKLi70-86A- https://downloadcenter.intel.com/download/26210/BIOS-Update-KYSKLi70-86A-

After the BIOS update, please install all Windows updates.

Please let me know the outcome.

Regards,

Hellen.

Hellen_D_Intel
Employee
689 Views

Hi SwissTony77,

I have been checking this thread and I was wondering if the information provided helps you.

Regards,

Hellen.

idata
Community Manager
689 Views

Hi Hellen,

Sorry for the delayed response i have been travelling and not able to work on the device. I updated the bios and unfortunately this also did not resolve the issue.

Thanks,

 

Tony
Hellen_D_Intel
Employee
689 Views

Hi,

Could you please test it with another thunderbolt3 cable?

To verify if it is a hardware issue, please install all Windows* updates, this could also be a missing file on the OS.

Please let me know how it goes.

Regards,

Hellen.

aalex17
Beginner
689 Views

when updating TB drivers, should tb devices be plugged in to the nuc and seen in the device manager in windows?

Hellen_D_Intel
Employee
689 Views

Hi 1Kilo,

It is not necessary, you can update the driver and then plug the device in order to be recognized, or you can plug the device and update the driver, it can depend on the device you are going to use.

Regards,

Hellen.

aalex17
Beginner
689 Views

Thanks for the information - after viewing the TB update https://downloadmirror.intel.com/26141/eng/Thunderbolt-3-Firmware-Update-Tool-Guide.pdf readme I figured that plugging in the TB device was a required step in the process.

Hellen_D_Intel
Employee
689 Views

Hi 1Kilo,

Yes, you are right thanks for this information; hope this also help SwissTony77 with his issue.

Regards,

Hellen.

AThom16
New Contributor II
689 Views

Is this correct?

Hellen_D_Intel
Employee
689 Views

Hi OEFVet,

Yes, you are running the latest Driver version; you can corroborate this on the following link:

https://downloadmirror.intel.com/26052/eng/Release%20Notes.txt https://downloadmirror.intel.com/26052/eng/Release%20Notes.txt

SwissTony77, are you using RAID configuration on this Akitio Thunder3 Duo Pro*?

if the answer is yes, what kind of RAID configuration do you have set?

Regards,

Hellen.

idata
Community Manager
689 Views

Hi Hellen,

Yes i am running the device in RAID. It has a hardware raid controller and I have it set to Raid 1 mirrored.

Thanks,

Tony

AThom16
New Contributor II
689 Views

Hellen,

On Akitio you can determine the RAID by the device manager title:

RAID 0 = AKiTiO Fast Media

RAID 1 = AKiTiO Safe Media

SPAN = AKiTiO Big Media

Non-RAID = "Model name" of the individual drives

Hellen_D_Intel
Employee
689 Views

Hi,

I get confuse with the main issue here, let's narrow down the issue.

SwissTony77,

I'll be waiting for the update.

Regards,

Hellen.

Hellen_D_Intel
Employee
689 Views

Hi SwissTony77,

I would like to know if you need further assistance on this matter.

Regards,

Hellen.

idata
Community Manager
558 Views

Hi Hellen,

Yes please, the issues still exists and is very frustrating. I've been travelling for work for the past week but will return on Friday, please give me a few days to go through the list of questions and ensure that all are as expected.

Thanks,

 

Tony
Hellen_D_Intel
Employee
558 Views

Hi Tony,

Sure, I'll be waiting for your answer. I just needed to corroborate it.

Best Regards,

Hellen.

Reply