Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Community Manager
1,218 Views

Tried the USB 3.0 patcher for windows 7, got past install but stuck on creating an account.

I can't get past the screen that asks me to create an account. Any ideas?

0 Kudos
5 Replies
Highlighted
Super User Retired Employee
22 Views

If you get to the Login/Create Account scene and there find you have no working keyboard or mouse, then you do not have the USB 3.0 drivers loaded in the install image - which likely means that the USB 3.0 Creator tool failed to successfully perform all of the required steps.

Frankly, I have had so many problems with the tool that I have given up on it. Instead, I have resorted to performing the DISM commands myself (they are documented in multiple places on the internet and here in the forums).

As you work through this process, a word of warning -- I have found that certain commands - those to unmount the image file after driver insertion - will inexplicably fail in both their invocation by the USB 3.0 Creator tool and in (your) manual DISM command entry. These failures will cause the USB 3.0 Creator tool to terminate without having finished its work, but, in manual DISM command entry, you can do a remedial unmount and and continue on. What is happening is the command is timing out for some reason. It actually completes all operations and saves the content to disk, however, so you can just issue another unmount without saving the image file and then continue on to the next step.

Hope this helps. It will not seem so cryptic once you get into the process.

...S

Highlighted
Community Manager
22 Views

I'm getting error 5 which appears to be access related when doing this command:

"dism /image:mount /add-driver:"usb3" /recurse"

 

No virus scanner, read privileges allowed on the file, operating on administrator.

0 Kudos
Highlighted
Community Manager
22 Views

Thanks so much for your help Scott, but unfortunately I'm still stuck. On my first run through using Intel's patcher I was stuck at the create an account screen. This you said was attributed to the install.wim not patching correctly. When using the Windows DISM tool I got stuck when updating boot.wim but successfully updated install.wim. I combined these two methods and ran both since they had problems with different files. That didn't work correctly for me either.

Wouldn't it be a lot easier to just host these files? Can anyone upload the correct boot.wim and install.wim with USB 3.0 drivers??

0 Kudos
Highlighted
Community Manager
22 Views

Hello haboob,

 

 

Thank you for contacting the Intel community.

 

 

At the following link a user show how to install Windows® 7 on Intel® NUC without issues.

 

/thread/108497 https://communities.intel.com/thread/108497

 

 

Another user reported positive experience here:

 

/thread/102659 https://communities.intel.com/thread/102659

 

 

Please let me know if that works for you.

 

 

 

 

Best regards,

 

 

 

Ivan U.

 

0 Kudos
Highlighted
Community Manager
22 Views

 

Hello ,

 

 

 

I'm following on this post to ask you if your issue has been resolved or if you need further assistance.

 

 

 

Regards,

 

 

 

Ivan.
0 Kudos