Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12546 Discussions

USB Microphone stopped working

audioissues
Beginner
396 Views

I have owned and used a USB Microphone for around a month now. However, on Saturday, I went to use it and it stopped working.

The microphone is still recognised by my laptop (and is set as default output when connected), but when I go to the test audio setting nothing is getting picked up. On audacity and the default audio recorder on my laptop, error messages are displayed when I try to record.

I have tried:

  • Connecting my microphone to another device - microphone and lead work perfectly
  • Using all the USB ports my laptop has (including using a different lead and USB-C connector) - problem still occurs
  • Connecting other devices to the USB port (e.g. USB mouse) - these work
  • My laptop internal microphone also works, it's just this external one

Once I established it likely wasn't a hardware issue, I tried a number of software steps:

  • Sound troubleshooter - no problems were picked up
  • Checked permissions for the microphone in settings
  • Updated drivers and BIOS
  • Ran SFC and DISM - no problems
  • Uninstalled microphone using device manager (then re-installed)
  • Ran troubleshooting on USB ports - no problems

None of these fixed the issue! Do you had any advice on what I can try?

Labels (1)
0 Kudos
3 Replies
Alberto_R_Intel
Moderator
370 Views

audioissues, Thank you for posting in the Intel® Communities Support.

 

In reference to this case, just to let you know, pretty much you tried all the troubleshooting steps that we recommend for this kind of scenario. Still, with that in mind, in order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

What is the model of the laptop?

What is the model of the USB Microphone?

Is this a new computer?

When did you purchase it?

Was the USB microphone working fine before on this specific machine?

This problem, only happens when using "Audacity" or does it happens all the time you tried to use the USB microphone?

When did the issue start?

Did you make any recent hardware/software changes that might cause this issue?

Which Windows* version are you using?

Does the problem happen at home or in the work environment?

Please attach the SSU report so we can verify further details about the components in your platform, check all the options in the report including the one that says "3rd party software logs":

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91...

 

Any questions, please let me know.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

 

Alberto_R_Intel
Moderator
349 Views

Hello audioissues, I just wanted to check if you saw the information posted previously and if you need further assistance on this matter?


Regards,

Albert R.


Intel Customer Support Technician


Alberto_R_Intel
Moderator
318 Views

Hello audioissues, Since we have not heard back from you, we are closing the case, but if you have any additional questions, please post them on a new thread so we can further assist you with this matter.


Regards,

Albert R.


Intel Customer Support Technician


Reply