Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12538 Discussions

USB Problem with NUC7i5

MartinKiel
Beginner
553 Views

I have the following problem with the NUC7i5 mainboard: Only the USB sockets on the bottom rear and right front work with USB 2.0 devices (mouse, keyboard, USB stick, Bluetooth receiver). All 4 USB sockets work with USB 3.0 sticks, but if I plug in a USB 3.0 stick, the mouse and keyboard (USB 2.0 on the other USB sockets) no longer work.

I installed the latest BIOS and restored the BIOS to default values ​​using F9, but the problem persists.

 

Any Ideas? Thanks!

Labels (1)
0 Kudos
7 Replies
David_G_Intel
Moderator
529 Views

Hello MartinKiel

 

Thank you for posting on the Intel️® communities. Please share with us the following information:

  • NUC full model
  • Are the devices directly into the nuc?
  • Is this a new NUC?
  • Please provide model and brand of the devices tested
  • Intel® System Support Utility (Intel® SSU) results 
  • Download the Intel SSU https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- 
  • Open the application and select "Everything" click on "Scan" to see the system and device information. By default, Intel® SSU will take you to the "Summary View".  
  • Click on the menu where it says "Summary" to change to "Detailed View".  
  • To save your scan, click on "Next", then "Save".  

 

Regards, 

David G 

Intel Customer Support Technician 

MartinKiel
Beginner
517 Views

Hello David G,

 

attached is the ssu report.

 

It is the NUC7i5BNH Model.

 

The problem is with all USB 2.0 Devices connected directly to the USB ports

  • wired keyboards and mouses from Logitech, HP, Dell
  • various USB 2.0 Sticks from HAMA, Intenso, Kingston
  • Logitech webcam
  • Logitech wireless keyboard and mouse

No USB 2.0 device is recognized in the bottom rear and right front USP port. USB 3.0 works fine in all ports.

 

The second problem is now solved (interference when USB 3.0 devices are used next to a wireless keyboard/mouse receiver). I now use a short USB extension for the receiver and it works fine.

 

Thanks from Germany

Martin

JosueO_Intel
Moderator
509 Views

Hello MartinKiel,

 

Due to this product being discontinued, Intel Customer Service no longer supports inquiries for it, but perhaps fellow community members have the knowledge to jump in and help. You may also find the Discontinued Products website helpful to address your request. Thank you for understanding.

 

https://www.intel.com/content/www/us/en/support/discontinued-products.html

 

Please keep in mind that this thread will no longer be monitored by Intel.


Best regards,


Josue O.
Intel Customer Support Technician

n_scott_pearson
Super User Retired Employee
506 Views

The interference was not surprising. USB 3.0 uses signaling in the 2.5GHz range and this is close enough to the 2.4GHz range that it can cause interference if (USB device/cable) shielding is not sufficient.

As for the other issues, this sounds to me like some sort of damage has occurred. Every USB 3.0 port has a USB 2.0 channel included in it. To see some fail and others not makes no sense from the standpoint of device hierarchy or driver.

Let's look at the simple items first. Does completely unplugging the unit make any difference? How about moving the unit's power supply to another outlet (or at least isolated from any power bars or similar devices)? If a ground loop had formed, this should clear it.

Have you tried reinstalling the latest BIOS using the jumper-based BIOS Recovery method? If you try this, reset your BIOS configuration afterwards.

Have you tried reinstalling the Chipset Device Software (a.k.a. INF Update) package?

...S

MartinKiel
Beginner
494 Views

Hey n_scott_pearson,

 

thanks for your reply!

 

Completely unplugging the unit or moving the unit's power supply to another outlet makes no difference.

 

I did a reinstall of the latest BIOS using the power button menu, resetting the BIOS afterwards. Is there a difference to the jumper-based recovery?

Intel Documentation says that the jumper based recovery will clear Trusted Platform Modules (TPM) keys, Intel Platform Trust Technology (Intel PTT) keys, and High-bandwith Digital Conentn Protection (HDCP) keys and that these keys will not be restored after the BIOS recovery. Do I have to reinstall these keys and how to do it?

 

I haven't reinstalled the Chipset Device Software (INF Update) package yet. The problem already occurs when booting. In the bios, a USB 2.0 keyboard is only recognized on 2 USB ports (one on the front and one on the back). Could it be the Chipset Device Software?

 

Thanks and Greetings from Kiel/Germany!

n_scott_pearson
Super User Retired Employee
483 Views

You are only going to have keys installed if you have actually been using the TPM (H/W or PTT) or the ME (for HDCP). An example of the former is via Bitlocker and the latter, well, through BD play. If you are not using any of these, you have nothing to worry about. As for Secure Boot, most people just use the Intel keys, which can be restored when/if lost from within BIOS Setup.

Your last statement is more telling. If the problem is also occurring when in BIOS Setup, then it is most-likely an indicator for a H/W problem.

Are you still within your (3-year) warranty period? If you're not sure, check here: Determine if Your Product Is Still Under Warranty. If you are within your warranty period, then you can contact Intel Customer Support and set up an RMA replacement of your unit. Note that you cannot do this here in the Community forums; you need to contact them separately. 

Here is a page where you can lookup contact information, including local/country phone numbers, within your geography: Intel Customer Support EMEA. You can use the online forms service or email, but I actually recommend calling them directly. The above link provides local or toll-free numbers in most countries and supports most local languages. You could also use the chat service (here: Intel Customer Support Chat), but understand that this service is offered only in English and is subject to the normal (9:00-5:00 M-F) office hours in the Pacific (UTC-8) time zone.

Hope this helps,

...S

MartinKiel
Beginner
467 Views
Hello n_scott_pearson,

that sounds plausible. The NUC is from 11/2019 so it should still be under warranty. I will organize a replacement device and then set up an RMA.

Thanks Martin
Reply