Showing results for 
Search instead for 
Did you mean: 

USB issue....Big one....

hi all ,

yesterday i bought a new intel nuc dn2820fykh.

after upgrading the bios ( because it didn't recognize the usb flash drive) i "played" with the usb definitions and

i changed them to "not detected" (or something like this....) now the situation is that i don't have any ability

to work with the device....i tried to recover the bios but apparently it's saving the old configuration , i tried to downgrade it and i couldn't.

i wanted to remove the battary from the mother board in order to reset the configuration but i can't find it....

need help!!

many thanks!!!

0 Kudos
1 Reply
New Contributor I

Re: USB issue....Big one....

This might be worth a try from page 52 of the Technical Product Spec

The Power Button Menu is accessible via the following sequence:

1. System is in S4/S5 (not G3)

2. User pushes the power button and holds it down

3. The system will emit three short beeps from the PC speaker, then stop to signal the user to release the power button (approximately 3 seconds)

4. User releases the power button before the 4-second shutdown override

If this boot path is taken, the BIOS will use default settings, ignoring settings in VPD where possible.

At the point where Setup Entry/Boot would be in the normal boot path, the BIOS will display the following prompt and wait for a keystroke:

[ESC] Normal Boot

[F2] Intel Visual BIOS

[F3] Disable Fast Boot

[F4] BIOS Recovery

[F7] Update BIOS

[F10] Enter Boot Menu

[F12] Network Boot

0 Kudos