Community
cancel
Showing results for 
Search instead for 
Did you mean: 
EAri
Beginner
995 Views

Unable to create suppport ticket for malfunctioning NUC

Hi everybody,

I encountered an error on my NUC DN2820FYKH recently. Whenever I start to boot up it shows following message:

"Caution : Using other than 12V DCadaptor may cause component damage and unstable system performance"

It shuts down after 2-3 seconds, I can't even access BIOS. I tried this with 3 other original NUC power adapters (all of which work fine with my other NUCs), the result was the same.

When I check the warranty status on the support page everything it says the warranty expires in July 2018.

However, when I request support for this device I get an infinite loading screen ("Checking...") and nothing happens. Tried this in several browsers, no success.

This is really annoying since I couldn't even find a mail address I could write to.

Other ideas anyone? Otherwise I'd like to kindly ask Intel support team to contact me directly.

Any help will be much appreciated.

Best regards

0 Kudos
2 Replies
n_scott_pearson
Super User Retired Employee
64 Views

If your other NUCs are not also FY NUCs, their power adapters are not going to work. All other NUCs utilize a power adapter that generates 19V. The power adapter for the FY NUC, on the other hand, only generates 12V. So, my first question to you is, are you testing with the right power adapter? Look at them closely and make sure you are using (the) one that outputs 12V.

People complain about the forms service not working all the time. Most failures are transient, so just try again. If it is the weekend, you may have to wait until Monday for it to work. There are other alternatives. Here are pages providing contact information by geography:

http://www.intel.com/content/www/us/en/support/contact-support.html# @11 Intel Customer Support Contact Information for US and Canada

http://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html Intel Customer Support Contact Information for Europe, Middle East and Africa

http://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html Intel Customer Support Contact Information for Asia-Pacific

http://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html Intel Customer Support Contact Information for Latin America

I recommend phoning them directly. Through the above links, you can usually get to ICS folks that speak your language. You can also use the http://intelsupportchat.force.com/icslivechat/ics_tech_desktop_ww_english_Chat Intel Customer Support Chat Service, but it is offered in English only and is subject to office hours (9-5 M-F) in Pacific time zone.

Hope this helps,

...S

EAri
Beginner
64 Views

Thank you for your answer.

Unfortunately it didn't help. The PSU is definitely 12V and works fine with my other NUCs.

I even bought a new one just to make sure, the result is the same.

After dozens of reboots it now boots up occasionally.

But now my USB Ethernet adapter doesn't work. Tried it on all ports, I also tried it on my other NUCs. Everything's fine there, it's just this one causing problems.

This is particularly annoying since this is supposed to be my UTM.

I was perfectly satisfied with it until a couple of days ago.

Reply