Intel® NUCs
Support for Intel® NUC products
12309 Discussions

Wake On Lan NUC10i7FNHN

pioter-n
Beginner
491 Views

I want to enable Wake On Lan function

i am using :

OS : Windows 11 pro x64 Version 22000

My device: Intel NUC10i7FNHN

Network Adapter : Intel(R) Ethernet Connection (10) I219-V 12.18.9.23

I enable wake on

disable fast boot

Using UEFI boot

 

but when I navigate to the network adapter property in Device Manager->Network adapter> I219, do a right click on then click on the Property. I DO NOT have the Power Management Tab to check if you can find any setting like "Allow this device to wake the computer" or "Only allow a magic packet to wake the computer"

AND I  I DO NOT have it under Advanced tab

0 Kudos
4 Replies
LeonWaksman
Super User
474 Views

Hi @pioter-n 

Since by default NUC FN sleep mode is set to Modern Standby (rather than Legacy S3 Standby), the  "Allow this device to wake the computer" function is not needed and the Power Tab is missing. The Ethernet  Adapter and/or WiFi Adapter are set to communicate with outside world in Sleep Mode.

Please read more here : Enabling Wake-on-LAN and Overview of Modern Standby user experience for wake

 

Any way if you want use the Power Tab (which I no suggest to do), you may change the Sleep Mode to Legacy S3 Standby but this should by done only after settings Windows Boot mode to SAFE (otherwise your Windows will be corrupted).

 

Leon

 

pioter-n
Beginner
464 Views

From my side I had to manually install new driver, but only it works ...  https://www.intel.com/content/www/us/en/download/18293/682170/intel-network-adapter-driver-for-windo...

 

LeonWaksman
Super User
433 Views

Hi @pioter-n 

You need to explain better what you need.  However, this is LAN driver for your NUC: Intel® Network Adapters on the Intel® NUC products using Windows® 10.

 

Leon

 

LeonWaksman
Super User
390 Views

Hi @pioter-n 

See my solution in the other thread which worked for other user.

 

Leon

 

Reply