Community
cancel
Showing results for 
Search instead for 
Did you mean: 
SeijiLee
Beginner
206 Views

Wake system from S5 Greyed Out

Jump to solution

Hi,

I need to set my NUC to turn on / power up everyday at 8am.

Wake system from S5 is greyed out.

Updated to latest bios, FNCML357.0047.2020.1118.1629

Disabled fast boot

Model number BXNUC10i3FNHJA1

 

0 Kudos

Accepted Solutions
LeonWaksman
Super User
126 Views

Hi @SeijiLee 

So, the Scott's answer, you've chosen is not the correct answer. You can disable Optane acceleration and it is very simple. But I'm not advising to do this, since the NUC performance will drop down drastically. In order to get rid from Optane and be able to change the SATA mode from "Intel RST Premium wit Optane System" to AHCI, you may do the following:

1. Disable Optane Acceleration (run the Intel Optane Memeory and Storage Management Application and disable Optane)

2. Buy NVMe SSD (for example Samsung Evo 970 Plus 500GB ) and install it instead of Optane memory module.

3. Clone your Operating System and application from HDD to the new SSD.

4. Set the Windows to SAFE boot mode and then in BIOS, change the SATA mode to AHCI.

5. Restore normal boot mode.

Leon

 

 

View solution in original post

7 Replies
n_scott_pearson
Super User Retired Employee
199 Views

I believe that Wake from S5 is a legacy-only feature and thus can only be used when UEFI Boot is disabled. Unfortunately, this would preclude using an NVMe SSD, as they require UEFI Boot to be enabled. If you are using a SATA SSD, disabling UEFI Boot will require that you reinstall Windows 10 in Legacy mode.

Honestly, I am not sure what you are doing. Why are you shutting down your system? Why not let it use Modern Standby? If you are using Modern Standby, you can schedule it to wake at a certain time and do some particular operation.

Hope this helps,

...S

SeijiLee
Beginner
193 Views

Thanks for the reply,

This is because I will lose power at the moment in time everyday which is why I need to shut them down.

I guess I have to try reinstalling the windows separately.

LeonWaksman
Super User
182 Views

Hi @SeijiLee 

This time I don't agree with Scott's answer. The Wake System from S5 should work in BIOS UEFI mode, so, don't change this.  The Wake System from S5 is grayed-out and disabled if Intel Rapid Storage Technology (RST) is enabled. For example if you have Optane memory installed this will be the case. If you have NVMe SSD installed and the SATA mode is set to AHCI, you will be able to enable Wake System from S5 .

Leon

 

SeijiLee
Beginner
135 Views

Hi

Thanks for the reply, like you said, my model does come with a 16gb Intel Optane drive. Any ways i can disable the Optane drive altogether?

Thank you.

LeonWaksman
Super User
127 Views

Hi @SeijiLee 

So, the Scott's answer, you've chosen is not the correct answer. You can disable Optane acceleration and it is very simple. But I'm not advising to do this, since the NUC performance will drop down drastically. In order to get rid from Optane and be able to change the SATA mode from "Intel RST Premium wit Optane System" to AHCI, you may do the following:

1. Disable Optane Acceleration (run the Intel Optane Memeory and Storage Management Application and disable Optane)

2. Buy NVMe SSD (for example Samsung Evo 970 Plus 500GB ) and install it instead of Optane memory module.

3. Clone your Operating System and application from HDD to the new SSD.

4. Set the Windows to SAFE boot mode and then in BIOS, change the SATA mode to AHCI.

5. Restore normal boot mode.

Leon

 

 

View solution in original post

SeijiLee
Beginner
101 Views

Hi Leon,

Thank you so much for this method.

Yes, this kind of solve my problem.

After changing the SATA mode from "Intel RST Premium wit Optane System" to AHCI, the wake from S5 is not grey out and I can set a wake up timing everyday.

I guess this also means my NUC will boot from the 1tb HDD directly and deemed the Optane drive redundant.

I have marked your steps as the solution thanks for the help, maybe I will upgrade the HDD to SSD.

LeonWaksman
Super User
97 Views

Hi @SeijiLee 

Yes, now the Optane Memory module is redundant and you can take it out. However, your NUC is booting and performing now much slower, since it is running without Optane cache. As I suggested in my instructions, better buy a NVMe M.2 drive and move Windows and programs to this NVMe drive. Still for data storage (i.e. photos, videos, documents,..), you may use the HDD. In this configuration your NUC will perform much better.

Leon