Community
cancel
Showing results for 
Search instead for 
Did you mean: 
PMora10
Beginner
518 Views

We have 40 NUC7i5DNKE MiniPC's purchased especially for their dual HDMI outputs. Put at random times the HDMI output is lost "No Signal".

The only way to get the display to come back on is to power the pc down and remove power source and then power back on. A simple reboot doesn't usually work. The display that doesn't work is a Promethean ActivPanel V6. The display to the LCD Monitor usually carries on working.

 

Just to eliminate the obvious... We have already tried....

New Latest BIOS

New HDMI Firmware on both ports

Latest Graphics Drivers including the DCH driver

New cables to the Display. Both HDMI ports exhibit the same behaviour.

0 Kudos
29 Replies
n_scott_pearson
Super User Retired Employee
77 Views

It's an ugly workaround, but try disabling Monitor Sleep in Windows.

...S

PMora10
Beginner
77 Views

Hi Scott

 

Appreciate your comments but I should have mentioned that this is the "Ugly" workaround that we have already found but it is still not fully resolving the issues. There has been improvement though.

 

However, I am really looking to being able to solve this.

 

Kind regards

Wanner_G_Intel
Moderator
77 Views

Hello PMora10, Thank you for posting on this Intel Community. To better assist you, we would like to gather more information about your setup. 1. Please run the Intel® System Support Utility (Intel® SSU) and attach the report to this thread. 1.Download the Intel® System Support Utility and save the application in your computer. https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-?product=91... 2.Open the application and click "Scan" to see system and device information. The Intel® SSU defaults to the "Summary View" on the output screen following the scan. Click the menu where it says "Summary" to change to "Detailed View". 3.To save your scan, click Next and click Save. 2. Are you experiencing this issue with all 40 units? 3. Does this issue also occur with other displays? Wanner G. Intel Customer Support Technician Under Contract to Intel Corporation
Wanner_G_Intel
Moderator
77 Views

Hello PMora10, If you are still experiencing the issue reported on this thread, please let us know. Wanner G. Intel Customer Support Technician Under Contract to Intel Corporation
PMora10
Beginner
77 Views

Hi Wanner G

 

We are a school so closed over the school holidays. We are back now and I will complete the tests asap.

 

Kind regards,

Paul

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

As you as you have an update, please let us know. We will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

PMora10
Beginner
77 Views

Hi...

 

I have attached two SSU text files 1 whilst the screen was working and one not.

 

It happens to all 40 NUC's but only connected to a dual screen. I haven't tested with another secondary screen so for the moment can only report the issue with ActivPanel 75 v6 from Promethean.

 

Kind regards,

Paul

PMora10
Beginner
77 Views

Not Working SSU

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

Thank you for your response. 

 

We are testing this unit in-house to see if we can replicate this behavior and provide further recommendations. 

 

Could you please also let us know if this issue occurs when you connect a single display or two displays to the unit?

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

PMora10
Beginner
77 Views

Only when 2 displays connected...

n_scott_pearson
Super User Retired Employee
77 Views

Does it happen only to displays connected to primary HDMI connector? Only to displays connected to secondary HDMI connector? Or randomly across both HDMI connectors?

...S

PMora10
Beginner
77 Views

Hi

 

It happens across both Primary and Secondary HDMI connectors but not randomly as it is the HDMI connected to the Promethean ActivPanel V6 that is affected.

 

The strange thing is that if I stop the NUC and start it with the HDMI cables swapped both screens will show/have "No Signal"

 

It is only if I power down and unplug the device for 30 secs that I can get the screens back on.

 

Kind regards,

Paul

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

We have not experienced this issue, yet.

 

Could you please let us know the LCD monitor model you are also connecting to the Intel® NUC?

Have you checked the Promethean ActivPanel V6 menu options to see if a setting is causing this behavior?

 

Also, we recommend using the graphics drivers validated for your unit only. If you are currently using DCH drivers, please follow these steps to install the driver version recommended.

 

1. Download the latest driver validated for your unit Version: 25.20.100.6519

2. Disconnect your unit from the Internet to prevent Windows* Updates from installing any other driver.

3. Uninstall the DCH driver and the Intel® Graphics Control Panel from Control Panel > Programs and Features.

4. Restart the computer.

5. Make sure the 'Microsoft Basic Display Adapter' is listed under Windows* Device Manager > Video adapters. If not, repeat steps 2 to 4.

6. If the adapter continues to be listed as ‘Intel HD Graphics’, and no other Intel® Graphics driver is listed under 'Programs and Features' for removal, then it means Windows* has switched to a previously installed Legacy driver. At this point, we can remove Legacy drivers from Device Manager:

6.1.1 Right-click on 'Intel HD Graphics' or similar, and select 'Uninstall Device'

6.1.2 In the pop-up window make sure 'Delete the driver software for this device' is checked.

6.1.3 Click on 'Uninstall'.

6.1.4 Restart. (Repeat steps 6.1.1 through 6.1.4 until the device gets listed as 'Microsoft Basic Display Adapter')

7. Install the driver that was downloaded on step 1.

8. Restart the computer.

9. Enable your Internet connection.

10. Download the Intel Graphics Control Panel from the Microsoft* Store.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

Were you able to test the steps recommended?

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

PMora10
Beginner
77 Views

Hello Wanner G

 

As we have 40 NUC's we already have versions with this setup. I have attached the SSU Text from an un-updated NUC for comparison.

 

  1. The Attached monitor is an iiyama ProLite X2483HSU-B3.
  2. I have been through the menus on the ActivPanel a few times but found nothing that helps. We have also updated the firmware on the Activpanel.

 

Kind regards,

Paul

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

We were checking the reports attached to the thread and your units are running different BIOS firmware versions. Could you please update one of your units to BIOS 0064 and let us know if the issue persists.

 

Also, is the Promethean ActivPanel V running the latest firmware update available?

 

It is worth noting that we are still working on this issue.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

Were you able to update the BIOS firmware in one of your units?

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

PMora10
Beginner
77 Views

Hello WannerG

 

Yes, We have updated the BIOS but about 4 weeks ago so I will do it again and let you know.

Wanner_G_Intel
Moderator
77 Views

Hello PMora10,

 

Thank you for the update.

 

Regards,

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Wanner_G_Intel
Moderator
28 Views

Hello PMora10,

 

Were you able to update the BIOS firmware on one of your units to 0064?

 

If you have not, a newer version, 0065, was released.

 

Please let us know if the issue persists after updating the BIOS firmware version.

 

Wanner G.

Intel Customer Support Technician

Under Contract to Intel Corporation

Reply