Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Novice
189 Views

Weird Start Menu Behavior

For some reason after sleep my Windows 10 start menu opens up in two parts. The first part appears above the start menu and then about a second later the second part fills in below.

 

This weird behavior started with Windows 10 1903. Just to make certain that another issue was not playing a role I wiped the drive and reinstalled Windows 10 1909 with the latest Intel drivers. Unfortunately no change.

 

Any ideas what might be causing this?

 

 

0 Kudos
17 Replies
Highlighted
Super User Retired Employee
34 Views

This could be something as simple as a component being slow to wake, but still odd. What NUC are we talking about? What memory and storage do you have installed? What do you have connected via USB?

...S

0 Kudos
Highlighted
Novice
34 Views

Intel Nuc8i7beh with 32gb ram, 1tb nvme ssd.

 

One item connected to usb - Dell USB soundbar.

0 Kudos
Highlighted
Super User Retired Employee
34 Views

If you unplug this sound bar, does the delay get eliminated?

0 Kudos
Highlighted
Novice
34 Views

No change. Installing the last couple Intel video driver releases will trigger the issue.

0 Kudos
Highlighted
Super User Retired Employee
34 Views

Ok. Intel Customer Support (ICS) will need to look at this. Download the Intel System Support Utility for Windows, run the tool and then upload (using the paperclip icon below the edit box) the resulting log file. ICS will want this file so they can attempt to duplicate your setup. Also, if you know the latest version of the video driver that *does not* cause the problem, this is good information for them.

 

...S

0 Kudos
Highlighted
Novice
34 Views

Addendum:

 

I discovered that the Nuc doesn't have to be asleep to trigger the issue. If I leave the Nuc alone for ten or so minutes and then click on the start menu, the start menu opens up in two parts. I have the computer set to sleep at 30 minutes so sleep mode should not be the issue.

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

Could you please let us know if this issue is always fixed after one second?

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Novice
34 Views

Here is a video of the issue.

 

https://youtu.be/YcMui2T7GK4

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

Thank you for the video.

 

We have not experienced this behavior yet. We have Intel NUCs running the latest Windows* version validated by Microsoft*.

 

Please allow us to look into this issue.

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

We have not been able to reproduce this issue. Please try these steps and let us know if the issue persists.

 

Clean installation of the graphics driver

 

1. Download the latest DCH driver from downloadcenter.intel.com and save it on your Desktop.

 

For Intel® NUC Kit NUC8i7BEH Version: 26.20.100.7529

 

2. Disconnect from the Internet.

3. Uninstall any existing DCH Graphics driver via Start > Settings > Apps & Features.

4. Uninstall the (DCH) Intel® Graphics Control Panel via Start > Settings > Apps & Features.

5. Restart the computer.

6. In Device Manager > Right-click on "Intel® HD Graphics".

 

If "Microsoft Basic Display Adapter" is already listed skip to step#10.

7. Select "Uninstall device".

8. Enable the option "Delete the driver software for this device" and click "Uninstall".

9. Restart the computer.

This should delete any non-DCH driver stored on Windows driver repository. Repeat steps #6 through #9 until "Intel® HD Graphics" changes to "Microsoft Basic Display Adapter")

10. Install the DCH driver downloaded in step #1.

11. Restart the computer.

12. Reconnect to the Internet.

13. Restart the computer.

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

Were you able to perform the steps recommended?

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Novice
34 Views

I booted from a flash drive, erased the SSD, reinstalled Windows 10 (latest edition) did all the updates. Next, I downloaded and installed the Intel Driver & Support Assistant. Ran it and installed all the recommended drivers.

 

Same issue. No changes.

 

 

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

Thank you for the update.

 

Could you please let us know the graphics driver version running on your unit at this moment?

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

Are you still experiencing the issue reported?

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Novice
34 Views

No changes. The problem disappears if I am using the basic generic Microsoft video driver. The problem happens consistently with the Intel video driver. I wrote Microsoft about this before Christmas never received a response nor a fix.

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

Please allow us to look into this issue.

 

Wanner G.

Intel Customer Support Technician

0 Kudos
Highlighted
Moderator
34 Views

Hello AZguy,

 

We have not been able to reproduce this behavior. What we can recommend is that you report this issue to Microsoft* so that they can provide you with further recommendations. 

 

For more information, please refer to your other thread https://forums.intel.com/s/question/0D50P00004ddfUb

 

We will close this thread. If you need further assistance with other inquiries, please create a new thread, we will be glad to help you.

 

Wanner G.

Intel Customer Support Technician

0 Kudos