Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
864 Views

Wifi issue on NUC7i5BNH

Hi, I purchased a new NUC 7th gen straight from Amazon and got an issue on the wifi. My NUC runs on Win10 pro 64 bit, 2x8GB of RAM and Samsung 960 EVO.

The problem is when I'm using this NUC, somehow the wifi reception is lost for certain amount of time, eg: I tested to run ping test on command prompt, and every 10-15 mins, it will start to "Request timed out" and then "Destination host unreachable" or "General Error: Ping transmit failed". I have to wait for around 3-5 minutes and then it will runs normally or I have to reconnect to the connection. This happen to any apps that running including web browser and gaming client such as Steam. It is so frustrating because I can't complete any downloads because of this.

SOLVED. I found out that my router settings was not right.

Case closed.

Tags (1)
0 Kudos
1 Reply
Highlighted
Community Manager
9 Views

Hello LittleSagara,

Thank you for joining the Intel® NUC Community.

Thank you for letting us know that the issue is solved. Hope you can enjoy your Intel® NUC.

Regards,

Amy C.

0 Kudos