Community
cancel
Showing results for 
Search instead for 
Did you mean: 
jarauz03
Beginner
684 Views

a bootable device has not been detected

Tengo un NUC8i7BEH en la versión 0083, según dice la pagina es la versión mas reciente, no detecta el ssd nvme de 1TB, ni el ssd de 2,5" de 1TB.

Saque ambas unidades y las probé en adaptador y ambas funcionan correctamente, alguien me pudiera ayudar por favor.

Adjunto fotos.

Gracias.

Saludos.

0 Kudos
7 Replies
AndrewG_Intel
Moderator
662 Views

Hello jarauz03

Thank you for posting on the Intel® communities.

Our support is only provided in English. We may not be able to translate screenshots attached to the thread. To better assist you, we use a translation tool.


We understand that you tested both disks using an adapter? Do you mean an M.2 or SSD enclosure attached to another computer?


Please try the following steps:

1- Check if the drive is detected in the BIOS under Advanced > Boot menu, check Boot Drive Order.


2- Load BIOS defaults:

  1. Press F2 during start to enter BIOS Setup.
  2. Press F9 to set BIOS default values.
  3. Customize any BIOS settings, if desired (optional).
  4. Press F10 to save and exit BIOS Setup.


3- Have you checked if the drive is detected if you boot from a USB thumb drive? For instance, a Windows® installation media USB drive?


4- Make sure the M.2 drive is properly connected and well oriented in the connector. If you use a SATA drive inserted into a daughter card, make sure the SATA power and data wires are connected to the board. If your NUC is only equipped with one SATA wire, check that it's fully inserted to the connector on the board. If you have added thermal tape to the disks, please review if this may be affecting proper connection.


5- If possible, test with different M.2/SSD drives.


6- Finally, try a BIOS recovery following the steps in this link. We recommend the BIOS Recovery by Security Jumper method:

https://www.intel.com/content/www/us/en/support/articles/000005636/intel-nuc.html


Best regards,

Andrew G.

Intel Customer Support Technician


AlHill
Super User
638 Views

@Sanchez_98 you are just a spammer.

AndrewG_Intel
Moderator
605 Views

Hello jarauz03

We would like to know if you were able to review our previous post. Please do not hesitate to contact us back if you have additional inquiries.


Best regards,

Andrew G.

Intel Customer Support Technician


jarauz03
Beginner
599 Views

Hello thanks for the support, problem solved

AndrewG_Intel
Moderator
581 Views

Hello jarauz03

Thank you for your response. We are glad to know that the problem is solved. We will proceed to close this thread now but if you need any additional information, please submit a new question as this thread will no longer being monitored. It has been a pleasure to assist you.


Best regards,

Andrew G.

Intel Customer Support Technician


n_scott_pearson
Super User Retired Employee
556 Views

@Hobbs433, you are a SPAMMER!! Go away!!
n_scott_pearson
Super User Retired Employee
357 Views

@Lyons,
This is an old conversation. Please start a new conversation for your issues using the Ask a Question button on the main Community scene. Be more detailed in your explanation.
...S
Reply