Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
998 Views

audio problems

hey all,

i've just bought the nuc7i3BNH with 8gb ram and win 10 64-bit.

i pluged it to my reciver (denon) and my tv set (panasonic) with a hdmi cable.

the problem is that in some vidoes on youtube there is a sound and in others there is complete slience.

that's the case in another web sites.

i downloaded all the latest drivers.

pls help me.

thanks.

0 Kudos
4 Replies
Highlighted
Community Manager
6 Views

shelkovitz: Thank you very much for joining the Intel® NUC communities. We are sorry to hear the NUC is not working as expected.

 

 

In order to try to fix this problem we can doa BIOS update to the latest version: 0051, using the F7 method:

 

https://www.intel.com/content/www/us/en/support/boards-and-kits/000005850.html https://www.intel.com/content/www/us/en/support/boards-and-kits/000005850.html

 

https://downloadcenter.intel.com/download/27122/BIOS-Update-BNKBL357-86A-?product=95066 https://downloadcenter.intel.com/download/27122/BIOS-Update-BNKBL357-86A-?product=95066

 

 

Also, we can try to re-install the latest graphics driver, 4771:

 

https://downloadcenter.intel.com/download/26947/NUCs-Intel-HD-Graphics-Driver-for-Windows-10-for-Int... https://downloadcenter.intel.com/download/26947/NUCs-Intel-HD-Graphics-Driver-for-Windows-10-for-Int...

 

 

Besides that to install the HDMI firmware update will be a good option:

 

https://downloadcenter.intel.com/download/26609/NUCs-HDMI-2-0-Firmware-Update-Tool-for-Intel-NUC-Kit... https://downloadcenter.intel.com/download/26609/NUCs-HDMI-2-0-Firmware-Update-Tool-for-Intel-NUC-Kit...

 

 

Are you sure you are using an HDMI 2.0 cable?

 

Do you have the option to use a different HDMI cable?

 

For testing purposes, could you please test the unit without using the receiver, with the NUC directly connected to the TV?

 

 

Any further questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Beginner
6 Views

hello,

i connented to hdmi cable straright to my tv set and everything is working fine.

when it is connected to my reciver 80% of time there is no sound at any audio/video on the internet and local files on my hard drive. i downloaded the driver bundle and install it.

is there something else i can do? i'm lost.

my nuc is nuc7i3bnh

my tv set is panasonic th-p50v20p

my reciver is: denon AVR-2310

PLEASE HELP

0 Kudos
Highlighted
Community Manager
6 Views

Hi shelkovitz: Thank you very much for providing those details. In order to try to fix this problem, we just wanted to check:

 

How many speakers do you have?

 

On playback devices, under "speaker set up", which configuration are you using?

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos
Highlighted
Community Manager
6 Views

shelkovitz: I just wanted to check if you saw the information we requested previously and if you need further assistance on this matter?

 

 

Any questions, please let me know.

 

 

Regards,

 

Alberto R

 

0 Kudos