Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
120 Views

cant boot up, no signal on monitor

ok, straight to the point

  • bought a new nuc, monitor, ram and ssd
  • spec as below
    • boxnuc7pjyh3 (intel pentium silver j5005)
    • kingston hyperX impact 8gb 2400MHz DDR4 CL14 SODIMM x2
    • crucial 500GB SSD
    • LG LED monitor 24" 24MK430H full HD ips display
  • install the ram (one of them) and the ssd
  • connect everything to power supply and monitor
  • hit the power button
  • power button lights up + orange LED on the far left
  • but no signal detected on the monitor
  • led power button not blinking, just lights up all the way, including the orange led light
  • after 2-3 minutes, it powers off on itself

 

try to used

  • different ssd
  • different ram ( the new one as thats the only one i have anyways)
  • still not detecting

 

try to removed the security jumper pin (the yellow one)

  • removed altogether and restart, not detecting
  • change it from config 1-2 to 2-3 and restart, not detecting

 

the problem is i cant even enter the bios!

 

try to stick windows bootable usb device and boot up, still not detecting on the monitor

 

  • the monitor is fine, already test the monitor with my laptop
  • the ssd is fine, its detecting when i plug it on my laptop as external drive

 

any help would be much apreciated!

 

one more thing, does wired keyboard needed before it can detect on the monitor? because i didnt have any wired keyboard at the moment, only wired mouse

0 Kudos
1 Reply
Highlighted
Moderator
33 Views

Hello ataib1,

 

Thank you for submitting your question on this Intel® Community. 

 

We found different support requests describing this out-of-box issue with your unit. For this reason, we will close this thread.

 

To better assist you, we recommend that you continue troubleshooting this issue with Intel Customer Support in your region on the other support channels.

 

Wanner G.

Intel Customer Support Technician

0 Kudos