Community
cancel
Showing results for 
Search instead for 
Did you mean: 
MJaco3
Novice
2,059 Views

clicking sound from the nuc7i5bnh

hello, since a few days i hear strange noises coming from the nuc.

i can hear it when it loads things, if it works, when it downloads, especially when webm or gif animations are played.

it is like clicking, electrical, i would say like if a hdd is accessed, but it not even has an hdd.

it has a crucial 1tb 2,5sata ssd.

i have the fan/blower on 30% in idle and can hear this noises (without having my ear on the nuc).

i'm not sure if this was there from the beginning. i think not.

i already updated the bios to the newest version and it didn't fixed it.

i'm not sure if this is normal.

0 Kudos
11 Replies
n_scott_pearson
Super User Retired Employee
296 Views

Put your ear as close to the NUC's back panel as you can and then do one of these operations. Is the sound occurring as the blower is speeding up? I wonder if the blades are rubbing on the blower's cowling...

...S

MJaco3
Novice
296 Views

i have done that just now (a little late, because of timezones), i started handbrake with x265 and the fanspeed didn't had an affect on this "hd access" / "clicking" sound.

it just increased normally and it sounded normal to me.

but in the moment that i started handbrake i had again this clicking sound.

not with the fan speedup, but with starting the software.

also on other occurrences like watching a gif or many gifs i hear this clicking.

if i would have an hdd i would not even suspect that something is wrong, but since its a ssd this is strange.

i suspect that maybe the voltage regulators make this noise.

but this noise shouldn't be there am i right?

n_scott_pearson
Super User Retired Employee
296 Views

Well, I have heard (pun intended ;^)) of cases where a high-pitch whine is generated (often described as ringing), but not a clicking noise (and not with this generation of NUCs).

Can you record this noise and attach it to your response? I want to get the Intel DEs listening to it.

...S

MJaco3
Novice
296 Views

ok ringing then. i don't know exactly how this is called.

its electrical and sometimes sounds like a disk access.

i tried to record it with my phone, and it was not so easy, but i think i have an record that works now.

i should get an microphone next time.

also i had the feeling it was a little louder when i started the nuc in the morning.

here it is, if you need more samples i can try, but i have the feeling my phone have problems to record this noise propably.

n_scott_pearson
Super User Retired Employee
296 Views

We'll, that's not a sound I have heard out of a NUC before. I have sent a note to the DEs to look into this. Unfortunately, they won't be in the office until tomorrow morning (PST TZ), so a response won't be forthcoming today...

...S

Mitchell_R_Intel
Employee
296 Views

Sounds like the fan shroud is rubbing a little. You might want to call support and get an exchange for a new NUC.

MJaco3
Novice
296 Views

i think i will do that, but i don't think its the fan.

i have made another 2 files that i attach.

one is another picture that i opened and one is a download with 4kvideodownloader.

n_scott_pearson
Super User Retired Employee
296 Views

Yes, that second attachment definitely sounds like the blades are rubbing on the blower cowling. What happens if you flip the NUC upside down while it is still running? Does the noise change/get worse?

...S

MJaco3
Novice
296 Views

i now put it upside down and started it, and it still has this behaviour.

it is also that it not has this sound the whole time, it runs fine without noise, but in the moment i start programs, load a picture, download something, then i hear this clicking sound, and it ends when the loading ends.

the speed of the fan don't change during this.

for example, i start a download, i get this noise, and after the loading it stops.

it is not the whole time. if i just let the nuc sit there it don't makes this noise.

it is also not incredible loud. but like an hdd that access something or a bit louder.

but regardless of what this noise comes from, i guess it is not normal, right?

if you load something with the nuc there is no noise to hear from the nuc?

if that is the case, i would exchange it for a new one.

how can i contact the support?

and what happens with my registered windows if i change the nuc?

n_scott_pearson
Super User Retired Employee
296 Views

Here are links to Intel Customer Support contact information, by geography:

http://www.intel.com/content/www/us/en/support/contact-support.html# @11 Intel Customer Support Contact Information for US and Canada

http://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html Intel Customer Support Contact Information for Europe, Middle East and Africa

http://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html Intel Customer Support Contact Information for Asia-Pacific

http://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html Intel Customer Support Contact Information for Latin America

You can also try the chat service (here: http://intelsupportchat.force.com/icslivechat/ics_tech_desktop_ww_english_Chat Intel Customer Support Chat Service), but this is English-only and subject to PST TZ office hours.

Hope this helps,

...S

P.S. So long as you have logged into a Microsoft account at least once from this NUC, its Windows 10 digital entitlement will be stored on their servers and you will be able to reactivate it on the replacement NUC.

MJaco3
Novice
296 Views

thx for your great help i will try that in the next few days.

and i will also register a microsoft account with it.

i always use local accounts, since i don't really need a microsoft account.

but in this case i will register it.

i also found this:

http://de.community.dell.com/support_forums/laptops/f/103/t/16825 Dell XPS 13 9360 extremes Spulenfiepen / coil whine Grafik? - Laptops - Allgemeine Hardware - Forum - Laptops - Allgemei…

http://de.community.dell.com/cfs-file/__key/communityserver-discussions-components-files/103/5430.kn... http://de.community.dell.com/cfs-file/__key/communityserver-discussions-components-files/103/5430.kn...

and this sounds similar to the issue i have.

and the knistern.m4a also sounds a bit similar to the noise i can hear.

but i'm not sure does the new nucs have such noise issues? or did i just have a monday device.

not that i replace it, and have the same problem again.

Reply