Community
cancel
Showing results for 
Search instead for 
Did you mean: 
CHong3
Beginner
2,426 Views

eGPU issues

I currently have a NUC7i5BNH. The issue is that the first time the computer boots in Windows, the Thunderbolt 3 eGPU is detected when attached. However, if I sleep the computer and attach the eGPU, it does not show up in the device manager, and furthermore, the computer cannot properly sleep or restart. Please help :/

Tags (1)
0 Kudos
12 Replies
idata
Community Manager
257 Views

Hello halmoni100,

 

 

I understand that you are currently experiencing issues when connecting a eGPU to the NUC since it does not show after coming back from sleep.

 

 

First, I would like to start by requesting an Intel ® System Support Utility report so that we can have more information about the system. You can generate one with our tool, which you can download by accessing the link below:

 

 

https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows- https://downloadcenter.intel.com/download/25293/Intel-System-Support-Utility-for-Windows-

 

 

* Please attach the report to this thread*

 

 

Something you can attempt to do in order to fix a problem with a thunderbolt* device is to update the firmware of it, you can download the latest version and check the instructions of the update below:

 

 

https://downloadcenter.intel.com/download/27679/NUCs-Thunderbolt-3-Controller-Firmware-Update-Tool-f... https://downloadcenter.intel.com/download/27679/NUCs-Thunderbolt-3-Controller-Firmware-Update-Tool-f...

 

 

You can also install the latest driver for your system by accessing the link below:

 

 

https://downloadcenter.intel.com/download/26486/Thunderbolt-Bus-Driver-for-Intel-NUC-Kits-NUC7i5BN-N... https://downloadcenter.intel.com/download/26486/Thunderbolt-Bus-Driver-for-Intel-NUC-Kits-NUC7i5BN-N...

 

 

After doing so, please reboot the system and then try again to see if the issues persist.

 

 

I hope this helps.

 

 

 

Regards,

 

David V
CHong3
Beginner
257 Views

The system reports should be at this Dropbox link: https://www.dropbox.com/sh/3x25w8mtafboj73/AABLNXpXFZYjdUJv_pyxZoM1a?dl=0 Shared

my_nuc.txt is the output for the computer after sleep, my_nuc_initial_gpu_plugin.txt is the output for the computer after rebooting from shut down and plugging in the eGPU

I have already installed all the latest thunderbolt drivers and controllers.

idata
Community Manager
257 Views

Hello halmoni100,

Thank you for your response.

We are currently investigating about this problem and we may try to replicate the issue you are currently experiencing, however, in order to do so, we need to have all of the information required for that. I have the information of the system, but I need also the exact model of the eGPU you are connecting please.

Also, if possible, please try with a different USB-C device to see if there is a similar problem when going to sleep and coming back.

 

Regards,

 

David V
CHong3
Beginner
257 Views

The eGPU model is the AORUS GTX 1070 Gaming Box.

I don't have any other thunderbolt devices.

idata
Community Manager
257 Views

Hello halmoni100,

 

 

Thank you for your response.

 

 

I have checked some information and I am getting ready to replicate the problem and find the best solution for your problem. However, I need some more information in order to proceed with no issues, please check your private messages and provide me with the information requested there, this information is needed in order to continue with the process.

 

 

I hope to hear from you.

 

 

 

Regards,

 

David V
idata
Community Manager
257 Views

Hello halmoni100,

 

 

I am following up with your case and see that we have not heard back from you.

 

 

I am waiting for the information requested in the private message sent.

 

 

If you need more assistance do not hesitate to reply.

 

 

 

Regards,

 

David V
CHong3
Beginner
257 Views

I already sent a pm. Did you not get it?

n_scott_pearson
Super User Retired Employee
257 Views

During the period from July 11th to July 18th, the Communities site's notification facility was not working properly. If you sent this PM during this period, it is possible that no notification was ever received by the recipient(s). In this case, you will need to send it again.

Sorry,

...S

idata
Community Manager
257 Views

Hello halmoni100,

 

 

Thank you for your response.

 

 

I would like to confirm that I have received the information requested. I will proceed to do some research about the current issue. I will take some time; however, I will be getting back to you as soon as possible.

 

 

 

Regards,

 

David V
CHong3
Beginner
257 Views

Okay sounds good I actually moved on to another computer (not because of this issue), so this issue isn't relevant to me anymore, but I'm still wondering about the issue. Also, it would be good for future mini pc development.

idata
Community Manager
257 Views

Hello halmoni100,

 

 

Thank you for your patience.

 

 

I have requested some more information about the system via private message. Please provide me with the answers so we can continue accordingly.

 

 

I hope to hear from you.

 

 

 

Regards,

 

David V
idata
Community Manager
257 Views

Hello halmoni100,

 

 

I am following up with your case and see that we have not heard back from you.

 

 

I sent you a PM and I have not yet received the information requested.

 

 

If you need more assistance do not hesitate to reply.

 

 

 

Regards,

 

David V
Reply