Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Beginner
1,671 Views

installing windows 10 pro from USB stays at 1% (NUC7i3BNH)

I bought some NUC7i3BNH with a crucial MX500 SSD and want to install Win 10pro.

After update the BIOS and using an USB stick for installation it remains on 1% for hours.

Can anybody help me with this?

Ron

0 Kudos
8 Replies
Highlighted
Super User Retired Employee
26 Views

What memory? What USB flash?How did you create/install USB image?

0 Kudos
Highlighted
Beginner
26 Views

Memory Crucial - DDR4 8gb, Sandisk 16gb USB flash and I created the install image on the microsoft site with the Microsoft MediaCreationTool : http://go.microsoft.com/fwlink/?LinkId=691209 http://go.microsoft.com/fwlink/?LinkId=691209

0 Kudos
Highlighted
Super User Retired Employee
26 Views

Make sure UEFI boot is enabled and restart process. When you get to the scene where you select where to install, delete all existing partitions on the SSD and then select to install to the free space on the drive (which should represent the entire drive at this point).

Frankly, I have avoided their tool and installed the downloaded ISO to the flash using the Rufus tool and specifying to use GPT partitioning.

Hope this helps,

...S

P.S. what is part number for DIMMs?

0 Kudos
Highlighted
Beginner
26 Views

Hi Scott,

first of all, thanks for trying to help me with this.

I did the steps you suggested, installed to he iso with Rufus. It looked like it would work but then it stopt at 80%. It says it couldn't find one file.

Part number Dimm is CT8G4SFS824A

anymore suggestions?

0 Kudos
Highlighted
Super User Retired Employee
26 Views

Dang! I have never seen this happen and I have installed Windows 10 literally *hundreds* of times and have done so on every NUC model in existence. Grrrr...

Ok, let's look at the possibilities (in order of probable likelihood, IMHO):

  1. Storage problem. Something wrong with your MX500 drive. Try replacing it.
  2. Memory problem. Something wrong with your DIMM(s). Try replacing it/them.
  3. NUC problem. Something wrong with memory buses/connectors, PCIe buses/connectors, etc. Replace NUC chassis.

As I said, I think the most likely candidate is the drive. If you can return it and get replacement fairly easily, I would do so. Otherwise, see if you can borrow a drive from someplace else and see if using it makes a difference. If that doesn't work out, look at the memory the same way. Finally, if the NUC seems to be responsible, you can get it replaced by Intel via their RMA process.

If you need to RMA the NUC chassis, you need to contact Intel Customer Support directly. Here is contact information, by geography:

http://www.intel.com/content/www/us/en/support/contact-support.html# @11 Intel Customer Support Contact Information for US and Canada

http://www.intel.com/content/www/us/en/support/contact-support/emea-contact.html Intel Customer Support Contact Information for Europe, Middle East and Africa

http://www.intel.com/content/www/us/en/support/contact-support/apac-contact.html Intel Customer Support Contact Information for Asia-Pacific

http://www.intel.la/content/www/xl/es/support/contact-support/lar-contact.html Intel Customer Support Contact Information for Latin America

You can also try using the http://intelsupportchat.force.com/icslivechat/ics_tech_desktop_ww_english_Chat Intel Customer Support Chat Service, but understand that this is English-only and subject to Pacific timezone 9-5 hours.

Hope this helps,

...S

0 Kudos
Highlighted
Beginner
26 Views

I bought ten systems and messed up already 3 of then. Makes me believe that I'm doing something wrong.

Maybe the bios upgrade... I upgraded with the BN0060.bio file. Do I need more to upgrade?

I read somewhere that a USB3.0 flash can be to fast, so I can try to use another device.

And I contacted the service centre... I'll let you know, thanks!

0 Kudos
Highlighted
Super User Retired Employee
26 Views

There are a couple of issues. First, the BIOS only supports FAT32; it does not support any of the FAT32 lookalike file systems that are supported by Linux and MACOS (Note: People whine and tell me that Linux can generate a proper and exact FAT32 file system. Well, no, it cannot. No arguing; it is a fact). Second, the Recovery BIOS (a separate little BIOS that supports the Recovery process) has some issues with USB 3.0 flash stick compatibility. As a result, this is what I am recommending:

  1. Take a USB 2.0 flash stick and insert it into a Windows-based PC. No USB 3.0 flash sticks and no PCs running other O/Ss.
  2. Format the flash stick with the FAT32 file system, no DOS boot files installed and with the Quick option disabled. Sorry for how long USB 2.0 flash stick take to format this way.
  3. Place only the one .BIO file that you wish to install on the flash stick.

So, try doing the BIOS update again, preferably using the Recovery method, and then try the Windows install again.

Finally, I recommend that you use the Microsoft tool to download the ISO file but not to create the Windows installation flash stick. Use Rufus to format the flash stick and install the ISO file - and make sure you specify GPT partitioning.

Hope this helps,

...S

0 Kudos
Highlighted
Beginner
26 Views

Bingo!! I bought an USB 2.0 flash device. And that works... Installation is no problem anymore.

Thank you for your help!!

0 Kudos