Intel® NUCs
Support for Intel® NUC products
Announcements
Do you have improvements you would like us to make on this community site? If so, we would love to hear your feedback! Click here for an 8 question survey. Thanks!

11299 Discussions

intel DG31pr board bios problem?

idata
Community Manager
1,045 Views

I have updated the bios of board dg31pr and when i did i figure out the problem that when i enable the option "SW SINGLE PROCESSOR" in the BIOS the window 7 works normal but when i disable the option "SW SINGLE PROCESSOR" in the BIOS it gives blue screen saying remove some hardware like.

What should i do?????????????????

0 Kudos
4 Replies
idata
Community Manager
151 Views

Seems like this issue is somewheat common and inconsistent.

I have a DG45id mb and a Q6600 processor with the same issue. And I have read other posts with the same MB with that issue. But at least one other person replied to my post that does not have that issue.

I also have updated the BIOS installed win7 on the same MB as you have with a E4600 Core2Duo and have not had the issue.

So, there must be some good reason why htis happens to some systems some of the time and not to others...

idata
Community Manager
151 Views

Seems like this issue is somewheat common and inconsistent.

I have a DG45id mb and a Q6600 processor with the same issue. And I have read other posts with the same MB with that issue. But at least one other person replied to my post that does not have that issue.

I also have updated the BIOS installed win7 on the same MB as you have with a E4600 Core2Duo and have not had the issue.

So, there must be some good reason why this happens to some systems some of the time and not to others...

idata
Community Manager
151 Views

So how can we solve the problem is there any way???? Or we have to purchase new one...

idata
Community Manager
151 Views

Is here no one can help us??????????

Reply