Intel® NUCs
Support for Intel® NUC products
Announcements
The Intel sign-in experience is changing in February to support enhanced security controls. If you sign in, click here for more information.
12538 Discussions

no front panel on nuc11 btmi9

schmoll
Beginner
909 Views

Hi,

There was no problem with the NUC I bought about 6 months ago until I installed the latest updates...

Now there's no sound from the jack, the card reader isn't working neither the two USB ports on the front.

I did check the BIOS but nothing changed there, USB & HD audio are checked.

I tried to install realtek drivers but it failed.

Could you please help me fixing the situation?

Labels (2)
0 Kudos
5 Replies
Alberto_R_Intel
Moderator
812 Views

schmoll, Thank you for posting in the Intel® Communities Support.

 

In order for us to provide the most accurate assistance on this matter, we just wanted to confirm a few details about your system:

 

You mentioned, "now there's no sound from the jack", did you test different headsets, speakers?

 

"the card reader isn't working", did you try to remove the card and then insert it again to verify if it gets recognized properly?

 

"neither the two USB ports on the front", The USB drivers are installed by Windows* itself. The Microsoft Windows* 10 Enterprise LTSC version is limited and the updates that it does are basically for its security features. Is there any particular reason why you need to use that specific Windows* version?

 

Is there any motive why you needed to install the updates?

Which updates did you install?

Did you make any recent hardware/software changes besides installing all the updates that might cause this issue?

Does the problem happen at home or in the work environment?

 

Based on the SSU report, we can see that the latest BIOS version 0060, is currently installed on your device. Still, for this scenario, we recommend trying a BIOS recovery to that same version.

 

Here is the file to do the BIOS update:

https://www.intel.com/content/www/us/en/download/646323/bios-update-dbtgl579.html?wapkw=nuc11btmi9

 

And here you can see the instructions for the BIOS Recovery procedure, look for it on the last page. Try using the "Power Botton" option first and then, if necessary, the "Security Jumper" method after that:

https://downloadmirror.intel.com/723306/NUC-AptioV-UEFI-Firmware-BIOS-Update-Readme.pdf

 

"I tried to install realtek drivers but it failed:, what message do you receive when you try to install them?. 

I looked in our official website for those same drivers but I did not see them, where are you downloading those drivers from? Could you provide a link just to confirm?

 

Any questions, please let me know.

 

Regards,

Albert R.

 

Intel Customer Support Technician

 

 

schmoll
Beginner
717 Views

Hi Alberto,

 

-- I did try another headset but it's not recognized either, in the volume mixer there's only Intel sound and Nvidia high definition audio.

 

-- The SD card isn't recognized, even after unplug/replug.

 

-- I know about the peculiarities of this version of Windows 10. It's an unattended version that I'm using on other units without problem, besides there was no issues with the USB before update. Fact is the aforementioned peripherals aren't detected any longer. Windows 10 peripheral management is hiding them, Realtek USB2.0 Audio and Realtek USB 3.0 card reader are both code 45. I don't know which is the front USB ports, maybe SuperSpeed USB hub on Port_#0017.Hub_#0002 ? It's also code 45...

 

-- I did have motive to update because prior to it, the system would randomly freeze without warning, becoming unresponsive, no keyboard, no mouse, just a few audio and video glitch. Occasionally there would be a BSOD "Irql not less or equal" so I assumed the problem came from the graphic card. I've changed from AMD RX 6600 to Nvidia RTX 3060 but the freezing issue was still occuring. Since the update, no freezing issue so far, that's the positive side.

 

-- I applied the BIOS update, the Intel ME driver v.2108.100.0.1053, the thunderbolt v.1.41.1193.0, the Intel chipset v.10.1.18793.8276, the Intel serial IO v.30.100.2129.8 and the Intel GNA v.3.0.0.1400. Just a couple of days ago, I ran IObit Driver Booster which found several updates for the IntelME, the Realtek audio and the card reader as well. I installed them but it didn't change anything.

 

-- I didn't make any recent hardware/software changes besides installing all the updates that might cause this issue.

 

-- The problem happens at home.

 

-- I've reinstall the DBTGL579.0060.EBU.exe with the "Power Button" option and now there's an issue with the ACPI UCM UCSI code 43... Didn't try the security jumper method though.

 

-- https://www.intel.com/content/www/us/en/download/19706/realtek-high-definition-audio-driver-for-wind...

It's not the same model but I thought I could give it a try, the install procedure went on normally, reboot and nothing changed.

 

While checking the block diagram of NUC 11, I've noticed that all the faulty hardware was linked to the same type-C internal IDC desktop key B header. Maybe the issue is coming from there?

https://simplynuc.com/wp-content/uploads/2021/09/NUC11BT_DB_TPS.pdf

 

Thanks for your help!

 

Maurice Schmoll

 

schmoll
Beginner
791 Views

Just in case, here are updated SSU and HWinfo...

Alberto_R_Intel
Moderator
714 Views

Hi schmoll, Thank you very much for providing that information and the SSU report.


We are sorry to hear the issue persists after trying the troubleshooting steps provided previously. We will do further research on this matter, as soon as I get any updates, I will post all the details on this thread.


Regards,

Albert R.


Intel Customer Support Technician


Ronny_G_Intel
Community Manager
702 Views

Hi Schmoll,


Code 45 usually indicates that the device is currently not connected to the system, if the issue is happening across the devices (USB port, Card Reader, and Realtek 3.5mm audio) that are part of the front panel board, I would recommend that you check that the front panel connections going into the baseboard are properly attached.


I see that you have already done some research about this and even checked the NUC diagram if that is correct, plus all additional troubleshooting that I read in your post and the issue persists, please reach out to Intel via Phone, Chat or Webticketing, warranty replacement may be needed in this case but speaking directly with a support agent would be my recommendation.

Here is our "contact us" website for further details: https://www.intel.com/content/www/us/en/support/contact-intel.html#support-intel-products_98414:9841... Please make reference to case 5392563


Regards,

Ronny G



Reply