Intel® NUCs
Support for Intel® NUC products
Announcements
This community is designed for sharing of public information. Please do not share Intel or third-party confidential information here.
11989 Discussions

nuc7pjyh Wifi problem

ISeku
Beginner
1,047 Views

Hi,

I am having problems with wifi connection on my nuc7pjyh.

Wifi signal on nuc is full and i can connect to the internet but Nuc randomly loses internet connection and shows "connected, no internet" massage. This is frustrating and happens every day 3 or 4 times.

I am having this problem only with nuc while at the same time my desktop PC , tablet and phone all have internet access via wifi.

 

I am running win 10, with updated all drivers and latest bios and windows updates

I attachment is my log.

0 Kudos
7 Replies
StepGer
Beginner
342 Views

Hello ISeku,

I didn't have the same problem, but after my experiences with the latest Intel drivers I would suggest that you download the​ Wifi driver and follow the instructions that Scott wrote in my thread "Sporadic problem with wake up from sleep mode" in this forum several hours ago for un-/reinstalling the Wifi driver.

Hope that helps.

Regards

Stephan​

ISeku
Beginner
342 Views

Thanks for

quick response! I will try that and see if it helps.

ISeku
Beginner
342 Views

looks like it solved problem. thanks a lot StepGer

ISeku
Beginner
342 Views

No it did not.

 

Problem started again...

StepGer
Beginner
342 Views

If the message says that you are still connected: can you access your router settings when internet connection is lost?

Did you have a look at that settings page - it should show that the router has still internet connection if other devices have no such problems.

May it be that your NUC is blocked somehow?

ISeku
Beginner
342 Views

I can not access my router when internet connection is lost.

Router has internet connecton - I can use internet with my phone, tablet and desktop PC

 

Nuc works fine few hours and out of nowhere problem occurs.

 

I opend a ticket on Inter support

Wile
Beginner
297 Views
Sorry to relieve an old thread.. I have the exact same problem on the same hardware and was wondering if you managed to understand the reason behind it and how to solve it as well.

Please let me know, this is driving me crazy
Reply