Intel® NUCs
Support for Intel® NUC products
12506 Discussions

"A bootable device has not been detected" on several NUC11PHi7

Rob_DPI
Beginner
210 Views

Hi,

I ordered (6) NUC11PHi7 earlier this year and almost all of them had the same issue out of the box. The devices ran fine while they were in use but if we stepped away for a period of time (times varied) we would return to a black screen with this message: "A bootable device has not been detected"

Initially we thought it could be related to something we installed/configured but ended up running a new machine out of the box, let it sit there and eventually the same prompt was displayed.

I reached out to the vendor for support and we tried to resolve this where I sent back a single unit for troubleshooting. The vendor support stated it was resolved or wouldn't occur for them so it was returned to me. We received it and the still encountered the same issue. I got busy at the time and did not continue with continuing to troubleshoot. I now have set some time aside to investigate this.

We ended up deploying some of them to some users but they were told to save frequently. If they return to the prompt, the temp solution is to the press power once which powers off the device, then power it on. Restarting the device seems to get them back into Windows but all work and apps are not restore. They need to resume from a fresh start. For the most part, they can continue for the day with no issues, unless they step away for a long period if time. This time does vary, but in most cases it would be something like overnight or a weekend. There have been instances where this could appear sooner, like within an hour or so of inactivity so we're thinking it could be related to sleep mode? I do want to point out that the error message just occurs and is not triggered by any wake function by the user. We simply walk back to the workstation and can already see the message on screen.

Appreciate any help that you can provide to resolve this. I did a search and did not find any similar cases for this model NUC. I've older models with the same error but thought I'd ask because the solutions from those older models looks like they vary. Thanks in advance!

 

BIOS Version 0071
 
Date 10/12/2022
MOTHERBOARD
Manufacturer Intel Corporation
Model NUC11PHBi7
Version M26151-403
 
OPERATING SYSTEM
Edition Microsoft Windows 10 Pro (64-bit)
Version (Build): 21H2 (10.0.19044)
 
Most cases they are usually connected to a basic Logitech wired keyboard/mouse combo and some sort of Dell  1920x1080 display on DP or mDP.
0 Kudos
3 Replies
Steven_Intel
Moderator
148 Views

Hello Rob_DPI,


Thank you for posting on the Intel® communities.


I am sorry you are having issues with your NUCs. I will be glad to assist you.


Could you please confirm if the latest BIOS version is 0071 as stated on your post? The latest BIOS version available for this NUC model is 0048 https://www.intel.com/content/www/us/en/download/19694/bios-update-patgl357.html 


As well, please perform the following steps:


  • Check if the drive is detected in BIOS. (Use a USB keyboard. A Bluetooth keyboard won't be able to access the BIOS.)


  1. Press F2 during boot to enter BIOS Setup.
  2. On the Advanced > Boot menu, check the Boot Drive Order.
  3. Press F10 to exit BIOS Setup.


If Boot Drive Order shows No Boot Drive, the drive inside the NUC may not be seated properly or might have failed. Try the following:


  1. Open the Intel NUC to reseat the SSD. Make sure the SSD is inserted correctly and fully seated in the socket.
  2. If a SATA SSD is inserted into a daughter card, make sure the SATA power and data wires are connected to the board.
  3. Make sure the proper SSD is in the correct slot. Some slots may only support NVMe/PCIe SSDs or SATA SSDs, other slots may support both.
  4. Try using a different SSD.


Let me know of the outcome.


Best regards,


Steven G.

Intel Customer Support Technician.



Steven_Intel
Moderator
108 Views

Were you able to check the previous post?


Let us know if you still need assistance.


Best regards,


Steven G.

Intel Customer Support Technician.


Steven_Intel
Moderator
84 Views

Since we have not heard back from you, we will close this thread. If you need any additional information, please submit a new question, as this thread will no longer be monitored.


Best regards,


Steven G.

Intel Customer Support Technician.


Reply